メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

USB 3.0 Device is Recognized as USB 2.0 on a Dell Computer

概要: Learn how to resolve a USB 3.0 device recognized as USB 2.0 device on a Dell computer.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Plugging in a USB 3.0 device may cause an error message to be displayed or it may not be recognized at all.

The error message may appear stating "This USB device can transfer information faster if you connect it to a Super-Speed USB 3.0 port." This may occur even though it is plugged into a 3.0 port. The blue plastic insert in each port typically identifies USB 3.0 ports on Dell computers.
USB Error Message
USB 2.0 and USB 3.0 ports on a computer
USB 3.0 symbol or icon

Note: It is not a requirement to have blue plastic inserts to distinguish USB 3.0 ports. With new computers the USB 3.0 ports may have standard black plastic inserts, but they still have the USB 3.0 logo located beside the port. When the computer has a mixture of USB 2.0 and USB 3.0, it is more likely that the USB 3.0 is called out with blue inserts.

原因

When a USB 3.0 device is plugged in slowly to a USB 3.0 port, it is expected behavior of the hardware to recognize as USB 2.0.

解決方法

If the above error is seen try the following steps to resolve:

  1. Verify that the device that you are using supports USB 3.0. See the documentation of the USB device for more information.
  2. Plug the USB 3.0 device again and avoid inserting the device slowly.
  3. If the above steps do not resolve the issue, reference How to Troubleshoot USB Port When it is Not Working and USB 3.0 Overview.

対象製品

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Audio, Home & Office Networking, Monitors & Accessories, PC & Tablet Accessories, Printers & Accessories, Projectors & Accessories, Storage, Drives & Media , TVs & Home Theater, Laptop Bags & Cases, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models ...
文書のプロパティ
文書番号: 000135207
文書の種類: Solution
最終更新: 23 8月 2024
バージョン:  8
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。