Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Firmware-update voor WD19 serie dockingstation mislukt op computers met Windows 10 19H1 of hoger

Résumé: Firmware-update voor WD19 serie dockingstation mislukt op systemen met Windows 10 19H1 of hoger.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Firmware-update van de WD19 serie dockingstation mislukt

Er kan een fout optreden bij het updaten van de WD19 serie dock-firmware. "Fout: Kan WD19 niet opnieuw opstarten. Schakel de dock uit en weer aan om de update te voltooien." Naast het EC-firmwaregedeelte van de update wordt een rode X weergegeven. (Afbeelding 1.) Deze fout kan optreden bij het bijwerken van de firmware op elk dock uit de WD19- of WD19S-serie.

WD19x update mislukt

Afbeelding 1. - WD19 dock firmware-update mislukt.

Cause

Deze computers gebruiken een legacy Thunderbolt-driver en door het BIOS ondersteunde Thunderbolt-firmware. Latere versies van Windows 10 (19H1 of hoger) bieden echter geen ondersteuning voor de legacy-driver. Deze versies van Windows 10 vereisen native Thunderbolt-firmware.

Résolution

Opmerking: De aan/uit-knop op het dockingstation schakelt de WD19 niet uit. De aan/uit-knop emuleert de aan/uit-knop van de computer.

Om de firmware-updatefout op te lossen, voert u de volgende stappen uit:

  1. Klik op Exit in het firmware-updateprogramma.
  2. Koppel de WD19 USB Type-C aansluiting los van de computer.
  3. Koppel de voedingsadapter los van de WD19 dock.
  4. Wacht 30 seconden.
  5. Koppel de voedingsadapter weer aan op de WD19 dock. (Het lampje van de aan/uit-knop zou drie keer moeten knipperen.)
  6. Sluit de dock USB type-C-kabelverbinding weer aan op de computer.
  7. Voer de WD19 dock firmware-update opnieuw uit.
  8. De firmware-update zou nu zonder fouten moeten worden voltooid.

Informations supplémentaires

Aanbevolen artikelen

Hier zijn enkele aanbevolen artikelen met betrekking tot dit onderwerp die voor u interessant kunnen zijn.

Produits concernés

Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Latitude 7280, Latitude 7380, Latitude 7480, Latitude 5580, Precision 7520 , Precision 7720, Latitude 5280 mobile thin client ...

Produits

Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Latitude 7280, Latitude 7380, Latitude 7480, Precision 7520, Precision 7720
Propriétés de l’article
Numéro d’article: 000184585
Type d’article: Solution
Dernière modification: 24 Sep 2024
Version:  8
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.