Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Profitez de récompenses et de remises réservées aux membres
  • Créez et accédez à une liste de vos produits
  • Gérer vos sites, vos produits et vos contacts au niveau des produits Dell EMC à l’aide de la rubrique Gestion des informations de l’entreprise.

Dell Encryption Enterprise- / Dell Encryption Personal Recovery Bundle -version tunnistaminen

Résumé: Dell Encryption Enterprise- tai Dell Encryption Personal -järjestelmänvalvojan (LSA) palautuspaketin versio voidaan tunnistaa noudattamalla näitä ohjeita.

Cet article concerne   Cet article ne concerne pas 

Symptômes

On tärkeää tietää Dell Encryption Enterprise -versio (aiemmin Dell Data Protection | Enterprise Edition) tai Dell Encryption Personal (aiemmin Dell Data Protection | Personal Edition) paikallisen suojauksen järjestelmänvalvojan (LSA) palautuspakettiin:

  • Yhteensopivuusvaatimusten määrittäminen
  • määrittää käyttöliittymien erot
  • tiedostaa työnkulun muutokset

Tässä artikkelissa kerrotaan, miten palautuspaketin versio tunnistetaan.


Tuotteet, joita asia koskee:

Dell Encryption Enterprise
Dell Data Protection | Enterprise Edition
Dell Data Protection | Server Edition
Dell Encryption Personal
Dell Data Protection | Personal Edition

Cause

Käyttöjärjestelmät, joita asia koskee:

Windows


Résolution

Prosessi vaihtelee tuotteiden välillä:

  • Dell Encryption Enterprise
  • Dell Encryption Personal

Katso lisätietoja valitsemalla asianmukainen tuote.

Huomautus: LSA-palautuspaketti on ladattava ennen näitä toimia. Lisätietoja on Dell Encryption Enterprise- / Dell Encryption Personal Recovery -paketin lataaminen-kohdassa.

Version tunnistaminen:

  1. Napsauta LSA-palautuspakettia hiiren kakkospainikkeella ja valitse Suorita järjestelmänvalvojana.

SLN318777_en_US__2ddpkm2212a

Huomautus: LSA-palautuspaketin nimi vaihtelee ympäristön mukaan.
  1. Jos Windows Defender on käytössä, valitse Lisätietoja ja valitse silti Suorita. Muussa tapauksessa siirry vaiheeseen 3.

SLN318777_en_US__4ddpkm2212b

  1. Jos Käyttäjätilien valvonta on käytössä, valitse Kyllä. Muussa tapauksessa siirry vaiheeseen 4.

SLN318777_en_US__5ddpkm2212c

  1. Kun Dellin palautusvalikko on auki, siirry takaisin LSA-palautuspaketin kansioon, napsauta LSARecovery_ [HOSTNAME]hiiren kakkospainikkeella ja valitse Ominaisuudet.

SLN318777_en_US__6ddpkm2212d

Huomautus: [HOSTNAME] = päätepistetietokoneen nimi.
  1. Valitse Tiedot-välilehti.

SLN318777_en_US__8ddpkm2212e

  1. Tarkista tiedostoversio. Esimerkissä tiedostoversioon 10.1.1.1.

SLN318777_en_US__9ddpkm2212f

Huomautus: versio saattaa poiketa edellä olevasta esimerkistä.
Huomautus: LSA-palautuspaketti on ladattava ennen näitä toimia. Lisätietoja on Dell Encryption Enterprise- / Dell Encryption Personal Recovery -paketin lataaminen-kohdassa.

Version tunnistaminen:

  1. Napsauta hiiren kakkospainikkeella LSARecovery_ [HOSTNAME] ja valitse Ominaisuudet.

SLN318777_en_US__12ddpkm2212g

Huomautus: [HOSTNAME] = päätepistetietokoneen nimi.
  1. Valitse Tiedot-välilehti.

SLN318777_en_US__14ddpkm2212h

  1. Tarkista tiedostoversio. Esimerkissä tiedostoversioon 10.1.1.1.

SLN318777_en_US__15ddpkm2212i (1)

Huomautus: versio saattaa poiketa edellä olevasta esimerkistä.

Jos haluat ottaa yhteyttä tukeen, katso luettelo Dell Data Securityn kansainvälisen tuen puhelinnumeroista.
TechDirectissä voit luoda teknisen tukipyynnön verkossa.
Lisätietoja ja resursseja on Dell Security Community Forum -keskustelufoorumilla.

Produits concernés

Dell Encryption
Propriétés de l’article
Numéro d’article: 000130796
Type d’article: Solution
Dernière modification: 19 déc. 2022
Version:  8
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.
Propriétés de l’article
Numéro d’article: 000130796
Type d’article: Solution
Dernière modification: 19 déc. 2022
Version:  8
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.