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Guide des problèmes de périphérique d’entrée sur un ordinateur de bureau personnel OptiPlex

Résumé: Cet article fournit des informations sur l’identification et la résolution des problèmes liés aux périphériques d’entrée sur un ordinateur de bureau personnel Dell OptiPlex.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Cause

Résolution des problèmes d’appareils de saisie sur un ordinateur de bureau

Input Devices (Périphériques d’entrée) est un autre nom pour les périphériques de bureau, tels que le clavier et la souris, qui vous permettent de contrôler et d’entrer des informations sur votre ordinateur personnel.

Les claviers et souris peuvent être filaires ou sans fil. Les connecteurs peuvent être USB ou Din.

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(Fig. 1 Clavier et souris externes)

Je vais vous présenter certains problèmes courants et les étapes de dépannage les plus rapides pour identifier et résoudre ces problèmes.

 
Remarque : Si vous disposez d’autres périphériques d’entrée, tels que des stylets et des tablettes, des joysticks et des contrôleurs de jeu. Lisez votre manuel ou contactez le fournisseur de l’appareil pour obtenir de l’aide.

Problèmes liés à la saisie.

Les problèmes courants rencontrés avec les appareils de saisie sont les suivants :

  • Appareil non trouvé lors du démarrage.
  • Appareil introuvable lors du démarrage du système d’exploitation.
  • Connexion intermittente
  • Manque de contrôle lors de l’utilisation de l’appareil.

Le dépannage ci-dessous vous guide tout au long de l’identification, puis de la définition du problème pour vous aider à le résoudre.

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Résolution

Dépannage matériel

  1. Vérifiez que l’appareil n’est pas endommagé. Y a-t-il des signes de projection de liquide ? Y a-t-il des pièces cassées ? Tous les boutons et touches appuient-ils correctement lorsqu’ils sont enfoncés, puis s’ils sont enfoncés et fonctionnent ?

    1. En cas de dommage, vous devez envisager de remplacer l’appareil. Si le système est endommagé, vous devez payer pour réparer l’ordinateur personnel.

    2. S’il n’y a aucun dommage, passez à l’étape suivante.

  2. Connectez l’appareil à un autre système. Le même problème se produit-il ? Si vous branchez un autre appareil sur votre système, le même problème se produit-il également ?

    1. Si la panne provient de l’appareil, vous devez le remplacer.

    2. Si la défaillance du système persiste avec un appareil dont le fonctionnement a été vérifié, passez à l’étape 3.

    3. Si la panne se produit sur les deux systèmes, passez à l’étape 5 ou contactez votre support technique pour poursuivre le dépannage.

    4. Si la panne n’est pas détectée sur l’une ou l’autre des machines, il s’agit d’un problème de connexion qui est généralement résolu par un réinstallation.

    5. Si un problème est intermittent, passez à l’étape 4.

    6. Si vous ne disposez pas d’un périphérique similaire dont le fonctionnement a été vérifié, ou si un autre système vous permet de tester l’appareil, passez à l’étape 1 de la section suivante.

Remarque : Le meilleur appareil à tester avec est un périphérique USB filaire.
  1. Si la panne est liée au fait que le clavier n’a pas été détecté au démarrage et qu’il est resté sur le système. Appuyez sur la touche F2 ou la touche F12 rapidement lorsque l’écran de démarrage Dell s’affiche. Le système entre-t-il dans le BIOS ou dans le menu de démarrage ?

    1. Si c’est le cas, le problème est lié à votre système d’exploitation. Passez à l’étape 1 de la section suivante.

    2. Si ce n’est pas le cas, le problème se situe en dehors du système d’exploitation. Essayez l’appareil sur un autre port (la plupart des ordinateurs de bureau disposent de ports USB à l’avant et à l’arrière de l’ordinateur personnel. Assurez-vous de tester à la fois les ports avant et arrière.) Si cela résout le problème, contactez votre support technique à propos d’un problème avec un port particulier pour poursuivre le problème.

  2. Si le problème est intermittent, le déplacement du câble des périphériques alors qu’il est toujours branché au système affecte-t-il le fonctionnement de l’appareil ?

    1. Si c’est le cas et que l’appareil fonctionne correctement sur un autre système, il s’agit d’un port mal branché. Contactez votre support technique pour signaler le problème.

    2. Si oui, et si l’appareil rencontre le même problème sur un autre système, remplacez l’appareil.

  3. Essayez un autre type d’appareil, tel qu’un disque dur, un lecteur de stylet USB, un téléphone ou une webcam, dans les ports dans lequel votre appareil d’origine tombe en panne. Les nouveaux appareils sont-ils correctement récupérés et fonctionnent-ils comme prévu ?

    1. Si c’est le cas, il s’agit probablement d’un problème de compatibilité avec votre appareil. Je vous conseille de contacter le fournisseur de l’appareil d’origine.

    2. Si non, contactez votre support technique pour poursuivre le dépannage.

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Dépannage logiciel

La première étape de dépannage logiciel consiste généralement à écarter le système d’exploitation du problème. Nous devons le faire si la panne persiste sur le système, quel que soit le port sur lequel l’appareil est branché ou si vous n’avez pas pu effectuer un test avec des pièces dont le fonctionnement a été vérifié. Je vais également vous donner quelques étapes intermédiaires que vous pouvez essayer de résoudre en cas de problème, mais vous devez décider s’il est plus rapide et plus facile pour vous d’exclure le système d’exploitation ou de passer par les étapes intermédiaires.

  1. Vous pouvez exclure le système d’exploitation en permutant le disque dur et en voyant si la panne provient du disque ou reste sur l’unité. Si vous ne disposez pas d’un système ou d’un disque dur dont le fonctionnement a été vérifié, l’étape suivante consiste à restaurer ou réinstaller votre système d’exploitation. Vous pouvez démarrer à partir d’un CD Ubuntu Live pour voir si vous rencontrez le même problème. Je vous conseille de consulter le manuel de l’utilisateur pour votre type de système, afin d’obtenir des instructions sur le retrait et l’installation des pièces. Si vous ne disposez pas d’un CD Ubuntu Live, vous pouvez télécharger un fichier ISO à partir du lien ci-dessous. Pour démarrer à partir d’un CD, appuyez rapidement sur la touche F12 lorsque l’écran de démarrage Dell s’affiche et sélectionnez l’option appropriée dans le menu Démarrer une fois.

    1. Si la panne se produit lors du démarrage à partir du CD ou à partir d’un disque dur dont le fonctionnement a été vérifié, contactez votre support technique pour poursuivre le dépannage.

    2. La panne ne se produit pas avec le CD ou lorsqu’un disque dur dont le fonctionnement a été vérifié est installé. Suivez le guide pour restaurer ou réinstaller votre système d’exploitation.

Si le dépannage pointe vers votre système d’exploitation et que vous avez le temps de dépanner davantage le logiciel, vous pouvez essayer ces étapes avant de restaurer ou de réinstaller votre système d’exploitation.

  1. Si vous rencontrez des problèmes de périphérique d’entrée, vous pouvez essayer plusieurs étapes avant le dernier recours d’une réinstallation du système d’exploitation. La première étape consiste à essayer une restauration du système. J’ai répertorié les guides ci-dessous pour chaque système d’exploitation possible. Remettez le système à une date antérieure au début des problèmes d’entrée. Cela vous a-t-il aidé à résoudre votre problème ?

    1. Oui : le problème est résolu.

    2. Non, passez à l’étape 3.

  1. Rendez-vous dans le panneau de configuration, puis ouvrez le gestionnaire de périphériques. Désinstallez le pilote approprié de votre ordinateur personnel, puis accédez au site de support technique Dell et téléchargez et installez la dernière version du pilote répertoriée pour votre appareil. S’il s’agit d’un périphérique USB, supprimez et recréez le concentrateur USB à la place. (Cliquez avec le bouton droit de la souris sur le concentrateur USB puis cliquez sur Désinstaller. Redémarrez le système pour recréer les hubs.) Le problème est-il résolu ?

    1. Oui : le problème est résolu.

    2. Non, passez à l’étape 4.

  2. Accédez aux propriétés du périphérique d’entrée dans le Panneau de configuration. Assurez-vous que tout est défini sur la valeur par défaut et que rien n’est défini sur désactivé. Assurez-vous que votre appareil est correctement répertorié et qu’il est signalé comme étant en état de fonctionnement. Cela vous a-t-il aidé à résoudre votre problème ?

    1. Oui : le problème est résolu.

    2. Non, passez à l’étape 5.

  3. Si vous rencontrez toujours des problèmes à ce stade, l’étape suivante consiste à réinstaller le système d’exploitation. Vous pouvez pour cela restaurer les paramètres d’usine ou utiliser votre support d’installation. Assurez-vous d’avoir sauvegardé tout ce que vous souhaitez conserver sur une source externe. Assurez-vous que vous disposez de tous vos ID de série et de produit à portée de main pour toute réinstallation de logiciel. Vous trouverez ci-dessous un lien vers des articles vous présentant les différents processus pour le système d’exploitation dont vous disposez sur votre système.

Vous pouvez contacter notre support technique par tchat, par courrier électronique ou sur Twitter ou encore appeler le numéro de téléphone de votre support technique local. Si vous avez des questions qui ne sont pas traitées par cet article, faites-le-nous savoir.

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Produits concernés

OptiPlex
Propriétés de l’article
Numéro d’article: 000147201
Type d’article: Solution
Dernière modification: 30 nov. 2023
Version:  9
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