Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

Anleitung zu Problemen mit Eingabegeräten auf einem OptiPlex Desktop-PC

Résumé: Dieser Artikel enthält Informationen zur Identifizierung und Behebung von Problemen mit Eingabegeräten auf einem Dell OptiPlex Desktop-PC.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Cause

Lösung von Problemen mit Eingabegeräten auf einem Desktop-PC

Eingabegeräte ist ein weiterer Name für Desktop-Peripheriegeräte wie Tastatur und Maus, mit denen Sie Informationen steuern und in Ihren PC eingeben können.

Tastaturen und Mäuse können kabelgebunden oder drahtlos sein. Die Anschlüsse können USB oder Din sein.

SLN284420_en_US__11381246043583.externalkybdmouse
(Abb. 1 externe Tastatur und Maus)

Ich werde Sie durch einige häufige Probleme und die schnellsten Schritte zur Fehlerbehebung führen, um diese Probleme zu identifizieren und zu beheben.

 
Hinweis: Wenn Sie über andere Eingabegeräte verfügen, z. B. Stifte und Tablets, Joysticks und Gamecontroller. Lesen Sie Ihr Handbuch oder wenden Sie sich an den Lieferanten des Geräts, um Support zu erhalten.

Eingabeprobleme.

Die häufigsten Probleme bei Eingabegeräten sind:

  • Gerät beim Start nicht gefunden
  • Gerät wird beim Starten des Betriebssystems nicht gefunden.
  • Zeitweise aussetzende Verbindung
  • Fehlende Kontrolle, wenn das Gerät verwendet wird.

Die folgende Fehlerbehebung führt Sie durch die Identifizierung und anschließende Eingrenzung des Problems, um das Problem zu beheben.

Zurück zum Anfang

Résolution

Hardware-Troubleshooting:

  1. Überprüfen Sie das Gerät auf Beschädigungen. Gibt es Anzeichen einer Verschüttung von Flüssigkeit? Sind Teile abgebrochen? Drücken alle Tasten und Tasten korrekt, wenn sie gedrückt und erneut gedrückt werden, und funktionieren sie?

    1. Wenn es zu Schäden kommt, müssen Sie sich ansehen, wie Sie das Gerät austauschen. Wenn der Schaden am System liegt, müssen Sie den PC aufladen, der repariert werden soll.

    2. Wenn keine Beschädigung vorliegt, fahren Sie mit dem nächsten Schritt fort.

  2. Schließen Sie das Gerät an einem anderen System an. Tritt dort dasselbe auf? Wenn Sie ein anderes Gerät an Ihr System anschließen, tritt dasselbe Problem auf?

    1. Wenn der Fehler auf das Gerät folgt, müssen Sie das Gerät ersetzen.

    2. Bleibt der Fehler bei dem System bestehen, an dem ein sicher funktionierendes Gerät angeschlossen ist, fahren Sie mit Schritt 3 fort.

    3. Wenn der Fehler auf beiden Systemen auftritt, fahren Sie mit Schritt 5 fort oder wenden Sie sich an Ihren Support, um den Fehler zu beheben.

    4. Wenn der Fehler auf beiden Rechnern nicht auftritt, handelt es sich um ein Verbindungsproblem und wird typischerweise durch einen erneuten Einsetzen behoben.

    5. Wenn ein zeitweiliges Problem auftritt, fahren Sie mit Schritt 4 fort.

    6. Wenn Sie kein ähnliches zweifelsfrei funktionierendes Gerät oder ein anderes System haben, auf dem Sie das Gerät testen können, fahren Sie mit Schritt 1 im nächsten Abschnitt fort.

Hinweis: Das beste Gerät zum Testen ist ein kabelgebundenes USB-Gerät.
  1. Wenn der Fehler darin bestand, dass die Tastatur beim Start nicht erkannt wurde und im System blieb. Drücken Sie am Dell Begrüßungsbildschirm schnell die Taste F2 oder F12. Öffnet das System das BIOS oder das Menü für den einmaligen Start?

    1. Wenn dies dere ist, liegt das Problem bei Ihrem Betriebssystem. Fahren Sie mit Schritt 1 im nächsten Abschnitt fort.

    2. Wenn dies nicht dere ist, liegt das Problem außerhalb des Betriebssystems. Versuchen Sie es mit dem Gerät an einem anderen Port (die meisten Desktop-PCs verfügen sowohl an der Vorder- als auch an der Rückseite des PCs über USB-Anschlüsse. Stellen Sie sicher, dass Sie sowohl die vorderen als auch die hinteren Ports testen.) Wenn das Problem dadurch behoben wird, wenden Sie sich an Ihren Support, um ein Problem mit einem bestimmten Port zu beheben.

  2. Wenn das Problem zeitweilig auftritt, wirkt sich das Verschieben des Gerätekabels, während es noch an das System angeschlossen ist, auf die Funktionsweise des Geräts aus?

    1. Wenn ja und das Gerät auf einem anderen System in Ordnung ist, ist es ein loser Port. Wenden Sie sich an Ihren Support, um das Problem zu melden.

    2. Wenn ja und wenn das Problem mit diesem Gerät an einem anderen System auch auftritt, ersetzen Sie das Gerät.

  3. Versuchen Sie es mit einer anderen Art von Gerät, z. B. einer Festplatte, einem USB-Stiftlaufwerk, einem Telefon oder einer Kamera an denselben Anschlüssen, in denen das ursprüngliche Gerät ausfällt. Werden die neuen Geräte korrekt aufgenommen und funktionieren sie wie erwartet?

    1. Wenn dies der Falle ist, ist das Problem höchstwahrscheinlich ein Kompatibilitätsproblem mit Ihrem Gerät. Ich würde Ihnen raten, sich an den Hersteller des ursprünglichen Geräts zu wenden.

    2. Wenn nicht, wenden Sie sich an Ihren Support, um weitere Informationen zu erhalten.

Zurück zum Anfang


Fehlerbehebung für Software

Der erste Schritt zur Software-Fehlerbehebung besteht in der Regel darin, das Betriebssystem aus dem Problem auszuschließen. Wir müssen dies tun, wenn der Fehler beim System verbleibt, unabhängig vom Port, an den das Gerät angeschlossen ist, oder wenn Sie nicht in der Lage waren, mit zweifelsfrei funktionierenden Teilen zu testen. Ich gebe auch einige Zwischenschritte, die Sie versuchen können, nach Problemen wiederherzustellen, aber Sie müssen entscheiden, ob es für Sie schneller und einfacher ist, das Betriebssystem auszuschließen oder die Zwischenschritte durchzuführen.

  1. Sie können das Betriebssystem ausschließen, indem Sie die Festplatte austauschen und feststellen, ob der Fehler auf das Laufwerk folgt oder bei der Einheit verbleibt. Wenn Sie kein zweifelsfrei funktionierendes System oder keine zweifelsfrei funktionierende Festplatte zum Testen haben, ist der nächste Schritt die Wiederherstellung oder Neuinstallation Des Betriebssystems. Alternativ können Sie einen Systemstart mithilfe einer Ubuntu Live-CD durchführen und prüfen, ob das gleiche Problem auftritt. Ich empfehle, das Benutzerhandbuch für Ihren Systemtyp im Hinblick auf Anweisungen zum Aus- und Einbau von Komponenten zu lesen. Wenn Sie keine Ubuntu Live-CD haben, können Sie eine ISO-Datei über den Link unten herunterladen. Um von einer CD zu starten, tippen Sie schnell auf die Taste F12 auf dem Dell Begrüßungsbildschirm und wählen Sie die richtige Option aus dem Menü Einmaliges Starten aus.

    1. Wenn der Fehler beim Booten von der Live-CD oder einer zweifelsfrei funktionierenden Festplatte auftritt, wenden Sie sich an den Support für weitere Unterstützung.

    2. Der Fehler tritt bei der Live-CD nicht auf oder alles funktioniert mit einem zweifelsfrei funktionierenden Festplattenlaufwerk gut. Fahren Sie mit der Anleitung fort, um Ihr Betriebssystem wiederherzustellen oder neu zu installieren.

Wenn die Fehlerbehebung auf Ihr Betriebssystem verweist und Sie die Zeit haben, die Software weiter zu beheben, können Sie diese Schritte ausführen, bevor Sie Ihr Betriebssystem wiederherstellen oder neu installieren.

  1. Wenn Probleme mit Eingabegeräten auftreten, gibt es mehrere Schritte, die Sie vor dem letzten Ausweg einer Neuinstallation des Betriebssystems versuchen können. Der erste Schritt wäre, eine Systemwiederherstellung zu versuchen. Ich habe unten anleitungen für jedes mögliche Betriebssystem aufgeführt. Nehmen Sie das System auf ein Datum zurück, bevor die Eingabeprobleme gestartet wurden. Wird das Problem dadurch behoben?

    1. Wenn ja, wurde das Problem behoben.

    2. Nein, fahren Sie dann mit Schritt 3 fort.

  1. Gehen Sie zur Systemsteuerung und öffnen Sie den Geräte-Manager. Deinstallieren Sie den entsprechenden Treiber von Ihrem PC, rufen Sie dann die Dell Support-Website auf und laden Sie den neuesten Treiber herunter, der für Ihr Gerät aufgeführt ist, und installieren Sie diesen. Wenn es sich um ein USB-Gerät handelt, möchten Sie stattdessen den USB-Hub löschen und neu erstellen. (Klicken Sie mit der rechten Maustaste auf jeden USB-Hub und wählen Sie Deinstallieren aus. Starten Sie das System neu, um die Hubs neu zu erstellen.) Wird das Problem dadurch behoben?

    1. Wenn ja, wurde das Problem behoben.

    2. Nein, fahren Sie dann mit Schritt 4 fort.

  2. Rufen Sie die Eigenschaften des Eingabegeräts in der Systemsteuerung auf. Stellen Sie sicher, dass alles auf die Standardeinstellung eingestellt ist und dass nichts deaktiviert ist. Stellen Sie sicher, dass Ihr Gerät korrekt aufgeführt ist und gemeldet wird, dass es sich in einem funktionierenden Zustand befindet. Wird das Problem dadurch behoben?

    1. Wenn ja, wurde das Problem behoben.

    2. Nein, fahren Sie dann mit Schritt 5 fort.

  3. Wenn zu diesem Zeitpunkt immer noch Probleme auftreten, dann ist der nächste Schritt, das Betriebssystem neu zu installieren. Dies kann entweder durch Wiederherstellen der Werkseinstellungen oder mithilfe des Installationsmediums erfolgen. StellenSie sicher, dass Sie alles, was Sie behalten möchten, auf einer externen Quelle gesichert haben. Stellen Sie sicher, dass Sie alle Ihre seriellen und Produkt-IDs für jede Software-Neuinstallation bereit haben. Nachfolgend finden Sie einen Link zu Artikeln, die Sie durch die verschiedenen Prozesse für das Betriebssystem führen, das Sie auf Ihrem System haben.

Sie können unseren technischen Support online über Chat, Twitter oder E-Mail kontaktieren oder Ihre lokale Supportnummer anrufen. Wenn Sie Fragen haben, die von diesem Artikel nicht beantwortet werden, teilen Sie uns dies mit.

Zurück zum Anfang

Produits concernés

OptiPlex
Propriétés de l’article
Numéro d’article: 000147201
Type d’article: Solution
Dernière modification: 30 nov. 2023
Version:  9
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.