Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Chybí ikona vysunutí USB a zobrazí se nesprávná ikona karty SD na noteboocích Inspiron a Vostro

Resumen: Následující článek se zabývá řešením problému, kdy v panelu nástrojů chybí ikona Vysunout USB a v okně „Tento počítač“ systému Windows 10 se zobrazuje nesprávná ikona karty SD. Tento problém se projevuje u notebooků Inspiron 3501, 3502, 3505, Vostro 3400, 3401, 3405, 3500 a 3501. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas


Problémy se čtečkou karet v systému windows 10 v noteboocích Inspiron a Vostro

 

Majitelé notebooků Inspiron 3501, 3502, 3505 a Vostro 3400, 3401, 3405, 3500 a 3501 nahlásili několik problémů se čtečkou karet v systému Windows 10.

Při vložení karty se zobrazí dva související problémy:

  • Na panelu nástrojů se nezobrazí ikona vysunutí USB.
  • V okně Tento počítač je zobrazena nesprávná ikona karty SD.

Ikona SD

(Obrázek 1 Ikona SD)


Zpět na začátek

 

Causa

Technický tým společnosti Dell doporučuje aktualizovat ovladače a operační systém vašeho počítače na nejnovější verze.


Zpět na začátek

 

Resolución

Problém lze vyřešit některým z následujících způsobů:

Ujistěte se, že služba Windows Update aktualizovala operační systém a ovladače na nejnovější verze:

  1. Klikněte na tlačítko nabídky Start. (Obvykle se nachází v levém dolním rohu.)

  2. Klikněte na ikonu Nastavení. (Ikona ozubeného kola.)

  3. Zvolte možnost Aktualizace a zabezpečení.

  4. Zvolte možnost Windows Update.

  5. Vyhledejte dostupné aktualizace. (Pokud jsou k dispozici dostupné aktualizace, začnou se stahovat automaticky.)

Aplikace Dell Update se dodává nainstalována v počítači a vyhledá a nainstaluje nejnovější verze ovladačů vašeho počítače. Najdete ji v nabídce Start.

  1. Zjistěte typ čtečky karet v počítači:

    1. Spusťte operační systém a poté stiskněte kombinaci kláves WindowsX a poté stisknutím klávesy R nebo výběrem položky Správce zařízení otevřete Správce zařízení.

      Nabídka Power User

      (Obrázek 2 Nabídka PowerUser)

    2. Vložte paměťovou kartu SD, SDHC, MMC nebo MMC-Plus do čtečky karet a vyhledejte Velkokapacitní paměťové zařízení USB v části Řadiče USB (Universal Serial Bus).

      Správce zařízení

      (Obrázek 3 Správce zařízení)

    3. Klepněte pravým tlačítkem myši na Velkokapacitní paměťové zařízení USB a vyberte možnost Vlastnosti.

      Vlastnosti ovladače

      (Obrázek 4 Vlastnosti ovladače)

    4. Klikněte na kartu Podrobnosti a vyberte možnost ID hardwaru.

      Karta Podrobnosti

      (Obrázek 5 Karta Podrobnosti)

    5. Zkontrolujte pole Hodnota:

      • VID_0BDA&PID_0177 pro Realtek.

      • VID_05E3&PID_0761 pro Genesys.

      Hodnoty ovladače

      (Obrázek 6 Hodnoty ovladače)

  2. Přejděte na stránku Ovladače a soubory Dell ke stažení:

  3. Vyberte svůj operační systém.

  4. V části Kategorie vyberte možnost Čipová sada.

  5. Vyhledejte nejnovější:

    • VID_0BDA&PID_0177 = Ovladač čtečky paměťových karet Realtek

    • VID_05E3&PID_0761 = Ovladač čtečky paměťových karet Genesys

  6. Klikněte na možnost Stáhnout a uložte soubor do počítače.

  7. Otevřete Průzkumníka souborů a přejděte do umístění, kam byl stažený soubor uložen.

  8. Dvakrát klikněte na instalační soubor čtečky karet a dokončete instalaci podle pokynů na obrazovce.


Zpět na začátek


Productos

Inspiron 3501, Inspiron 3502, Inspiron 3505, Vostro 3400, Vostro 3401, Vostro 3405, Vostro 3500, Vostro 3501
Propiedades del artículo
Número del artículo: 000182435
Tipo de artículo: Solution
Última modificación: 17 mar. 2021
Versión:  2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.