Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Icona di espulsione dell'unità USB mancante e icona errata della scheda SD visualizzata sui notebook Inspiron e Vostro

Resumen: L'articolo seguente riguarda la risoluzione di un problema in cui l'icona di espulsione dell'unità USB non è presente nella barra degli strumenti e viene visualizzata l'icona errata della scheda SD in "Questo PC" in Windows 10. Il problema è stato riscontrato sui notebook Inspiron 3501, 3502, 3505, Vostro 3400, 3401, 3405, 3500 e 3501. ...

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas


Problemi relativi al lettore di schede in Windows 10 su notebook Inspiron e Vostro

 

I proprietari di notebook Inspiron 3501, 3502, 3505 e Vostro 3400, 3401, 3405, 3500 e 3501 hanno segnalato un paio di problemi con il lettore di schede in Windows 10.

Ecco i due problemi visualizzati quando si inserisce una scheda:

  • L'icona di espulsione dell'unità USB non viene visualizzata sulla barra degli strumenti.
  • Viene mostrata l'icona errata della scheda SD in Questo PC.

Icona SD

Figura 1. Icona SD


Torna all'inizio

 

Causa

Dell Engineering consiglia di mantenere aggiornati i driver e il sistema operativo dei computer alla versione più recente disponibile.


Torna all'inizio

 

Resolución

Il problema si risolve seguendo uno di questi metodi:

Accertarsi che Windows Update abbia aggiornato il sistema operativo e i driver alle versioni più recenti:

  1. Cliccare sul pulsante del menu Start (in genere si trova nell'angolo inferiore sinistro).

  2. Cliccare sull'icona Impostazioni (a forma di ingranaggio).

  3. Selezionare Aggiornamento e sicurezza

  4. Scegliere Windows Update.

  5. Controllare gli aggiornamenti selezionando la casella (se sono disponibili aggiornamenti, inizieranno a scaricarsi automaticamente).

L'applicazione Dell Update è preinstallata nel computer e cercherà e installerà le versioni più recenti dei driver. È disponibile nel menu Start.

  1. Identificare il tipo di lettore di schede nel PC:

    1. Avviare il sistema operativo, quindi premere il tasto Windows e il tasto X insieme per aprire un menu. Premere il tasto M o selezionare Gestione dispositivi per aprire l'utilità Gestione dispositivi.

      Menu Power User

      Figura 2. Menu Power User

    2. Inserire una scheda di memoria SD, SDHC, MMC o MMC-Plus nel lettore di schede e individuare Dispositivo di archiviazione di massa USB in Controller USB (Universal Serial Bus).

      Gestione dispositivi

      Figura 3. Gestione dispositivi

    3. Cliccare con il pulsante destro del mouse su Dispositivo di archiviazione di massa USB e scegliere Proprietà.

      Proprietà del driver

      Figura 4. Proprietà del driver)

    4. Cliccare sulla scheda Dettagli e selezionare ID hardware.

      Scheda Dettagli

      Figura 5. Scheda Dettagli

    5. Controllare il campo valore:

      • VID_0BDA&PID_0177 per Realtek.

      • VID_05E3&PID_0761 per Genesys.

      Valori del driver

      Figura 6. Valori del driver

  2. Andare alla pagina web Driver e download di Dell:

  3. Selezionare il sistema operativo.

  4. In categoria, selezionare chipset.

  5. Individuare la versione più recente:

    • VID_0BDA&PID_0177 = Realtek Memory Card Reader Driver

    • VID_05E3&PID_0761 = Genesys Memory Card Reader Driver

  6. Cliccare su Scarica e salvare il file sul computer.

  7. Aprire Esplora file e accedere alla posizione in cui è stato salvato il file scaricato.

  8. Cliccare due volte sul file di installazione del lettore di schede e seguire le istruzioni visualizzate per completare il processo di installazione


Torna all'inizio


Productos

Inspiron 3501, Inspiron 3502, Inspiron 3505, Vostro 3400, Vostro 3401, Vostro 3405, Vostro 3500, Vostro 3501
Propiedades del artículo
Número del artículo: 000182435
Tipo de artículo: Solution
Última modificación: 17 mar. 2021
Versión:  2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.