Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Melding om at driverregistrering ikke er tilgjengelig under automatisert driverskanning

Resumen: Denne artikkelen inneholder informasjon om driverregistreringen som ikke er tilgjengelig, som vises på nedlastingssiden for Dell-støttedriveren.

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas

Når du klikker på knappen Click for Updates (Klikk for oppdateringer) på nettsiden for Dell-drivere og -nedlastinger , vises meldingen Driver Detection not Availabl e (Driverregistrering ikke Available): «Prøv på nytt senere, eller bruk koblingen nedenfor for å finne drivere med service-ID eller se en liste over drivere for produktet ditt.» (Se figur 1)
Driverregistrering er ikke tilgjengelig
Figur 1 Melding om at driverregistrering ikke er tilgjengelig
 

Causa

Tjenesten er stoppet eller ikke tilgjengelig.

Resolución

  1. Hold den personlige datamaskinen oppdatert med den nyeste SupportAssist-versjonen. Se systemkravene.
  2. Kontroller at du er logget på som administrator.
  3. Åpne Task Manager, bytt til tjenester-fanen og sjekk om SupportAssistAgent - og DellClientManagementService-tjenestene har statusen Running (Kjører). Begge disse tjenestene skal kjøre status for at driverskanningen skal fungere.
    Hvis systemet har blitt slått på eller startet på nytt, må du vente i minst fem minutter før du går tilbake til nettstedet for kundestøtte for å se etter oppdateringer.
    Dette gjør det mulig for de to tjenestene å kjøre fullstendig for å tillate funksjonalitet for driverskanning. Hvis statusen fremdeles vises som "Stopped" (Stoppet) for noen av eller begge tjenestene etter å ha ventet i fem minutter, høyreklikker du på og velger Start.
    Hvis begge tjenestene vises som Running (Kjører), går du til trinn 3.
    oppgavebehandling
    Figur 2 Oppgavebehandling
    oppgavebehandling
    Figur 3 Oppgavebehandlingstjeneste
  4. Last inn eller oppdater nettsiden på nytt, og prøv å se etter oppdateringer på nytt.
  5. Start systemet på nytt, og vent i minst fem minutter før du går tilbake til nettstedet for kundestøtte for å se etter oppdateringer.
  6. Kontroller om funksjonaliteten for driverskanning fungerer i SupportAssist-applikasjonen.
  7. Kontroller at en brannmur- eller antivirusapplikasjon ikke blokkerer SupportAssist-applikasjonen.
  8. Sett SupportAssist-applikasjonen til automatisk å kjøre regelmessig for å holde tjenesten oppdatert på eventuelle endringer som kreves for å holde automatiske skanninger i gang. SupportAssist-applikasjon>Innstillinger >Automatiser skanninger og optimaliseringer> Oppdatere drivere og programvare: Ukentlig Se etter oppdateringer i sanntid ved å angi at skanningen skal kjøre umiddelbart.
  9. Hvis du ikke løser problemet ved å følge alle de foregående trinnene, må du avinstallere SupportAssist-applikasjonen og installere på nytt.
    1. I Windows 10: Gå til Start >Innstillinger-apper>, søk etter Dell SupportAssist under Apper og funksjoner, velg og klikk på Avinstaller.
      Dell SupportAssist
      Figur 4 Dell SupportAssist
    2.  I Windows 11: Gå til Start >Innstillinger-apper >>installerte apper, søk etter Dell SupportAssist. Klikk på de tre prikkene (...) til høyre, og velg Avinstaller merknad: Dell SupportAssist OS Recovery Plugin og Dell SupportAssist Remediation er ikke nødvendig for å avinstalleres.
      Installert Support Assist
      Figur 5 Installert Dell SupportAssist
    3. Start systemet på nytt når avinstallasjonen av SupportAssist er fullført.
    4. Gå tilbake til nettstedet for kundestøtte og utløse Check for Updates (Se etter oppdateringer). Dette utløser ny installasjon av SupportAssist.

Productos afectados

Desktops & All-in-Ones, Laptops, Tablets, Workstations