Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Message « Driver Detection not Available » lors de la recherche automatisée de pilotes

Resumen: Cet article fournit des informations sur le message « Driver Detection not Available » qui s’affiche sur la page de téléchargement du pilote du support Dell.

Este artículo se aplica a   Este artículo no se aplica a 

Síntomas

Lorsque vous cliquez sur le bouton Click for Updates sur la page Pilotes et téléchargements Dell , le message « Driver Detection not Availabl e » s’affiche : « Please try again later or use the link below to find drivers by Service Tag or see a list of drivers for your product. » (Voir Figure.1)
Driver Detection not Available
Figure.1Message « Driver Detection not Available »
 

Causa

Le service est interrompu ou indisponible.

Resolución

  1. Maintenez votre ordinateur personnel à jour avec la dernière version de SupportAssist. Reportez-vous à la section Configuration matérielle requise.
  2. Assurez-vous d’être connecté en tant qu’administrateur.
  3. Ouvrez Task Manager, accédez à l’onglet Services et vérifiez si les services « SupportAssistAgent » et « DellClientManagementService » sont à l’état « Running ». Ces deux services doivent être en cours d’exécution pour que l’analyse du pilote fonctionne.
    Si le système a été mis sous tension ou redémarré, veuillez patienter au moins 5 minutes avant de revenir sur le site Web de support pour rechercher des mises à jour.
    De cette manière, les deux services seront entièrement opérationnels, ce qui permettra d’utiliser la fonctionnalité d’analyse des pilotes. Après avoir attendu 5 minutes, si l’état indique toujours « Stopped » (Arrêté) pour un ou les deux services, cliquez avec le bouton droit de la souris et choisissez « Start » (Démarrer).
    Si les deux services s’affichent comme étant en cours d’exécution, passez à l’étape 3.
    Gestionnaire des tâches
    Figure 2 Gestionnaire des tâches
    Gestionnaire des tâches
    Figure 3 Service du Gestionnaire des tâches
  4. Rechargez ou actualisez la page Web et réessayez de rechercher des mises à jour.
  5. Redémarrez le système et attendez au moins 5 minutes avant de revenir sur le site Web de support pour rechercher des mises à jour.
  6. Vérifiez si la fonctionnalité d’analyse des pilotes fonctionne dans l’application SupportAssist.
  7. Assurez-vous qu’un pare-feu ou une application antivirus ne bloque pas l’application SupportAssist.
  8. Configurez l’application SupportAssist pour qu’elle s’exécute automatiquement régulièrement afin de maintenir le service à jour sur les modifications nécessaires pour assurer le bon fonctionnement des analyses automatiques. Application >SupportAssistParamètres >Automatiser les analyses et les optimisations> Mettez à jour les pilotes et les logiciels : Hebdomadaire Recherchez les mises à jour en temps réel en définissant l’analyse pour qu’elle s’exécute immédiatement.
  9. Si après avoir suivi toutes les étapes précédentes, le problème n’est pas résolu, désinstallez l’application SupportAssist et réinstallez-la.
    1. Sous Windows 10 : Accédez à Démarrer >Paramètres >Applications, recherchez « Dell SupportAssist » sous « Applications et fonctionnalités », sélectionnez, puis cliquez sur Désinstaller.
      Dell SupportAssist
      Figure 4 Dell SupportAssist
    2.  Sous Windows 11 : Accédez à Démarrer >Paramètres Applications >Installées> Applications, recherchez « Dell SupportAssist », cliquez sur les trois points (...) sur la droite et sélectionnez Désinstaller Remarque : il n’est pas nécessaire de désinstaller le plug-in Dell SupportAssist OS Recovery et Dell SupportAssist Remediation.
      Service SupportAssist installé
      Figure 5 Installation de Dell SupportAssist
    3. Redémarrez le système une fois la désinstallation de SupportAssist terminée.
    4. Revoyez le site Web de support et déclenchez la recherche de mises à jour. Cela déclenche une nouvelle installation de SupportAssist.

Productos afectados

Desktops & All-in-Ones, Laptops, Tablets, Workstations