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"The computer or remote device does not accept the connection" error message

Summary: This article provides the steps to resolve the "The computer or remote device does not accept the connection" error message displayed when attempting to access certain online sites.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

See Resolution Section.

Cause

See Resolution Section.

Resolution

If you are facing a network issue "The remote device or resource won't accept the connection" on Google Chrome or Internet Explorer (IE), follow the steps below to reset the LAN settings:

1) Open IE or Chrome browser
2) In the upper right corner of your IE, click  SLN309622_en_US__1Internet Options icon > Internet options.  (In Chrome, select Settings from the upper right corner then scroll down to advanced)
SLN309622_en_US__2Internet Options screen
Figure 1 - Internet Options

3) Click the Connections tab and click LAN settings.  (In Chrome, scroll down to System and then Open proxy settings - the steps below will now apply.)
SLN309622_en_US__3Connections and LAN settings
Figure 2 - Connections and LAN settings

4) In Proxy server section, uncheck Use a proxy server for your LAN.
SLN309622_en_US__4Proxy
Figure 3 - Proxy connection

5) In Automatic configuration section, check Automatically detect settings. Then click OK.
SLN309622_en_US__5Check box
This should resolve the problem for you. If not, see the cautionary advice below relating to anti-virus software - this should only be undertaken if you are certain that the site you are attempting to access is secure and safe. Dell accepts no responsibility for virus issues as a result of lack of security on your Dell PC - these steps are advice only.
 
SLN309622_en_US__6icon This error is sometimes caused by interference from anti-virus software. To identify if this is the issue, temporarily disable your anti-virus and check if the problem persists. (Consult your anti-virus documentation for instructions on disabling it.) If this resolves the problem, contact the vendor of your anti-virus software and ask them for advice, or install a different anti-virus solution.
IMPORTANT: Be extra careful about what sites you go to, what emails you open and what files you download when your anti-virus is disabled.

Affected Products

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Latitude Tablets, Surface, XPS Tablets, Fixed Workstations, Mobile Workstations
Article Properties
Article Number: 000149416
Article Type: Solution
Last Modified: 30 Aug 2024
Version:  9
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