Skip to main content

Foutbericht 'De computer of het externe apparaat accepteert de verbinding niet'

Summary: Dit artikel bevat de stappen voor het oplossen van het foutbericht 'De computer of het externe apparaat accepteert de verbinding niet' dat wordt weergegeven bij een poging om toegang te krijgen tot bepaalde online sites. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Geen symptomen-informatie

Cause

Geen informatie over de oorzaak

Resolution

Als u een netwerkprobleem ondervindt "Het externe apparaat of de bron accepteert de verbinding niet" in Google Chrome of Internet Explorer (IE), volgt u de onderstaande stappen om de LAN-instellingen te resetten:

1) Open de IE- of Chrome-browser
2) Klik in de rechterbovenhoek van uw IE op SLN309622_en_US__1Internet options-pictogram>Internetopties.    (Selecteer in Chrome Instellingen in de rechterbovenhoek en scrol vervolgens omlaag naar geavanceerd)
SLN309622_en_US__2Internet venster Opties
Figuur 1 - Internetopties

3) Klik op het tabblad Verbindingen en klik op LAN-instellingen.  (Scrol in Chrome omlaag naar Systeem en vervolgens Proxy-instellingen openen - de onderstaande stappen zijn nu van toepassing.)
SLN309622_en_US__3Connections- en LAN-instellingen
Afbeelding 2 - Verbindingen en LAN-instellingen

4) Schakel in het gedeelte Proxyserver het vinkje Gebruik een proxyserver voor uw LAN uit.
SLN309622_en_US__4Proxy
Figuur 3 - Proxyverbinding

5) Schakel in het gedeelte Automatische configuratie de optie Instellingen automatisch detecteren in. Klik vervolgens op OK.
SLN309622_en_US__5Check doos
Dit zou het probleem voor u moeten oplossen. Als dit niet het geval is, raadpleegt u het onderstaande waarschuwende advies met betrekking tot antivirussoftware - dit mag alleen worden gedaan als u zeker weet dat de site die u probeert te openen veilig en veilig is. Dell is niet verantwoordelijk voor eventuele virusproblemen als gevolg van een gebrek aan beveiliging op uw Dell pc. Deze stappen zijn slechts advies.
 
SLN309622_en_US__6icon Deze fout wordt soms veroorzaakt door interferentie van antivirussoftware. Om vast te stellen of dit het probleem is, schakelt u uw antivirusprogramma tijdelijk uit en controleert u of het probleem zich blijft voordoen. (Raadpleeg de documentatie van uw antivirusprogramma voor instructies over het uitschakelen ervan.) Als dit het probleem oplost, neem dan contact op met de leverancier van uw antivirussoftware en vraag hen om advies, of installeer een andere antivirusoplossing.
BELANGRIJK: Wees extra voorzichtig met welke sites u bezoekt, welke e-mails u opent en welke bestanden u downloadt wanneer uw antivirusprogramma is uitgeschakeld.

Affected Products

Desktops & All-in-Ones, Laptops
Article Properties
Article Number: 000149416
Article Type: Solution
Last Modified: 30 Aug 2024
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.