Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Guia de solução de problemas e uso do monitor Dell E2020H

Summary: Aprenda a instalar e usar o monitor Dell E2020H. Encontre instruções de solução de problemas para problemas comuns de vídeo ou tela.

This article applies to   This article does not apply to 

Symptoms

SLN320293_en_US__1E2020H_Product_Shot_BK

Links rápidos

Como começar a usar seu monitor Dell Manual de instalação, especificações e serviço do Dell E2020HDrivers e downloads Serviços de garantia e suporte Perguntas frequentes

Consulte uma das seções de expansão abaixo para obter ajuda com problemas de vídeo ou exibição: Como ausência de vídeo ou exibição, tela em branco ou preta, cintilação, problemas de resolução ou cores, linhas horizontais ou verticais etc.

Os principais recursos do monitor Dell E2020H são:

  • Resolução de 1600 x 900 (16:9), além de suporte para tela cheia em resoluções menores
  • A conexão DisplayPort (DP) é compatível com DP 1.2
  • Ajustes de Exibição na Tela (OSD) para facilitar a configuração e a otimização da tela
  • Recurso plug-and-play, se compatível com o computador
  • Ajuste de inclinação, rotação, altura e giro
  • Energia em espera de 0,3 W quando está no modo de suspensão
  • Otimize o conforto para os olhos com uma tela sem cintilação
  • Slot da trava de segurança (opcional)
Advertência: Os possíveis efeitos de longo prazo da emissão de luz azul do monitor podem causar danos aos olhos, incluindo fadiga ocular ou tensão ocular digital. O recurso ComfortView é projetado para reduzir a quantidade de luz azul emitida pelo monitor para otimizar o conforto para os olhos.

Esta seção apresenta algumas especificações do monitor Dell E2020H. Para saber mais sobre as especificações do monitor Dell E2020H, consulte o Guia do usuário no site de Manuais da Dell.

Tecnologia do painel
  • TN
Resolução máxima
  • 1600 x 900 a 60 Hz (taxa de proporção de 16:9)
Ângulo de visão
  • 170° (vertical) típico
  • 160° (horizontal) típico
Taxa de contraste
  • 1.000 a 1 (típico)
Tempo de resposta
  • 5 milissegundos (normal)
  • - milissegundos (rápido)
Gama de cores
  • 72% (CIE1931)/83%(CIE1976)
Profundidade de cores
  • 16,7 milhões de cores
Portas e conectores
  • 1 x DP 1.2
  • 1 VGA
  • 1 porta de alimentação

Garantir que o monitor Dell esteja configurado corretamente. Montar o suporte do monitor e configurar o monitor ergonômicomente, conectando os cabos e organizando-os. Para ajudar a tornar a experiência de visualização a melhor possível.


Como fixar o suporte

O suporte do monitor padrão está desconectado quando o monitor é enviado de fábrica. Para saber mais sobre como fixar o suporte do monitor padrão, consulte a seção Como instalar o monitor no Guia do usuário do monitor Dell E2020H.
Para saber como configurar qualquer outro suporte com um monitor, consulte o respectivo guia de configuração do suporte para obter instruções de configuração.

SLN320293_en_US__2icon Aviso: Não remova o monitor da embalagem antes de encaixar o suporte.
 
SLN320293_en_US__3icon Nota: O monitor Dell E2020H e o suporte são de 2,94 kg; manusear com cuidado ao levantar ou mover este monitor.

Ergonomia

O local onde o monitor é posicionado é quase tão importante quanto o modelo adquirido. O monitor deve estar diretamente em frente a você, a um braço de distância (entre 20 a 40 polegadas dos olhos). A borda superior da tela deve estar no nível dos olhos quando você estiver sentado confortavelmente. Pode ser necessário ajustar a altura da sua cadeira ou a altura do monitor para isso.


Conectando o monitor ao computador pessoal

Para conectar o monitor Dell E2020H ao seu computador pessoal:

  1. Desligue o computador pessoal e desconecte o cabo de alimentação

  2. Conecte o cabo DisplayPort ou VGA à porta de vídeo ou displayport correspondente na parte traseira do computador pessoal

Para saber mais sobre como conectar o monitor ao computador pessoal, consulte o artigo da base de conhecimento Dell: Como conecto um monitor a um computador pessoal?

Use os botões na parte inferior do monitor para acessar o menu de Exibição na tela (OSD) do monitor. Para acessar o menu de Exibição na tela (OSD), pressione o botão 5 (Figura 1) na parte inferior do monitor.

Para saber mais sobre como usar o menu de Exibição na tela (OSD). Consulte a seção Como operar o monitor no Guia do usuário do monitor Dell E2020H.

SLN320293_en_US__3icon Nota: Todas as alterações feitas serão salvas automaticamente quando você mudar para outro item do menu, sair do menu OSD ou aguardar até o fechamento automático do menu OSD.

SLN320293_en_US__5E2220H_Front_Buttons_BK

Figura 1: Botões do painel frontal do Dell E2020H

Botão Função Descrição
Botão 1 Tecla de atalho/modos predefinidos Utilize este botão para escolher em uma lista os modos predefinidos de cor
Botão 2 Tecla de atalho/Luminosidade/Contraste Use esse botão para ajustar o brilho e o contraste. O mínimo é '0' (-). O máximo é '100' (+)
Botão 3 Menu Use o botão MENU para iniciar a Exibição na tela (OSD)
Botão 4 Sair Use esse botão para sair do menu principal da OSD
Botão 5 Botão liga/desliga (com indicador LED) Uma luz branco-sólido indica que o monitor está ligado e funcionando corretamente. Luz branca piscando indica o modo de economia de energia

Redefinir um monitor para os valores padrão de fábrica pode ajudar a resolver diversos problemas de vídeo ou exibição. Para redefinir o monitor Dell E2020H às configurações padrão de fábrica, siga estas instruções:

  1. Pressione o botão 3 (Figura 2) do monitor para acessar o menu de Exibição na tela (OSD).
  2. Pressione o botão 1 ou o botão 2 para realçar a opção Others no menu e pressione o botão 3 para selecionar.
  3. Pressione o botão 1 ou o botão 2 para destacar a opção Factory Reset no menu e pressione o botão 3 para selecionar.
  4. Pressione o Botão 3 para confirmar a ação de redefinição.

SLN320293_en_US__5E2220H_Front_Buttons_BK

Figura 2: Botões do painel frontal do Dell E2020H

Se o monitor Dell tiver uma tela em branco ou preta, imagem borrada ou borrada, cintilação, distorção ou qualquer outra anormalidade na tela. Executar um teste de diagnóstico ajudará a determinar se o monitor Dell está funcionando normalmente. Para saber mais sobre as opções de diagnóstico de um monitor Dell, consulte o artigo da base de conhecimento Dell: Como posso executar o diagnóstico em um monitor Dell?

É essencial isolar o monitor durante a solução de problemas em seu computador nos seguintes cenários:

  • Sem energia: o computador não está ligando nem mostrando quaisquer sinais de alimentação.
 
  • Ausência de POST — o computador não está mostrando qualquer indicação de atividade, a tela pode ficar em branco e não exibir o logotipo da Dell durante a inicialização.
 
  • Sem vídeo: não é possível ver qualquer exibição na tela; é possível ouvir o som do Windows, mas não há exibição de vídeo.

Seu monitor Dell E2020H oferece um recurso de teste automático que permite verificar se o monitor está funcionando corretamente. Se o monitor e o computador estiverem conectados corretamente, mas a tela do monitor permanecer escura, realize o teste automático do monitor executando as seguintes etapas:

  1. Desligue o computador e o monitor.
  2. Desconecte o cabo de vídeo da parte posterior do computador. Para garantir a operação adequada do teste automático, remova os cabos de vídeo (VGA, DVI, HDMI ou DisplayPort) da parte traseira do computador.
  3. Ligue o monitor.
  4. Desligue o monitor e reconecte o cabo de vídeo. Desligue o computador e o monitor.
  5. Se a tela do monitor permanecer em branco depois que você seguir o procedimento anterior, verifique a sua placa de vídeo (GPU) e o computador, pois o monitor está funcionando corretamente.

Seu monitor Dell E2020H tem uma ferramenta de diagnóstico integrada que ajuda a determinar se a anormalidade na tela é um problema com o monitor ou com a placa de vídeo do seu computador.

Quando você observa anormalidades na tela, como distorção, nitidez, linhas horizontais ou verticais, cores esmaecendo e assim por diante, é sempre uma boa prática isolar o monitor executando o diagnóstico integrado.

  1. Certifique-se de que a tela esteja limpa (sem partículas de poeira na superfície da tela).
  2. Desconecte os cabos de vídeo da parte traseira do computador ou do monitor. O monitor entra no modo de teste automático.
  3. No painel frontal, mantenha pressionado o botão 1 por cinco segundos. Uma tela cinza é exibida.
  4. Inspecione cuidadosamente se há anormalidades na tela.
  5. Pressione novamente o botão 1 no painel frontal. A cor da tela mudará para vermelho.
  6. Inspecione se há anormalidades na tela.
  7. Repita as etapas 5 e 6 para inspecionar a tela em verde, azul, preto e branco e as telas com texto.
  8. O teste termina quando a tela branca é exibida.
  9. Pressione o botão 1 para sair do diagnóstico de teste automático integrado.
SLN320293_en_US__3icon Nota: Se você não detectar nenhuma anormalidade na tela usando a ferramenta de diagnóstico integrado, o monitor está funcionando corretamente. Verifique a placa de vídeo (GPU) e o computador.
Se você notar anormalidades durante o diagnóstico integrado, o monitor poderá ser reparado ou substituído se estiver na garantia. Para isso, entre em contato com o suporte técnico da Dell.

Durante o processo de fabricação do monitor LCD, não é incomum que um ou mais pixels fiquem fixos em um estado inalterável. Eles são difíceis de ver e não afetam a qualidade ou a usabilidade da tela. Para obter mais informações, consulte o artigo Diretrizes de pixels do monitor LCD Dell da base de conhecimento Dell.

Esta seção fornece informações sobre as etapas de solução de problemas que podem ajudar a resolver os problemas mais comuns no monitor Dell E2020H. Outra opção para saber mais sobre a solução de problemas comuns em monitores Dell, consulte o artigo Solução de problemas de tela ou vídeo em um monitor Dell da base de conhecimento Dell.

 

Problema comum O que o usuário está enfrentando Possível solução
Sem vídeo/LED de energia apagado Sem imagem
  • Verifique se o cabo de alimentação que conecta o monitor está devidamente conectado e preso.
  • Verifique se a tomada está funcionando corretamente conectando qualquer outro equipamento elétrico.
  • Verifique se o botão liga/desliga foi pressionado totalmente.
  • Faça o teste com um cabo em boas condições e outro computador, se possível.
Sem vídeo/LED de energia aceso Sem imagem ou sem luminosidade.
  • Aumente o brilho e o contraste do monitor usando o menu de OSD (On-Screen Display, Exibição na Tela).
  • Execute a verificação do recurso de teste automático do monitor.
  • Verifique se há pinos tortos ou quebrados no conector do cabo de vídeo.
  • Recoloque ambas as extremidades do cabo de vídeo.
  • Tente com um cabo de vídeo em boas condições.
  • Execute o diagnóstico integrado.
  • Certifique-se de que a fonte de entrada correta esteja selecionada usando o botão Input Source Select.
  • Teste um monitor com outro computador, se disponível.
Foco insatisfatório A imagem está indefinida, manchada ou duplicada.
Vídeo tremido ou instável Imagem ondulada ou com leves movimentos.
Pixels ausentes A tela LCD tem manchas.
  • Desligue e ligue o monitor.
  • Um pixel apagado permanentemente é uma falha natural que pode ocorrer na tecnologia LCD.
  • Execute o diagnóstico integrado.
Pixels travados acesos/apagados A tela LCD tem uma mancha brilhante.
Problemas de brilho A imagem está muito escura ou muito brilhante.
Distorção geométrica A tela não foi centralizada corretamente.
SLN320293_en_US__3icon Ao usar a entrada DisplayPort, os ajustes de posicionamento não estão disponíveis.
Linhas horizontais/verticais A tela tem uma ou mais linhas.
SLN320293_en_US__3icon Ao usar a entrada DisplayPort, os ajustes de posicionamento não estão disponíveis.
Problemas de sincronização A tela está embaralhada ou parece rachada.
  • Restaure o monitor para as configurações de fábrica.
  • Realize o ajuste automático usando o menu de Exibição na tela (OSD).
  • Ajuste os controles Phase e Pixel Clock usando o menu de Exibição na tela (OSD).
  • Execute uma verificação do recurso de autoteste do monitor para determinar se a tela embaralhada aparece no modo de autoteste.
  • Verifique se há pinos tortos ou quebrados no conector do cabo de vídeo.
  • Reinicie o computador no modo de segurança de energia.
Problemas relacionados à segurança Sinais visíveis de fumaça ou faíscas.
  • Não execute nenhuma das etapas de solução de problemas.
  • Entre em contato com o Suporte técnico da Dell imediatamente.
Problemas intermitentes O monitor não funciona corretamente.
  • Certifique-se de que o cabo de vídeo esteja conectado corretamente ao monitor e ao computador.
  • Restaure o monitor para as configurações de fábrica.
  • Execute o recurso de teste automático para determinar se o problema intermitente ocorre no modo de teste automático.
Cores ausentes A imagem não tem cor.
  • Execute a verificação do recurso de teste automático no monitor.
  • Certifique-se de que o cabo de vídeo que conecta o monitor ao computador esteja conectado corretamente e com firmeza.
  • Verifique se há pinos tortos ou quebrados no conector do cabo de vídeo.
Cor errada A cor da imagem não está boa.
Retenção de uma imagem estática que permaneceu no monitor durante um longo tempo Uma sombra esmaecida da imagem estática é exibida na tela.
  • Use os recursos para gerenciamento de energia para desligar o monitor quando ele não estiver em uso.
  • Ou use um protetor de tela com alterações dinâmicas.
A imagem da tela é muito pequena A imagem está centralizada na tela, mas não ocupa toda a área de visualização
Duplicação de imagens Imagens em movimento rápido deixam uma trilha de imagens obscurecidas

Em certos vídeos e aplicativos com imagens em movimento rápido, pode ocorrer a duplicação de imagem, que aparece como um rastro obscurecido

Altere o tempo de respostapara Fast (Rápido) no menu Display (Exibição)

Não há sinal de entrada quando os controles do usuário são pressionados Sem imagem, o LED de indicação de energia está branco
  • Verifique a fonte do sinal. Certifique-se de que o computador não esteja no modo de economia de energia movendo o mouse ou pressionando qualquer tecla do teclado.
  • Certifique-se de que o cabo de vídeo esteja conectado corretamente ao monitor e ao computador.
  • Reinicie o computador.
A imagem não ocupa toda a tela A imagem não ocupa a altura ou a largura total da tela
  • Devido aos diferentes formatos de vídeo (taxa de proporção) de DVDs e vídeos, o monitor pode exibir em tela cheia.
  • Execute o diagnóstico integrado.

Para saber mais sobre como visualizar o Manual ou o Guia do usuário de seu produto Dell ou fazer download deles, Consulte o artigo da base de conhecimento da Dell: Manuais e documentação para o seu produto Dell


Perguntas frequentes

Usando as Configurações de vídeo do Windows

Para Windows 10, Windows 8 ou 8.1 e Windows 7:

  1. Somente para Windows 8 e Windows 8.1, selecione o bloco área de trabalho para alternar para a exibição clássica da área de trabalho.
  2. Clique com o botão direito na área de trabalho e clique em Resolução da tela.
  3. Clique na lista suspensa Resolução da tela e selecione 1600 x 900.
  4. Clique em OK

Usando o Painel de controle Nvidia

Para alterar a resolução usando o Painel de controle da Nvidia:

  1. Clique com o botão direito na área de trabalho e clique em Painel de controle da Nvidia.
  2. Clique no símbolo + próximo de Tela, no painel esquerdo.
  3. Selecione Alterar resolução em Tela.
  4. No menu suspenso no painel à direita, selecione a resolução 1600 x 900.
  5. Clique em Apply.

Como usar o AMD Catalyst Control Center

Para alterar a resolução usando o AMD Catalyst Control Center:

  1. Clique com o botão direito na área de trabalho e clique em AMD Catalyst Control Center.
  2. Clique no símbolo + próximo de Tela, no painel esquerdo.
  3. Selecione Alterar resolução em Tela.
  4. No menu suspenso no painel à direita, selecione a resolução 1600 x 900.
  5. Clique em Apply.
SLN320293_en_US__3icon Nota: Se você não vir a resolução recomendada como uma opção, será necessário atualizar o driver da placa de vídeo (GPU). Visite o site drivers e downloads da Dell ou o site do fabricante da placa de vídeo (GPU). Para saber como fazer download e atualizar o driver de dispositivo, consulte o artigo da base de conhecimento Dell: Como faço download e instalo um driver de dispositivo?

Para redefinir o monitor Dell E2020H para os padrões de fábrica, consulte a seção Redefinir para as configurações de fábrica deste artigo.

O monitor Dell E2020H tem dois diagnósticos integrados que estão disponíveis:

  • Verificação do recurso de teste automático: o recurso de teste automático do monitor Dell E2020H permite que você verifique se o monitor está funcionando corretamente.
 
  • Teste automático integrado - O monitor Dell E2020H tem um teste automático integrado que ajuda você a identificar se a anomalia na tela é um problema no monitor ou na placa de vídeo (GPU) do computador. Quando você observa anormalidades na tela, como distorção, nitidez, linhas horizontais ou verticais, cores esmaecendo e assim por diante, é sempre recomendável isolar o monitor executando o diagnóstico integrado.

Para aprender a executar um teste de diagnóstico, consulte a seção Como executar o diagnóstico no monitor Dell E2020H deste artigo da base de conhecimento Dell.

A seção Solução de problemas deste artigo da base de conhecimento da Dell apresenta informações sobre a solução de problemas comuns do monitor Dell E2020H. A seção apresenta etapas de solução de problemas de energia, problemas de vídeo, problemas de cor ou nitidez, problemas de distorção, linhas horizontais ou verticais, problemas de brilho ou pixels etc.

Para navegar pelo menu de Exibição na tela (OSD), use os botões do monitor. Os botões de controle do monitor geralmente estão no lado direito, seja na lateral, frontal ou inferior do monitor. Para acessar o menu de Exibição na tela (OSD), pressione o botão 3 no monitor.

Para obter mais informações sobre como usar o menu de Exibição na tela (OSD) e as diferentes opções do menu, consulte a seção Como operar o monitor no Guia do usuário do monitor Dell E2020H.

Cause

Não se aplica a este artigo.

Resolution

Não se aplica a este artigo.

Affected Products

Dell E2020H