Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Monitor Dell E2020H — instrukcja obsługi i rozwiązywanie problemów

Summary: Konfiguracja i obsługa monitora Dell E2020H. Znajdowanie wskazówek na temat rozwiązywania typowych problemów z wyświetlaczem lub wideo.

This article applies to   This article does not apply to 

Symptoms

SLN320293_en_US__1E2020H_Product_Shot_BK

Szybkie łącza

Rozpoczynanie pracy z monitorem DellE2020H — konfiguracja, parametry techniczne i instrukcja serwisowaSterowniki firmy Dell & Pobieraniegwarancji i usług pomocy technicznej— często zadawane pytania

Zapoznaj się z jedną z rozwijanych sekcji poniżej, aby uzyskać pomoc dotyczącą problemów z obrazem lub wyświetlaniem: Np. brak obrazu lub brak obrazu, pusty lub czarny ekran, migotanie, problemy z rozdzielczością lub kolorami, linie poziome lub pionowe itd.

Najważniejsze cechy monitora Dell E2020H to:

  • Rozdzielczość 1600 × 900 (16:9) oraz pełnoekranowa obsługa niższych rozdzielczości
  • Połączenie DisplayPort (DP) obsługuje dp1.2
  • Regulacje w menu ekranowym (OSD) w celu ułatwienia konfiguracji i optymalizacji ekranu
  • Technologia Plug and Play jest dostępna, jeśli jest obsługiwana przez komputer
  • Regulacja przechylania, obracania, wysokości i obrotu
  • Pobór mocy 0,3 W w trybie uśpienia
  • Optymalny komfort oczu dzięki ekranowi wolnemu od migotania
  • Gniazdo blokady bezpieczeństwa (opcjonalne)
Ostrzeżenie: Możliwe długoterminowe skutki emisji niebieskiego światła z monitora mogą spowodować uszkodzenie oczu, w tym zmęczenie oczu lub cyfrowe obciążenie oczu. Funkcja ComfortView ma na celu zmniejszenie ilości niebieskiego światła emitowanego przez monitor oraz zapewnienie optymalnego komfortu oczu.

W tej sekcji przedstawiono niektóre specyfikacje monitora Dell E2020H. Więcej informacji na temat danych technicznych monitora Dell E2020H można znaleźć w Instrukcji obsługi w witrynie internetowej Instrukcje obsługi firmy Dell .

Technologia panelu
  • TN
Maksymalna rozdzielczość
  • 1600 x 900 przy 60 Hz (współczynnik proporcji obrazu 16:9)
Kąt widzenia
  • 170° (w pionie) standardowo
  • 160° (w poziomie) standardowo
Współczynnik kontrastu
  • 1000 do 1 (standardowo)
Czas reakcji
  • 5 milisekund (normalny)
  • - milisekunda (szybka)
Gama barw
  • 72% (CIE1931)/83%(CIE1976)
Głębia kolorów
  • 16,7 mln kolorów
Porty i złącza
  • 1 × DP 1.2
  • 1 port VGA
  • 1 × port zasilania

Upewnij się, że monitor firmy Dell jest prawidłowo skonfigurowany. Montaż podstawki pod monitor i ergonomiczne ustawienie monitora, podłączenie kabli i ich zorganizowanie. Aby zapewnić jak najlepsze wrażenia podczas oglądania, można to zrobić.


Montaż podstawki

Standardowa podstawka pod monitor jest demontowana w momencie wysyłki z fabryki. Aby dowiedzieć się więcej na temat podłączania standardowej podstawki pod monitor, zapoznaj się z sekcją Konfiguracja monitora w podręczniku użytkownika monitora Dell E2020H.
Aby dowiedzieć się, jak skonfigurować inną podstawkę z monitorem, zapoznaj się z odpowiednim przewodnikiem konfiguracji podstawki, aby uzyskać instrukcje konfiguracji.

SLN320293_en_US__2icon Przestroga: nie wyjmuj monitora z opakowania przed przymocowaniem podstawki.
 
SLN320293_en_US__3icon Uwaga: Podstawka i monitor Dell E2020H mają 2,94 kg; Podczas podnoszenia lub przenoszenia monitora należy zachować ostrożność.

Ergonomia

Prawidłowe umieszczenie monitora jest niemal tak samo ważne, co wybór modelu. Monitor powinien się znajdować bezpośrednio przed Tobą, na wyciągnięcie ręki (50–100 cm od oczu). Górna krawędź ekranu powinna znajdować się na poziomie oczu, gdy użytkownik stoi w wygodnej pozycji. Aby osiągnąć takie ustawienie, konieczne może być dostosowanie wysokości krzesła lub monitora.


Podłączanie monitora do komputera osobistego

Aby podłączyć monitor Dell E2020H do komputera osobistego:

  1. Wyłącz komputer osobisty i odłącz kabel zasilania

  2. Podłącz kabel DisplayPort lub VGA do odpowiedniego portu wideo lub wyświetlacza z tyłu komputera

Aby dowiedzieć się więcej na temat podłączania monitora do komputera osobistego, zapoznaj się z artykułem bazy wiedzy firmy Dell: Jak podłączyć monitor do komputera osobistego?

Za pomocą przycisków umieszczonych w dolnej części ekranu monitora przejdź do menu ekranowego (OSD) monitora. Aby przejść do menu ekranowego, naciśnij przycisk 5 (rys. 1) w dolnej części monitora.

Dodatkowe informacje na temat korzystania z menu ekranowego (OSD). Zapoznaj się z sekcją Obsługa monitora w Podręczniku użytkownika monitora Dell E2020H.

SLN320293_en_US__3icon Uwaga: wszelkie wprowadzone zmiany zostaną automatycznie zapisane po przejściu do kolejnej pozycji menu, opuszczeniu menu ekranowego lub poczekaniu na jego automatyczne zamknięcie.

SLN320293_en_US__5E2220H_Front_Buttons_BK

Rysunek 1. Przyciski przedniego panelu monitora Dell E2020H

Przycisk Funkcja Opis
Przycisk 1 Klawisz skrótu/wstępnie zaprogramowane tryby Użyj tego przycisku, aby wybrać z listy wstępnie zaprogramowanych trybów koloru.
Przycisk 2 Klawisz skrótu/jasność/kontrast Użyj tego przycisku, aby dostosować jasność i kontrast. Minimalna wartość to "0" (-). Maksymalna wartość to "100" (+).
Przycisk 3 Menu Użyj przycisku MENU, aby włączyć menu ekranowe (OSD)
Przycisk 4 Exit Użyj tego przycisku, aby zamknąć menu główne OSD
Przycisk 5 Przycisk włączania/wyłączania zasilania (z wskaźnikiem LED) Stałe białe światło wskazuje, że monitor jest włączony i działa poprawnie. Migające białe światło wskazuje tryb oszczędzania energii

Zresetowanie monitora do domyślnych ustawień fabrycznych może rozwiązać wiele problemów z obrazem lub wyświetlaniem. Aby zresetować monitor Dell E2020H do domyślnych ustawień fabrycznych, postępuj zgodnie z poniższymi instrukcjami:

  1. Naciśnij przycisk 3 (Rysunek 2) na monitorze, aby przejść do menu ekranowego.
  2. Naciśnij i przytrzymaj przycisk 1 lub przycisk 2, aby podświetlić opcję Others (Inne) w menu, a następnie naciśnij przycisk 3, aby dokonać wyboru.
  3. Naciśnij przycisk 1 lub przycisk 2, aby zaznaczyć opcję Przywracanie ustawień fabrycznych w menu. Naciśnij przycisk 3, aby ją wybrać.
  4. Naciśnij przycisk 3, aby potwierdzić przywracanie.

SLN320293_en_US__5E2220H_Front_Buttons_BK

Rysunek 2. Przyciski przedniego panelu monitora Dell E2020H

Jeśli twój monitor firmy Dell ma pusty lub czarny ekran, rozmyty lub zamazany obraz, migotanie, zniekształcenie lub jakiekolwiek inne nieprawidłowości na ekranie. Przeprowadzenie testu diagnostycznego pomoże ustalić, czy monitor firmy Dell działa prawidłowo. Aby uzyskać więcej informacji na temat opcji diagnostycznych na monitorze firmy Dell, należy zapoznać się z artykułem bazy wiedzy firmy Dell: Jak uruchomić diagnostykę monitora firmy Dell?

Podstawową kwestią jest zawsze odizolowanie problemów z monitorem podczas rozwiązywania problemów z komputerem w następujących przypadkach:

  • Brak zasilania – komputer nie włącza się lub nie przejawia symptomów zasilania.
 
  • Brak testu POST – komputer nie wykazuje żadnej aktywności, ekran może być pusty i nie wyświetlać logo Dell podczas uruchamiania.
 
  • Brak obrazu – na ekranie nie widać obrazu, słychać dźwięk startowy systemu Windows, ale obraz nie jest widoczny.

Monitor Dell E2020H jest wyposażony w funkcję autotestowania, umożliwiającą sprawdzenie poprawnego działania urządzenia. Jeśli monitor i komputer są poprawnie połączone, ale ekran monitora ciągle jest ciemny, należy uruchomić funkcję autotestowania monitora, wykonując następujące czynności:

  1. Wyłącz komputer i monitor.
  2. Odłącz kabel wideo z tyłu komputera. Aby zagwarantować poprawne wykonanie autotestu, odłącz kable wideo (VGA, DVI, HDMI lub DisplayPort) z tyłu komputera.
  3. Włącz monitor.
  4. Wyłącz monitor i podłącz ponownie kable wideo: Włącz komputer i monitor.
  5. Jeśli ekran monitora pozostaje czarny po wykonaniu poprzedniej procedury, sprawdź kartę graficzną i komputer, ponieważ monitor działa prawidłowo.

Monitor Dell E2020H ma wbudowane narzędzie diagnostyczne, które pomaga ustalić, czy odbiegające od normy działanie ekranu jest problem z monitorem czy z kartą graficzną komputera.

W przypadku dostrzeżenia nieprawidłowości na ekranie (np. zniekształcenia obrazu, jasności, poziomych lub pionowych linii, zanikania kolorów itd.) zawsze dobrym sposobem postępowania jest odizolowanie problemu z monitorem przez uruchomienie wbudowanej diagnostyki.

  1. Upewnij się, że ekran jest czysty (brak cząsteczek kurzu na powierzchni ekranu).
  2. Odłącz kable wideo z tyłu komputera lub monitora. Monitor przechodzi do trybu autodiagnostyki.
  3. Naciśnij i przytrzymaj Przycisk 1 na przednim panelu przez 5 sekund. Zostanie wyświetlony szary ekran.
  4. Dokładnie sprawdź ekran pod kątem nieprawidłowości.
  5. Naciśnij ponownie Przycisk 1 na panelu przednim. Ekran zmieni kolor na czerwony.
  6. Sprawdź wyświetlacz pod kątem nieprawidłowości.
  7. Powtórz kroki 5 i 6, aby sprawdzić wyświetlanie na ekranie zielonym, niebieskim, czarnym, białym i tekstowym.
  8. Wyświetlenie białego ekranu oznacza, że test został zakończony.
  9. Naciśnij Przycisk 1, aby zamknąć wbudowany test diagnostyczny.
SLN320293_en_US__3icon Uwaga: jeśli wbudowane narzędzie diagnostyczne nie wykryło żadnych nieprawidłowości na ekranie, monitor działa poprawnie. Sprawdź kartę graficzną (GPU) i komputer.
W przypadku stwierdzenia jakichkolwiek nieprawidłowości podczas wbudowanej diagnostyki monitor można naprawić/wymienić, jeśli jest objęty gwarancją, kontaktując się z pomocą techniczną firmy Dell.

Podczas produkcji monitora LCD dosyć często zdarza się, że jeden lub więcej pikseli zostaje zablokowanych w określonym i niezmiennym stanie, co jest trudne do wykrycia, jednak nie ma wpływu na jakość wyświetlacza ani jego użyteczność. Więcej informacji można znaleźć w artykule bazy wiedzy firmy Dell Wskazówki dotyczące uszkodzonych pikseli w monitorach LCD firmy Dell.

Ten rozdział zawiera informacje na temat rozwiązywania problemów, które mogą pomóc rozwiązać najczęstsze problemy z monitorami Dell E2020H. Aby dowiedzieć się więcej na temat rozwiązywania najczęściej występujących problemów w monitorach firmy Dell, można również zapoznać się z artykułem bazy wiedzy firmy Dell Rozwiązywania problemów z wyświetlaniem lub obrazem na monitorze firmy Dell.

 

Często występujący problem Opis problemu Sugerowane rozwiązanie
Brak obrazu – dioda LED zasilania nie świeci się Brak obrazu
  • Sprawdź, czy kabel zasilania łączący monitor został prawidłowo podłączony i zabezpieczony.
  • Sprawdź, czy gniazdko zasilania działa poprawnie, używając innego urządzenia elektrycznego.
  • Sprawdź, czy przycisk zasilania jest całkowicie wciśnięty.
  • Jeśli to możliwe, przeprowadź test przy użyciu sprawdzonego w działaniu kabla i sprawnego komputera.
Brak obrazu – dioda LED zasilania świeci się Brak obrazu lub brak jasności.
  • Zwiększ jasność i kontrast monitora za pomocą menu ekranowego (OSD).
  • Uruchom funkcję autotestowania monitora.
  • Sprawdź, czy w złączu kabla wideo nie ma zgiętych lub wyłamanych szpilek.
  • Odłącz i ponownie podłącz oba końce kabla wideo.
  • Użyj sprawdzonego w działaniu kabla wideo.
  • Uruchom wbudowaną diagnostykę.
  • Upewnij się, że właściwe źródło wejścia zostało wybrane za pomocą przycisku Wybierz źródło wejścia.
  • Przetestuj monitor przy użyciu znanego sprawnego komputera, jeśli jest dostępny.
Słaba ostrość Obraz jest rozmyty, zamazany lub występuje smużenie.
  • Odłącz i ponownie podłącz oba końce kabla wideo.
  • Użyj sprawdzonego w działaniu kabla wideo.
  • Przeprowadź automatyczną regulację przy użyciu menu ekranowego (OSD).
  • Dostosuj ustawienia fazy i zegara pikseli przy użyciu menu ekranowego (OSD).
  • Usuń kable rozszerzeń wideo.
  • Przywróć ustawienia fabryczne monitora.
Drżący/niestabilny obraz Falowanie lub nieznaczny ruch obrazu.
  • Przeprowadź automatyczną regulację przy użyciu menu ekranowego (OSD).
  • Dostosuj ustawienia fazy i zegara pikseli przy użyciu menu ekranowego (OSD).
  • Przywróć ustawienia fabryczne monitora.
  • Sprawdź czynniki środowiskowe (np. wentylatory lub inne źródła zakłóceń).
  • Przenieś monitor i wypróbuj go w innym pomieszczeniu.
Brakujące piksele Na ekranie LCD wyświetlane są punkty.
  • Włączanie i ponowne wyłączanie zasilania.
  • Trwałe wyłączenie piksela to naturalny defekt, który może występować w technologii LCD.
  • Uruchom wbudowaną diagnostykę.
Zawsze włączone/wyłączone piksele Na ekranie LCD jest jasny punkt.
  • Włączanie i ponowne wyłączanie zasilania.
  • Występowanie kilku na stałe jasnych lub ciemnych pikseli jest uważane za normalne i spełniające standardy branżowe. Dokładna dozwolona liczba pikseli różni się w zależności od monitora. Szczegółowe informacje można znaleźć w zasadach jakości monitorów i pikseli firmy Dell .
  • Uruchom wbudowaną diagnostykę.
Problemy z jasnością Obraz jest zbyt ciemny lub zbyt jasny.
  • Kabel wideo może spowodować przyciemnienie/odbarwienie obrazu, dlatego spróbuj odnowić osadzenie kabla i zamienić go na sprawdzony w działaniu.
  • Przywróć ustawienia fabryczne monitora.
  • Przeprowadź automatyczną regulację przy użyciu menu ekranowego (OSD).
  • Dostosuj ustawienia jasności/kontrastu za pomocą menu ekranowego (OSD).
Zniekształcenia geometryczne Ekran nie jest prawidłowo wyśrodkowany.
SLN320293_en_US__3icon W przypadku korzystania z wejścia DisplayPort pozycjonowania nie można dostosowywać.
Poziome/pionowe linie Na ekranie widać co najmniej jedną linię.
SLN320293_en_US__3icon W przypadku korzystania z wejścia DisplayPort pozycjonowania nie można dostosowywać.
Problemy z synchronizacją Ekran jest poszarpany lub rozdarty.
  • Przywróć ustawienia fabryczne monitora.
  • Przeprowadź automatyczną regulację przy użyciu menu ekranowego (OSD).
  • Dostosuj ustawienia fazy i zegara pikseli przy użyciu menu ekranowego (OSD).
  • Uruchom funkcję autotestowania monitora, aby sprawdzić, czy ekran jest poszarpowany w trybie autotestowania.
  • Sprawdź, czy w złączu kabla wideo nie ma zgiętych lub wyłamanych szpilek.
  • Uruchom ponownie komputer w trybie oszczędzania energii.
Problemy dotyczące bezpieczeństwa Widoczny dym lub iskry.
  • Nie wykonuj żadnych procedur rozwiązywania problemów.
  • Natychmiast skontaktuj się z pomocą techniczną firmy Dell.
Problemy z ciągłością pracy Monitor nie włącza się i wyłącza.
  • Upewnij się, że kabel wideo jest właściwie podłączony do monitora i komputera.
  • Przywróć ustawienia fabryczne monitora.
  • Uruchom funkcję autotestowania monitora i sprawdź, czy problemy z ciągłością pracy występują w trybie autotestowania.
Brak koloru Obrazy utraciły kolor.
  • Uruchom funkcję autotestowania monitora.
  • Upewnij się, czy kabel wideo łączący monitor z komputerem został podłączony poprawnie i bezpiecznie.
  • Sprawdź, czy w złączu kabla wideo nie ma zgiętych lub wyłamanych szpilek.
Niewłaściwy kolor Kolor obrazu jest niewłaściwy.
  • W zależności od zastosowania należy zmienić tryb ustawiania kolorów w menu ekranowym (OSD) Ustawienia kolorów na opcję Grafika lub Wideo.
  • Wybierz inne wstępne ustawienie kolorów w menu ekranowym (OSD) Ustawienia kolorów.
  • Dostosuj wartość R, G, B w menu ekranowym Ustawienia kolorów, jeżeli funkcja Zarządzanie kolorami jest wyłączona.
  • Zmień format wejściowy kolorów w menu ekranowym (OSD)Ustawienia kolorów na RGB komputera osobistego lub YPbPr.
  • Uruchom wbudowaną diagnostykę.
Utrwalenie elementów statycznego obrazu pozostawionego na długi czas na ekranie monitora Niewyraźny cień statycznego obrazu jest widoczny na ekranie.
  • Użyj funkcji Zarządzanie zasilaniem, aby monitor wyłączał się, gdy nie jest używany.
  • Możesz także zastosować dynamicznie zmieniający się wygaszacz ekranu.
Obraz na ekranie jest zbyt mały Obraz jest wyśrodkowany, ale nie wypełnia całego obszaru wyświetlania
Efekt nakładania się klatek obrazu Szybko poruszające się obrazy pozostawiają cienie i smugi

W niektórych zastosowaniach wideo i aplikacjach obejmujących poruszające się szybko obrazy może pojawić się efekt nakładania się klatek obrazu, przypominający smużenie

Zmień czas reakcji naszybki w menu Wyświetlacz

Brak sygnału źródłowego w przypadku naciśnięcia przycisków użytkownika Brak obrazu, dioda LED zasilania świeci białym światłem
  • Sprawdź źródło sygnału. Upewnij się, że komputer nie jest w trybie oszczędzania energii, przesuwając mysz lub naciskając dowolny klawisz na klawiaturze.
  • Upewnij się, że kabel wideo jest właściwie podłączony do monitora i komputera.
  • Uruchom ponownie komputer.
Obraz nie wypełnia całego ekranu Obraz nie może wypełnić wysokości lub szerokości ekranu
  • Możliwość wypełnienia ekranu monitora zależy od formatów obrazu (współczynnika proporcji obrazu) nagrań na płytach DVD i filmów.
  • Uruchom wbudowaną diagnostykę.

Więcej informacji na temat sposobu wyświetlania lub pobierania podręczników użytkownika lub instrukcji dotyczących produktu Dell. Zapoznaj się z artykułem bazy wiedzy firmy Dell: Instrukcje i dokumentacja produktu firmy Dell


Często zadawane pytania

Za pomocą ustawień wyświetlania w systemie Windows

W systemie Windows 10, Windows 8 lub 8.1 i Windows 7:

  1. Tylko w systemach Windows 8 i Windows 8.1 wybierz kafelek pulpitu, aby przełączyć się na widok pulpitu klasycznego.
  2. Kliknij pulpit prawym przyciskiem myszy i wybierz opcję Rozdzielczość ekranu.
  3. Kliknij rozwijaną listę rozdzielczości ekranu i wybierz pozycję 1600 × 900.
  4. Kliknij przycisk OK

Za pomocą panelu sterowania Nvidia

Aby zmienić rozdzielczość za pomocą panelu sterowania NVIDIA:

  1. Kliknij prawym przyciskiem myszy pulpit i kliknij polecenie Panel sterowania Nvidia.
  2. Kliknij symbol + obok wyświetlacza w lewym okienku.
  3. W obszarze Wyświetlanie wybierz opcję Zmień rozdzielczość.
  4. Z listy rozwijanej po prawej stronie wybierz rozdzielczość 1600 × 900.
  5. Kliknij przycisk Zastosuj.

Za pomocą narzędzia AMD Catalyst Control Center

Aby zmienić rozdzielczość za pomocą narzędzia AMD Catalyst Control Center:

  1. Kliknij pulpit prawym przyciskiem myszy i kliknij opcję AMD Catalyst Control Center.
  2. Kliknij symbol + obok wyświetlacza w lewym okienku.
  3. W obszarze Wyświetlanie wybierz opcję Zmień rozdzielczość.
  4. Z listy rozwijanej po prawej stronie wybierz rozdzielczość 1600 × 900.
  5. Kliknij przycisk Zastosuj.
SLN320293_en_US__3icon Uwaga: Jeśli zalecana rozdzielczość nie jest wyświetlana jako opcja, należy zaktualizować sterownik karty graficznej. Odwiedź stronę sterowników i plików do pobrania firmy Dell lub stronę producenta karty graficznej. Aby dowiedzieć się, jak pobrać i uaktualnić sterownik urządzenia, sprawdź artykuł bazy wiedzy firmy Dell: Jak pobrać i zainstalować sterownik urządzenia?

Aby zresetować monitor Dell E2020H do domyślnych ustawień fabrycznych, należy zapoznać się z sekcją Przywracanie ustawień fabrycznych niniejszego artykułu.

W monitorze Dell E2020H dostępne są dwa wbudowane narzędzia diagnostyczne:

  • Funkcja autotestowania — funkcja autotestowania monitora Dell E2020H pozwala sprawdzić, czy urządzenie działa prawidłowo.
 
  • Wbudowany autotest — monitor Dell E2020H jest wyposażony we wbudowany autotest, który pomoże określić, czy odbiegujące od normy działanie ekranu jest związane z monitorem czy kartą graficzną w komputerze. W przypadku dostrzeżenia nieprawidłowości na ekranie (np. zniekształcenia obrazu, jasności, poziomych lub pionowych linii, zanikania kolorów itd.) zawsze dobrym rozwiązaniem jest odizolowanie problemu z monitorem przez uruchomienie wbudowanej diagnostyki.

Aby dowiedzieć się, jak uruchomić test diagnostyczny, zapoznaj się z sekcją Diagnostyka monitora Dell E2020H niniejszego artykułu bazy wiedzy firmy Dell.

Sekcja rozwiązywania problemów niniejszego artykułu bazy wiedzy firmy Dell zawiera informacje na temat rozwiązywania typowych problemów z monitorami Dell E2020H. W tej sekcji opisano czynności rozwiązywania problemów z zasilaniem, obrazem, kolorem lub ostrością, zniekształceniami, liniami poziomymi lub pionowymi, jasnością lub pikselami itp.

Aby przejść do menu ekranowego, użyj przycisków na monitorze. Przyciski sterowania monitora znajdują się zazwyczaj z prawej strony, z boku, z przodu lub z dołu monitora. Aby przejść do menu ekranowego, naciśnij przycisk 3 na monitorze.

Dodatkowe informacje na temat korzystania z menu ekranowego i innych opcji menu można znaleźć w sekcji Obsługa monitora w Podręczniku użytkownika monitora Dell E2020H.

Cause

Nie dotyczy tego artykułu.

Resolution

Nie dotyczy tego artykułu.

Affected Products

Dell E2020H