Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Bruks- og feilsøkingsveiledning for Dell E2020H-skjermen

Summary: Finn ut hvordan du setter opp og bruker Dell E2020H-skjermen. Finne instruksjoner for feilsøking for vanlige video- eller skjermproblemer.

This article applies to   This article does not apply to 

Symptoms

SLN320293_en_US__1E2020H_Product_Shot_BK

Hurtigkoblinger

Komme i gang meddell-skjermens oppsett, spesifikasjoner og servicehåndbok for Dells drivere og nedlastinger av service og støttetjenestermed vanlige spørsmål

Se en av de utvidbare delene nedenfor for å få hjelp med video- eller skjermproblemer: For eksempel ingen video eller ingen skjerm, tom eller svart skjerm, flimring, oppløsning eller fargeproblemer, horisontale eller vertikale linjer osv.

Nøkkelfunksjonene til Dell E2020H-skjermen er som følger:

  • 1600 x 900-oppløsning (16:9), samt fullskjermstøtte for lavere oppløsninger
  • DisplayPort-tilkoblingen (DP) støtter DP1.2
  • OSD-justeringer (On-Screen Display) for enkelt oppsett og enkel skjermoptimalisering
  • Plug and Play-kompatibel hvis dette støttes av datamaskinen din
  • Justering med vipping, dreining, rotering og høyde
  • Ventemodusfunksjon på 0,3 W i hvilemodus.
  • Få optimal øyekomfort med en flimmerfri skjerm
  • Spor for sikkerhetslås (tilleggsutstyr)
Advarsel: Mulige langsiktige effekter av blålysemisjon fra skjermen kan forårsake skade på øynene, inkludert utmattelse av øynene eller påkjenning på digitale øynene. ComfortView-funksjonen er utformet for å redusere mengden blått lys fra skjermen for å gi optimal øyekomfort.

Denne delen inneholder noen spesifikasjoner for Dell E2020H-skjermen. Hvis du vil vite mer om spesifikasjonene for Dell E2020H-skjermen, kan du se brukerveiledningenDell Manuals-nettstedet .

Skjermteknologi
  • TN
Maksimal oppløsning
  • 1600 x 900 ved 60 Hz (størrelsesforholdet 16:9)
Visningsvinkel
  • 170° (vertikalt) vanlig
  • 160° (horisontalt) vanlig
Kontrastforhold
  • 1000 til 1 (vanlig)
Responstid
  • 5 millisekunder (normal)
  • – millisekunder (rask)
Fargegamut
  • 72 % (CIE1931) / 83 % (CIE1976)
Fargedybde
  • 16,7 millioner farger
Porter og kontakter
  • 1 x DP 1.2
  • 1 x VGA
  • 1 x strømport

Pass på at Dell-skjermen er riktig konfigurert. Montere skjermfoten og sette opp skjermen ergonomisk, koble til kablene og organisere dem. For å gjøre visningsopplevelsen best mulig.


Feste stativet

Det standard skjermstativet er demontert når skjermen sendes fra fabrikken. Hvis du vil lære mer om hvordan du fester standardskjermfoten, kan du se delen Setting Up the Monitor (Sette opp skjermen) i brukerhåndboken for Dell E2020H-skjermen.
Hvis du vil vite hvordan du setter opp et annet stativ med en skjerm, kan du se den respektive installasjonsveiledningen for foten for å få instruksjoner om oppsett.

SLN320293_en_US__2icon Forsiktig: Ikke fjern skjermen fra emballasjen før du fester foten.
 
SLN320293_en_US__3icon Merk: Dell E2020H-skjermen og -foten er 2,94 kg. vær forsiktig når du løfter eller flytter denne skjermen.

Ergonomi

Hvor du setter skjermen er nesten like viktig som hvilken modell du kjøper. Skjermen skal være rett foran deg, med en armlengdes avstand (mellom 20–40 tommer fra øynene). Øvre kant av skjermen skal være på øyenivå når du sitter komfortabelt. Du må kanskje justere stolens høyde eller høyden på skjermen for å oppnå dette.


Koble skjermen til den personlige datamaskinen

Slik kobler du Dell E2020H-skjermen til din personlige datamaskin:

  1. Slå av pc-en, og koble fra strømkabelen

  2. Koble DisplayPort- eller VGA-kabelen til den tilsvarende video- eller skjermporten på baksiden av den personlige datamaskinen

Hvis du vil vite mer om hvordan du kobler skjermen til den personlige datamaskinen, kan du se følgende artikkel i Dells kunnskapsbase: Hvordan kobler jeg en skjerm til en personlig datamaskin?

Bruk knappene nederst på skjermen for å få tilgang til OSD-menyen (On-Screen Display) på skjermen. For å få tilgang til OSD-menyen (On-Screen Display) trykker du på knapp 5 (figur 1) nederst på skjermen.

Hvis du vil lære mer om hvordan du bruker OSD-menyen (On-Screen Display). Se delen Operating Your Monitor (Bruk skjermen) i brukerveiledningen for Dell E2020H-skjermen.

SLN320293_en_US__3icon Merk: Eventuelle endringer du foretar lagres automatisk når du går til et annet menyelement, avslutter OSD-menyen eller venter til OSD-menyen lukkes automatisk.

SLN320293_en_US__5E2220H_Front_Buttons_BK

Figur 1: Knapper på frontpanelet på Dell E2020H

Knapp Funksjon Beskrivelse
Knapp 1 Tastatursnarvei / forhåndsinnstilte modi Trykk på denne knappen for å velge fra en liste over forhåndsinnstilte fargemodi
Knapp 2 Tastatursnarvei/lysstyrke/kontrast Bruk denne knappen for å justere lysstyrke og kontrast. Minimum er 0 (-). Maksimum er 100 (+)
Knapp 3 Meny Bruk MENY-knappen for å starte OSD-menyen (On-Screen Display)
Knapp 4 Avslutt Bruk denne knappen for å gå ut av OSD-hovedmenyen
Knapp 5 Av/på-knapp (med LED-indikator) Konstant hvitt lys betyr at skjermen er på og fullt funksjonell. Blinker hvitt – i strømsparingsmodus

Å gjenopprette fabrikkinnstillingene for en skjerm kan bidra til å løse mange video- eller skjermproblemer. Følg disse instruksjonene for å gjenopprette Dell E2020H-skjermen til fabrikkinnstillingene:

  1. Trykk på knapp 3 (figur 2) på skjermen for å åpne OSD-menyen (On-Screen Display).
  2. Trykk på knapp 1 eller knapp 2 for å markere andre alternativer i menyen, og trykk på knapp 3 for å velge.
  3. Trykk på knapp 1 eller knapp 2 for å markere alternativet Factory Reset (Gjenopprett fabrikkinnstillinger) i menyen, og trykk på knapp 3 for å velge.
  4. Trykk på knapp 3 for å bekrefte tilbakestillingen.

SLN320293_en_US__5E2220H_Front_Buttons_BK

Figur 2: Knapper på frontpanelet på Dell E2020H

Hvis Dell-skjermen har en tom eller svart skjerm, uklart eller uskarpt bilde, flimring, forvrengning eller andre skjermproblemer. En diagnostikktest hjelper deg med å finne ut om Dell-skjermen fungerer som normalt. Hvis du vil vite mer om diagnostikkalternativer på en Dell-skjerm, kan du se følgende artikkel i Dells kunnskapsbase: Hvordan kjører jeg diagnostikk på en Dell-skjerm?

Det er alltid viktig å isolere skjermen mens du feilsøker maskinen i følgende scenarioer:

  • Ingen strøm – Datamaskinen slår seg ikke på eller viser ingen tegn på strøm.
 
  • Ingen POST – datamaskinen viser ingen indikasjon på aktivitet, skjermen kan være tom og viser ikke Dell-logoen under oppstart.
 
  • Ingen video – Du kan ikke se noe bilde på skjermen. Du kan høre Windows-tonen, men du ser ikke noe bilde på skjermen.

Dell E2020H-skjermen har en selvtestfunksjon som du kan bruke til å kontrollere om skjermen fungerer som den skal. Hvis skjermen og datamaskinen er koblet til riktig, men skjermen forblir mørk, kjører du selvtesten ved å utføre følgende trinn:

  1. Slå av både datamaskinen og skjermen.
  2. Koble videokablene fra baksiden av datamaskinen. For å sikre tilstrekkelig selvtest må du koble fra videokabler (VGA, DVI, HDMI eller DisplayPort) fra baksiden av datamaskinen.
  3. Slå på skjermen.
  4. Slå av skjermen, og koble til videokabelen på nytt: Slå deretter på både datamaskinen og skjermen.
  5. Hvis skjermen forblir tom etter at du har kjørt den forrige prosedyren, må du kontrollere skjermkortet (GPU) og datamaskinen, siden skjermen virker som den skal.

Dell E2020H-serien har et innebygd diagnostikkverktøy som hjelper deg med å fastslå om skjermproblemene du opplever skyldes selve skjermen, eller videokortet på datamaskinen.

Når du opplever skjermproblemer som forvrengning, klarhetsproblemer, horisontale eller vertikale linjer, falmede farger og så videre, er det alltid lurt å isolere skjermen ved å kjøre den innebygde diagnostikken.

  1. Kontroller at skjermen er ren (ikke noe støv på bildeflaten).
  2. Koble fra skjermkablene på baksiden av datamaskinen eller skjermen. Skjermen går i selvtestmodus.
  3. Trykk på og hold inne knapp 1 på frontpanelet i fem sekunder. Et grått skjermbilde vises.
  4. Undersøk skjermen nøye for problemer.
  5. Trykk på Knapp 1 på frontpanelet på nytt. Fargen på skjermen endres til rød.
  6. Se om tekstvinduet er normalt.
  7. Gjenta trinn 5 og 6 for å se skjermbildet i grønt, blått, svart, hvitt samt med tekst.
  8. Testen er ferdig når det hvite skjermbildet vises.
  9. Trykk på knapp 1 for å avslutte den innebygde selvtestdiagnostikken.
SLN320293_en_US__3icon Merk: Hvis du ikke oppdager noen skjermproblemer med det innebygde i diagnoseverktøyet, fungerer skjermen riktig. Kontroller videokortet (GPU) og datamaskinen.
Hvis du oppdager problemer under den innebygde diagnostikken, og dette dekkes av servicen, kan du kontakte teknisk støtte i Dell for å få skjermen reparert/erstattet.

Under produksjonen av LCD-skjermer er det ikke uvanlig at én eller flere piksler låser seg i en konstant tilstand som er vanskelig å se, og som ikke påvirker skjermens kvalitet eller brukervennlighet. Du finner mer informasjon i følgende artikkel fra kunnskapsbasen til Dell: Pikselretningslinjer for LCD-skjermer fra Dell.

Denne delen inneholder informasjon om feilsøkingstrinn som kan bidra til å løse de vanligste problemene med Dell E2020H-skjermen. Hvis du vil vite mer om feilsøking av vanlige problemer med Dell-skjermer, kan du se følgende artikkel i kunnskapsbasen til Dell: Feilsøke skjerm- eller videoproblemer på en Dell-skjerm.

 

Vanligste problem Hvilke brukeropplevelser Mulig løsning
Ingen video – Strømlampen er av Ikke noe bilde
  • Kontroller at strømkabelen er satt ordentlig inn i skjermen.
  • Kontroller at strømuttaket fungerer som den skal ved hjelp av et annet elektrisk utstyr.
  • Kontroller at strømknappen trykkes helt inn.
  • Test om mulig med en fungerende kabel og en fungerende datamaskin.
Ingen video – Strømlampen er på Ikke noe bilde eller ingen lysstyrke.
  • Øk lysstyrken og kontrasten på skjermen via OSD-menyen (On-Screen Display).
  • Utfør skjermens selvtestfunksjon.
  • Kontroller om skjermkabelkontakten har bøyde eller ødelagte pinner.
  • Koble begge endene av videokabelen fra og til igjen.
  • Prøv en skjermkabel du vet fungerer.
  • Kjør den innebygde diagnostikken.
  • Kontroller at riktig inndatakilde er valgt ved hjelp av knappen Input Source Select (Velg inndatakilde ).
  • Test en skjerm med en datamaskin du vet fungerer, hvis tilgjengelig.
Dårlig fokus Bildet er uklart, uskarpt eller skyggete.
Bildet skjelver/hopper Bølget bilde eller fin bevegelse.
Manglende piksler LCD-skjermen har flekker.
  • Slå strømmen av og på.
  • En piksel som er permanent av, er en naturlig feil som kan oppstå i LCD-teknologi.
  • Kjør den innebygde diagnostikken.
Piksler låst på/av LCD-skjermen har en lys flekk.
Problemer med lysstyrke Bildet er for mørkt eller for lyst.
Geometrisk forvrengning Skjermen sentreres ikke på riktig måte.
SLN320293_en_US__3icon Posisjoneringsjusteringene er ikke tilgjengelige når du bruker DisplayPort-inngangen.
Horisontale/vertikale linjer Skjermen har en eller flere linjer.
SLN320293_en_US__3icon Posisjoneringsjusteringene er ikke tilgjengelige når du bruker DisplayPort-inngangen.
Synkroniseringsproblemer Skjermen er forvrengt eller ser oppstykket ut.
  • Gjenopprett skjermens fabrikkinnstillinger.
  • Utfør automatisk justering ved hjelp av OSD-menyen (On-Screen Display).
  • Juster fase- og pikselklokkekontrollene ved hjelp av OSD-menyen (On-Screen Display).
  • Utfør en selvtestfunksjon for skjermen for å finne ut om den forvrengte skjermen vises i selvtestmodus.
  • Kontroller om skjermkabelkontakten har bøyde eller ødelagte pinner.
  • Start datamaskinen på nytt i strømsparingsmodus.
Sikkerhetsrelatert problemer Synlige tegn til røyk eller gnister.
  • Ikke utfør noen feilsøkingstrinn.
  • Kontakt Dells tekniske kundestøtte umiddelbart.
Tilbakevendende problemer Skjermen slår seg av og på av.
  • Kontroller at videokabelen er ordentlig koblet til skjermen og datamaskinen.
  • Gjenopprett skjermens fabrikkinnstillinger.
  • Kjør selvtestfunksjonen og finn ut om det tilbakevendende problemet oppstår i selvtestmodus.
Manglende farge Bildet har ikke farge.
  • Kjør selvtestfunksjonen på skjermen.
  • Kontroller at skjermkabelen som kobler skjermen til datamaskinen er ordentlig tilkoblet og festet.
  • Kontroller om skjermkabelkontakten har bøyde eller ødelagte pinner.
Feil farge Bildefargen er ikke god.
Bildeinnbrenning fra et statisk bilde som ble stående på skjermen i en lang periode Det vises en svak skygge fra det statiske bildet på skjermen.
  • Bruk funksjonen Power Management (Strømstyring) til å slå av skjermen når den ikke er i bruk.
  • Alternativt kan du bruke en skjermsparer som endrer seg dynamisk.
Skjermbildet er for lite Bildet er sentrert på skjermen, men fyller ikke hele visningsområdet
Skyggebilder Bilder med raske bevegelser etterlater seg et spor av skyggebilder

I visse videoer og applikasjoner med bilder i rask bevegelse kan det hende at bildene vises med en etterfølgende skygge

Endre responstiden til Rask i skjermmenyen

Ikke noe inngangssignal når brukerkontrollene er trykket inn Ingen bilder, strømlampen lyser hvitt
  • Kontroller signalkilden. Sjekk at datamaskinen ikke er i strømsparingsmodus ved å bevege på musen eller trykke på en tast på tastaturet.
  • Kontroller at videokabelen er ordentlig koblet til skjermen og datamaskinen.
  • Start datamaskinen på nytt.
Bildet fyller ikke hele skjermen Bildet fyller ikke høyden eller bredden til skjermen
  • På grunn av forskjellige videoformater (sideforhold) på DVD-er og videoer kan det hende at skjermen viser bildet i skjermen.
  • Kjør den innebygde diagnostikken.

Slik får du vite mer om hvordan du viser eller laster ned brukerveiledninger eller håndbøker for et Dell-produkt. Se artikkelen i Dells kunnskapsbase: Håndbøker og dokumentasjon for Dell-produktet ditt


Vanlige spørsmål

Ved hjelp av Skjerminnstillinger i Windows

I Windows 10, Windows 8 eller 8.1 og Windows 7:

  1. Bare for Windows 8 og Windows 8.1 velger du skrivebordsflisen for å bytte til den klassiske skrivebordsvisningen.
  2. Høyreklikk på skrivebordet, og klikk på Skjermoppløsning.
  3. Klikk på rullegardinlisten under Skjermoppløsning, og velg 1600 x 900.
  4. Klikk på OK

Bruke Nvidia-kontrollpanelet

Slik endrer du oppløsning ved hjelp av Nvidia Control Panel:

  1. Høyreklikk på skrivebordet, og klikk på Nvidia Control Panel.
  2. Klikk på + ved siden av Display (Skjerm) i ruten til venstre.
  3. Velg Change Resolution (Endre oppløsning) under Display (Skjerm).
  4. I rullegardinmenyen i ruten til høyre velger du oppløsningen 1600 x 900.
  5. Klikk på Bruk.

Bruke AMD Catalyst Control Center

Slik endrer du oppløsning ved hjelp av AMD Catalyst Control Center:

  1. Høyreklikk på skrivebordet, og klikk på AMD Catalyst Control Center.
  2. Klikk på + ved siden av Display (Skjerm) i ruten til venstre.
  3. Velg Change Resolution (Endre oppløsning) under Display (Skjerm).
  4. I rullegardinmenyen i ruten til høyre velger du oppløsningen 1600 x 900.
  5. Klikk på Bruk.
SLN320293_en_US__3icon Merk: Hvis du ikke ser den anbefalte oppløsningen som et alternativ, må du oppdatere skjermkortdriveren (GPU). Gå til Nettstedet for Dell-drivere og -nedlastinger eller nettstedet til videokortet (GPU). Hvis du vil finne ut hvordan du laster ned og oppdaterer en enhetsdriver, kan du se følgende artikkel i Dells kunnskapsbase: Hvordan laster jeg ned og installerer en enhetsdriver?

Hvis du vil gjenopprette Dell E2020H-skjermens fabrikkinnstillinger, kan du se delen Tilbakestille til fabrikkinnstillinger i denne artikkelen.

Dell E2020H-skjermen har to innebygde diagnostikkfunksjoner som er tilgjengelige:

  • Selvtestfunksjon – Selvtestfunksjonen på Dell E2020H-skjermen gjør det mulig å kontrollere om skjermen fungerer som den skal.
 
  • Innebygd selvtest – Dell E2020H-skjermen har en innebygd selvtest som hjelper deg med å identifisere om skjermproblemer skyldes skjermen eller skjermkortet (GPU) på datamaskinen. Når du opplever skjermproblemer som forvrengning, klarhetsproblemer, horisontale eller vertikale linjer, falmede farger og så videre, er det alltid lurt å isolere skjermen ved å kjøre den innebygde diagnostikken.

Hvis du vil finne ut hvordan du kjører en diagnostikktest, kan du se delen Running Diagnostics (Kjøre diagnostikk) på Dell E2020H-skjermen i denne artikkelen fra Dell-kunnskapsbasen.

Feilsøkingsdelen i denne artikkelen fra Dell-kunnskapsbasen inneholder informasjon om feilsøking av vanlige problemer med Dell E2020H-skjermen. Delen inneholder feilsøkingstrinn for hvordan du løser problemer med strømforsyning, video, farge eller klarhet, forvrengning, horisontale eller vertikale linjer, lysstyrke eller piksler så videre

Du navigerer på OSD-menyen (On-Screen Display) ved å bruke knappene på skjermen. Kontrollknappene på skjermen er vanligvis på høyre side, enten på siden, foran eller nederst på skjermen. For å få tilgang til OSD-menyen (On-Screen Display) trykker du på knapp 3 på skjermen.

Hvis du vil ha mer informasjon om hvordan du bruker OSD-menyen (On-Screen Display) og de forskjellige menyalternativene, kan du se delen Operating Your Monitor (Bruke skjermen) i brukerveiledningen for Dell E2020H-skjermen.

Cause

Denne artikkelen gjelder ikke.

Resolution

Denne artikkelen gjelder ikke.

Affected Products

Dell E2020H