Symptoms
O backup do banco de dados do NetWorker Management Console (NMC) está falhando com o seguinte erro:
74920:save: Step (4 of 6) for PID-10128: Contacting the NetWorker server through the nsrd process to obtain a handle to the target media device through the nsrmmd process for the save set 'C:\Program Files\EMC NetWorker\Management\nmcdb_stage\pgdata'.
174908:save: Saving the backup data in the pool 'backup_pool'.
175297:save: Unable to set up the direct save with server 'networker_server': no matching devices for save of client `nmc_server'; check storage nodes, devices or pools.
Cause
O erro indica que não está detectando dispositivos correspondentes para salvar o client NMC_Server. O workflow "NMC server backup" tem uma opção padrão de substituição de client de "Client can override". Isso significa que o backup tentará enviar dados para o conjunto de pools no client (se definido) e não no pool configurado no workflow.
Resolution
- Confirme se "client can override" está selecionado (padrão) no workflow "Server Protection\NMC server backup".
- Se "client can override" estiver habilitado no workflow, abra as propriedades do client do servidor do NMC.
Nota: O modo View-Diagnostic> deve estar ativado no NMC para ver as configurações de pool nas propriedades do client
- Se um pool for definido no client, certifique-se de que esse pool tenha um dispositivo montado e que o nó de armazenamento desse dispositivo esteja pronto.
- Se o pool estiver incorreto, você pode deixar o campo em branco para que o pool configurado no workflow seja usado OU selecione o pool correto. Para corresponder a consistência com outros workflows, é recomendável usar as configurações do pool de workflow deixando o campo "pool" de propriedades do client em branco.
Affected Products
NetWorker
Products
NetWorker, NetWorker Management Console