Symptoms
De back-up van de NetWorker Management Console (NMC) database mislukt met de volgende fout:
74920:save: Step (4 of 6) for PID-10128: Contacting the NetWorker server through the nsrd process to obtain a handle to the target media device through the nsrmmd process for the save set 'C:\Program Files\EMC NetWorker\Management\nmcdb_stage\pgdata'.
174908:save: Saving the backup data in the pool 'backup_pool'.
175297:save: Unable to set up the direct save with server 'networker_server': no matching devices for save of client `nmc_server'; check storage nodes, devices or pools.
Cause
De fout geeft aan dat er geen overeenkomende apparaten worden gedetecteerd voor het opslaan van client-NMC_Server. De workflow 'NMC server backup' heeft een standaardoptie voor clientoverschrijving van 'Client can override'. Dit betekent dat de back-up probeert data te verzenden naar de pool die is ingesteld in de client (indien ingesteld) en niet in de pool die in de workflow is geconfigureerd.
Resolution
- Controleer of 'client can override' is geselecteerd (standaard) in de workflow 'Server Protection\NMC server backup'.
- Als 'client can override' is ingeschakeld in de workflow, opent u de clienteigenschappen van de NMC-serverclient.
Opmerking: De weergavediagnosemodus> moet zijn ingeschakeld in de NMC om de groepsinstellingen in de clienteigenschappen weer te geven
- Als er een pool is ingesteld in de client, moet u ervoor zorgen dat deze groep een apparaat heeft dat is gekoppeld en dat het storageknooppunt voor dit apparaat gereed is.
- Als de pool onjuist is, kunt u het veld leeg laten zodat de pool die in de workflow is geconfigureerd, wordt gebruikt OF de juiste pool selecteren. Om consistentie met andere workflows af te stemmen, wordt aanbevolen om de instellingen van de workflowgroep te gebruiken door het veld 'pool' voor clienteigenschappen leeg te laten.
Affected Products
NetWorker
Products
NetWorker, NetWorker Management Console