Symptoms
El respaldo de la base de datos de NetWorker Management Console (NMC) presenta el siguiente error:
74920:save: Step (4 of 6) for PID-10128: Contacting the NetWorker server through the nsrd process to obtain a handle to the target media device through the nsrmmd process for the save set 'C:\Program Files\EMC NetWorker\Management\nmcdb_stage\pgdata'.
174908:save: Saving the backup data in the pool 'backup_pool'.
175297:save: Unable to set up the direct save with server 'networker_server': no matching devices for save of client `nmc_server'; check storage nodes, devices or pools.
Cause
El error indica que no se detectan dispositivos coincidentes para guardar los NMC_Server del cliente. El flujo de trabajo de "respaldo del servidor DE NMC" tiene una opción de reemplazo de cliente predeterminada de "El cliente puede reemplazar". Esto significa que el respaldo intentará enviar datos al pool configurado en el cliente (si está configurado) y no en el pool configurado en el flujo de trabajo.
Resolution
- Confirme si la opción "client can override" está seleccionada (valor predeterminado) en el flujo de trabajo "Server Protection\NMC server backup".
- Si se habilita "client can override" en el flujo de trabajo, abra las propiedades del cliente del servidor NMC.
Nota: El modo View-Diagnostic> debe estar habilitado en NMC para ver la configuración del pool en las propiedades del cliente
- Si se configura un pool en el cliente, asegúrese de que este pool tenga un dispositivo montado y que el nodo de almacenamiento para este dispositivo esté listo.
- Si el pool es incorrecto, puede dejar el campo en blanco para que se utilice el pool configurado en el flujo de trabajo O seleccione el pool correcto. Para que coincida la coherencia con otros flujos de trabajo, se recomienda usar la configuración del pool de flujo de trabajo dejando en blanco el campo "pool" de propiedades del cliente.
Affected Products
NetWorker
Products
NetWorker, NetWorker Management Console