Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Error de contenedor incompatible en los dispositivos de biblioteca de cintas PowerVault TL2000/4000

Summary: En el panel y en la interfaz web, la biblioteca de cintas TL2000/4000 informará acerca de un cargador incompatible. Este mensaje de error se puede ver a través del panel de control del operador frontal (OCP), o a través de la interfaz web/RMU (unidad de administración remota). Además, es posible que la biblioteca informe que las ranuras de E/S están "deshabilitadas". ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

En este artículo, se proporciona información acerca del "error de cargador incompatible en dispositivos de biblioteca de cintas PowerVault TL2000/4000".


Tabla de contenido

  1. Mensaje de error
  2. Causas posibles
  3. Posible solución

Mensaje de error

En el panel y en la interfaz web, la biblioteca de cintas TL2000/4000 informará acerca de un cargador incompatible. Este mensaje de error se puede ver a través del panel de control del operador frontal (OCP), o a través de la interfaz web/RMU (unidad de administración remota). Además, es posible que la biblioteca informe que las ranuras de E/S están "deshabilitadas".


 

Causas posibles

Las siguientes son algunas de las posibles causas de un

error de cargador incompatible:

  1. Por lo general, esto se relaciona a que el cargador de E/S no está completamente insertado o se encuentra en la ranura incorrecta, si la biblioteca de cintas es un modelo TL4000.

  2. El mensaje de error de cargador incompatible puede ocurrir durante una restauración de fábrica o una restauración de VPD, de acuerdo con la Guía del usuario.

     


Posibles soluciones

Las siguientes son posibles soluciones para el mensaje de error de cargador incompatible:

  1. Primero, intente extraer el cargador para volver a colocarlo.  Para volver a colocarlo, extraiga el cargador mediante el OCP o a través de la interfaz web.

    1. OCP > Control > Magazine > Left or Right > Magazine Unlocking

    2. Web Interface > Manage Library > Release Magazine > Seleccione Derecha o Izquierda > Haga clic en Release

    3. Mientras se expulsa el cargador izquierdo, compruebe el botón I/E (importar/exportar).

      SLN156414_en_US__11375302004307.Figure-1_Left_Magazine_Eject_Button


      Asegúrese de que pueda expulsar la ranura de E/S. Además, verifique si hay daños físicos alrededor del botón.

    4. Mientras se expulsan los cargadores, compruebe si hay obstrucciones que puedan causar un problema.

    5. Si es necesario, apague la biblioteca y expulse todos los cargadores mediante el siguiente enlace:

      Biblioteca de cintas PowerVault TL2000/TL4000: Cómo liberar los cargadores manualmente
      Extraiga todos los medios y vuelva a insertar los cargadores. Luego, encienda la biblioteca y verifique si el error se vuelve a presentar.

  2. Asegúrese de que el cargador de la estación de E/S se encuentra en la ranura izquierda en el modelo TL2000 y la ranura de la parte inferior izquierda en el modelo TL4000.

  3. Si se completó una restauración de fábrica, espere hasta que la biblioteca de cintas complete su configuración e inicialización.

    Si es necesario, una vez finalizada la configuración e inicialización, reinicie la biblioteca de cintas TL2000/TL4000 o realice un ciclo de encendido y apagado.

  4. Alternativamente, intente actualizar el firmware de la biblioteca si no cuenta con el firmware más reciente. A la fecha de este artículo, el firmware más reciente es C.00, el cual se puede descargar en el sitio de soporte de Dell.
    Puede comprobarlo esto mediante el panel frontal y en la interfaz web.

    Biblioteca de cintas PowerVault TL2000/TL4000: Cómo verificar las revisiones de firmware de la biblioteca de cintas y las unidades de cintas

    Utilice el siguiente enlace para ver un "tutorial" sobre cómo actualizar el firmware de la biblioteca de cintas:

    Biblioteca de cintas PowerVault TL2000/TL4000: cómo actualizar el firmware de la biblioteca de cintas y las unidades de cintas

  5. Si después de la actualización de firmware (y los pasos anteriores), la biblioteca de cintas aún no reconoce el cargador correctamente, comuníquese con el servicio de soporte técnico de Dell para obtener más ayuda.

Cause

-

Resolution

-

Affected Products

Servers, PowerVault TL2000, PowerVault TL4000
Article Properties
Article Number: 000137823
Article Type: Solution
Last Modified: 28 Sept 2021
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.