Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

PowerVault ME5. Не удалось создать ключ доступа и PIN-код с сообщением «This page is only accessible to Dell business users»

Summary: Доступ к созданию ключа доступа и PIN-кода запрещен, если учетная запись не активирована в качестве валидированной учетной записи бизнес-пользователя.

This article applies to   This article does not apply to 

Symptoms

При попытке создания ключа доступа и PIN-кода может появиться следующее сообщение. Ключ доступа и PIN-код — это элементы двухфакторной аутентификации, которая используется для активации SupportAssist в PowerVault ME5 и других продуктах Dell.

image.png

Эта страница доступна только бизнес-пользователям DellEMC. Войдите в свою корпоративную учетную запись или найдите другой продукт.
Если вы вошли в свою корпоративную учетную запись и считаете, что у вас должен быть доступ, вы можете создать запрос, используя опцию «Account Access Issue» в разделе «Administrative Support».

 

Чтобы создать ключ доступа и PIN-код, необходимо проверить учетную запись бизнес-пользователя корпоративной поддержки. 

     

    image.png
     

     

    Примечание. При вводе сервисного кода может появиться сообщение «We could not find the site you were searching, verify if you have access to the site».  Если вы увидели это сообщение, обратитесь за помощью в службу технической поддержки Dell.

    Это сообщение обычно означает, что зарегистрированная учетная запись, используемая для создания ключа доступа и PIN-кода, не является зарегистрированной компанией, владеющей оборудованием. Если вы устанавливаете PowerVault ME5 от имени конечного заказчика, спросите его, кто администрирует систему, чтобы зарегистрировать учетную запись бизнес-пользователя корпоративной поддержки. В некоторых случаях, когда актив должен быть передан другой компании, для его решения может потребоваться заполнить форму для передачи права собственности на актив. Для получения дополнительной информации см. статью 000125103 базы знаний Dell: Руководства по передаче прав собственности и регистрации продуктов Dell Служба поддержки Dell предоставит рекомендации, как только специалисты смогут проверить состояние учетной записи.

      Cause

      Учетная запись еще не подтверждена как учетная запись бизнес-пользователя.   

      Resolution

      Если это происходит во время работы мастера простого запуска PowerVault ME5, вы можете пропустить настройку SupportAssist и выполнить задачу позже. В таком случае вернитесь назад на экран «License», снимите флажок I accept this agreement и нажмите кнопку DECLINE AND CONTINUE. Появится диалоговое окно Configure SupportAssist Later, чтобы подтвердить выбор, нажмите OK.

       

      Администратор конечного пользователя должен выполнить проверку учетной записи, описанную в статье базы знаний 000021768: Как зарегистрироваться для получения доступа к онлайн-поддержке Dell Technologies или модернизировать существующую учетную запись

       

      Выполните следующие действия:

      1. Выйдите из системы на сайте dell.com
      2. Нажмите на ссылку: Создать учетную запись.
      3. Вам будет предложено войти в систему или создать учетную запись.  Это приведет к запуску процесса активации учетной записи.
      4. Следуйте инструкциям, приведенным в статье базы знаний 000021768, и убедитесь, что выбран вариант I am an employee of an organization that has purchased Dell enterprise products на странице Additional Access Rights Required.

       

      Примечание. Полная проверка учетной записи может занять несколько дней.
       


      Dell Technologies рекомендует настраивать и включать SupportAssist.

      SupportAssist — это встроенная функция, которая помогает с упреждением поддерживать работоспособность массива хранения данных PowerVault серии ME и других устройств хранения, серверов и сетевых устройств Dell. Кроме того, SupportAssist требуется для доступа к бесплатному облачному приложению для аналитики CloudIQ и его использования.

      При обнаружении проблемы с SupportAssist автоматически начинается ее разрешение, так как уведомления и необходимая диагностическая информация отправляются в Dell для устранения неполадок. Служба технической поддержки Dell свяжется с вами, чтобы предотвратить возникновение дорогостоящих проблем. Для пользователей, которые объединяют SupportAssist с ProSupport Plus, проблемы решаются на 72% быстрее.


      В рамках этого процесса не собираются личные или корпоративные данные. SupportAssist собирает только информацию о состоянии системы, включая конфигурацию, оповещения о событиях и диагностическую информацию системы. SupportAssist обеспечивает безопасность информации во время ее передачи и хранения. Безопасная передача данных осуществляется с помощью 256-битного шифрования, защищенных веб-портов и межсетевого экрана с защищенной односторонней связью между вашим сайтом и Dell, при этом данные об использовании устройства и учетные данные для входа не собираются и не покидают ваш сайт.


      Выполните проверку учетной записи, описанную в статье базы знаний Dell 000021768: Как зарегистрироваться для получения доступа к онлайн-поддержке Dell Technologies или модернизировать существующую учетную запись

       

       

      Обращение в службу поддержки Dell 

       

      При возникновении проблем обратитесь в службу технической поддержки Dell или войдите в систему на сайте dell.com и перейдите по ссылке Administrative Support, чтобы привлечь отдел обслуживания клиентов Dell. Отдел обслуживания клиентов Dell проверяет настройки учетной записи и включает доступ бизнес-пользователей корпоративной поддержки.

      1. Выберите Проблемы с доступом к учетной записи в раскрывающемся меню. Чтобы этот параметр был виден, необходимо войти в систему.

      image.png
       

      1. Нажмите Create Service Request.

      image.png

      1. В появившемся диалоговом окне Create Service Request укажите следующую информацию.
        1. Номер телефона: <ваш контактный номер>
        2. Предпочтительный способ связи: Выберите электронную почту или телефон.
        3. URL-адрес, к которому хотите получить доступ: dell.com  
        4. Сводка запроса: <укажите следующую информацию>

      Цель: Включить доступ бизнес-пользователей к моей учетной записи.
      Сервисный код PowerVault: <7-символьный буквенно-цифровой сервисный код устройства>
      Название компании: <укажите название компании>
      Адрес площадки, где находится оборудование: <адрес площадки> 

      1. По завершении отправьте запрос.

      image.png
       

      1. Вы получите автоматический ответ по электронной почте от Dell Technologies с номером заявки и ссылками.
      Представитель свяжется с вами по поводу вашего вопроса или проблемы в течение 48 рабочих часов.
      Номер вашей сервисной заявки: S360: 12345678


      Для завершения проверки и активации учетной записи отделу обслуживания клиентов может потребоваться от 24 до 48 часов в течение стандартных рабочих дней. Если требуется дополнительная информация, могут возникнуть дополнительные вопросы от отдела обслуживания клиентов Dell.

      После активации учетной записи войдите на сайт dell.com/support и сгенерируйте ключ доступа и PIN-код с помощью сервисного кода устройства. Для получения дополнительной информации см. статью 196714 базы знаний Dell: ME5. Как узнать сервисный код шасси PowerVault.
       

      Дополнительная информация

      Если вы собираетесь отправиться на площадку для развертывания PowerVault ME5, ключ доступа действителен в течение 7 дней и может быть создан заранее. Для получения дополнительной информации см. статью 000198043 базы знаний Dell: ME5. Создание ключа доступа и PIN-кода для включения SupportAssist.

      Примечание. В случаях, когда счет-фактура на поставку не соответствует текущему местоположению или компании, где находится оборудование, может потребоваться выполнить передачу кода, чтобы отразить новое право собственности и местоположение. Для получения дополнительной информации см. статью 000125103 базы знаний Dell: Руководства по передаче прав собственности и регистрации продуктов Dell.

      Примечание. Когда SupportAssist включен и работает, можно войти в службу Dell CloudIQ и установить PowerVault ME5 для получения дополнительной информации о мониторинге массива PowerVault ME4 или ME5 с помощью CloudIQ. Для получения дополнительной информации см. статью 000022224 базы знаний Dell: CloudIQ. Общие процедуры по установке массивов серии PowerVault в CloudIQ.

      Следующие статьи также могут помочь при устранении неполадок с подключениями SupportAssist. 

      Affected Products

      PowerVault ME5012, PowerVault ME5024, PowerVault ME5084