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PowerVault ME5 : Impossible de générer une clé d’accès et un code PIN avec le message « Cette page est uniquement accessible aux utilisateurs professionnels Dell »

Summary: L’accès permettant de générer une clé d’accès et un code PIN est refusé lorsque le compte n’est pas activé en tant que compte d’utilisateur professionnel validé. ...

This article applies to   This article does not apply to 

Symptoms

Vous pouvez recevoir le message suivant lorsque vous tentez de générer la clé d’accès et le code PIN. La clé d’accès et le code PIN sont utilisés dans le cadre d’une méthode d’authentification à deux facteurs pour activer SupportAssist sur PowerVault ME5 et d’autres produits Dell.

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Cette page est uniquement accessible aux utilisateurs professionnels Dell EMC. Connectez-vous avec votre compte professionnel ou recherchez un autre produit.
Si vous vous êtes connecté avec votre compte professionnel et pensez que vous devriez avoir accès, vous pouvez effectuer une demande sous la catégorie Account Access Issue via notre support administratif.

 

Pour générer la clé d’accès et le code PIN, le compte d’entreprise de support doit être vérifié. 

     

    • Les comptes d’utilisateurs professionnels validés présentent une coche noire et ne reçoivent pas le message ci-dessus lors de la génération d’une clé d’accès et d’un code PIN. Si la coche est verte ou jaune, suivez le processus d’inscription décrit dans l’article 000021768 de la base de connaissances : Comment s’inscrire au support en ligne Dell Technologies ou mettre à niveau un compte existant ou contactez le support Dell pour obtenir une assistance.    

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    Remarque : lorsque vous saisissez le numéro de série, il est possible que vous receviez le message « We could not find the site you were searching, verify if you have access to the site ».  Si vous recevez ce message, contactez le support technique Dell pour obtenir une assistance.

    Ce message signifie généralement que le compte inscrit utilisé pour générer la clé d’accès et le code PIN ne correspond pas à la société inscrite qui est propriétaire de l’équipement. Si vous installez le système PowerVault ME5 pour le compte d’un client final, demandez au client chargé d’administrer le système de créer un compte professionnel de support d’entreprise. Si l’équipement doit être transféré à une autre société, il peut être nécessaire de remplir un formulaire de transfert de propriété pour résoudre le problème. Reportez-vous à l’article 000125103 de la base de connaissance : Guide de transfert de propriété et d’enregistrement de produits Dell. Le support Dell fournit des conseils une fois qu’il est en mesure de valider l’état du compte.

      Cause

      Le compte n’est pas encore validé en tant que compte d’utilisateur professionnel.   

      Resolution

      Lorsque cela se produit au cours de l’Assistant initial Démarrage facile de PowerVault ME5, vous pouvez ignorer la configuration de SupportAssist et exécuter la tâche ultérieurement. Dans ce cas, revenez à l’écran License et décochez la case I accept this agreement, puis cliquez sur le bouton DECLINE AND CONTINUE. Une boîte de dialogue Configure SupportAssist Later s’affiche pour confirmer ce choix. Cliquez sur OK.

       

      L’administrateur de l’utilisateur final doit effectuer la vérification du compte décrite dans l’article 000021768 de la base de connaissances : Comment s’inscrire au support en ligne Dell Technologies ou mettre à niveau un compte existant

       

      Procédez comme suit :

      1. Déconnectez-vous de dell.com
      2. Cliquez sur le lien : Créer un compte.
      3. Vous êtes invité à vous reconnecter ou à créer un compte.  Cette procédure lance le processus d’activation du compte.
      4. Suivez les instructions fournies dans l’article 000021768 de la base de connaissances et assurez-vous de sélectionner l’option I am an employee of an organization that has purchased Dell enterprise products sur la page Additional Access Rights Required.

       

      Remarque : la vérification complète du compte peut prendre plusieurs jours.
       


      Dell Technologies recommande de configurer et d’activer SupportAssist.

      SupportAssist est une fonctionnalité intégrée qui vous aide à préserver en amont l’intégrité de votre baie de stockage PowerVault série ME ou d’autres appareils de stockage, de serveur et de gestion de réseau Dell. En outre, vous avez besoin de SupportAssist pour pouvoir accéder à CloudIQ, une application gratuite d’analytique de stockage basée sur le Cloud.

      Lorsque SupportAssist est activé et qu’un problème est détecté, la résolution est déclenchée par des notifications automatiques et les informations de diagnostic nécessaires sont envoyées à Dell à des fins de dépannage. Le support technique Dell vous contacte alors pour résoudre ce problème, ce qui évite que ces problèmes n’entraînent de lourds coûts. Les utilisateurs qui associent SupportAssist à ProSupport Plus sont en mesure de résoudre les problèmes 72 % plus rapidement.


      Aucune donnée personnelle ou professionnelle n’est collectée au cours de ce processus. SupportAssist collecte uniquement les informations sur l’état du système, notamment la configuration, les notifications d’événements et les informations de diagnostic du système. Avec SupportAssist, vos informations sont sécurisées pendant le transport et le stockage. Les données sont transportées en toute sécurité avec un chiffrement 256 bits, des ports Web sécurisés et l’utilisation d’un pare-feu avec communication unidirectionnelle protégée entre votre site et Dell. Les données d’utilisation de vos appareils et vos informations d’identification ne sont jamais recueillies et ne quittent jamais votre site.


      Suivez le processus de vérification du compte décrit dans l’article 000021768 de la base de connaissances Dell : Comment s’inscrire au support en ligne Dell Technologies ou mettre à niveau un compte existant

       

       

      Contacter le support Dell 

       

      Si vous rencontrez des problèmes, contactez le support technique Dell ou connectez-vous à dell.com et cliquez sur ce lien Support administratif pour contacter directement les services client Dell. Les services client Dell valident les paramètres du compte et activent l’accès des utilisateurs professionnels au support d’entreprise.

      1. Sélectionnez Account Access Issues dans le menu déroulant. Vous devez être connecté pour voir cette option.

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      1. Cliquez sur Create Service Request.

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      1. Fournissez les informations suivantes dans la boîte de dialogue Create Service Request qui s’affiche.
        1. Téléphone : <votre numéro de contact>
        2. Mode de contact préféré : choisissez entre email ou phone.
        3. URL que vous souhaitez atteindre : dell.com  
        4. Récapitulatif de la demande : <ajoutez les informations suivantes>

      Purpose : activer l’accès utilisateur professionnel à mon compte.
      PowerVault Service tag : <numéro de série alphanumérique à 7 chiffres de l’appareil>
      Company Name : <indiquez le nom de la société>
      Equipment Site Address : <adresse du site> 

      1. Soumettez la demande une fois les champs renseignés.

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      1. Vous recevez une réponse automatique par e-mail de Dell Technologies avec le numéro d’incident et les liens.
      Un représentant vous contactera concernant votre question ou votre problème dans les 48 heures ouvrées.
      Votre numéro de demande de service est : S360: 12345678


      Au cours des jours ouvrés standard, le service client peut prendre entre 24 et 48 heures pour terminer la validation et activer le compte. Les services client Dell peuvent revenir vers vous s’ils ont besoin d’informations supplémentaires.

      Une fois le compte activé, connectez-vous à dell.com/support et générez la clé d’accès et le code PIN à l’aide du numéro de série de votre appareil. Reportez-vous à l’article 196714 de la base de connaissances Dell : ME5: Comment localiser le numéro de série du boîtier PowerVault.
       

      Informations supplémentaires

      Si vous envisagez de vous rendre sur site pour déployer un PowerVault ME5, la clé d’accès est valide pendant 7 jours et peut être générée à l’avance. Reportez-vous à l’article 000198043 de la base de connaissance : ME5: Comment générer une clé d’accès et un code PIN pour activer SupportAssist.

      Remarque : dans les cas où la facture d’expédition ne correspond pas au site actuel ou à l’entreprise où se trouve l’équipement, vous pouvez être invité à effectuer un transfert de numéro de série pour refléter la nouvelle propriété et le nouveau site. Reportez-vous à l’article 000125103 de la base de connaissance : Guide de transfert de propriété et d’inscription de produits Dell.

      Remarque : une fois SupportAssist activé et opérationnel, vous pouvez vous inscrire au service Dell CloudIQ et intégrer PowerVault ME5 pour obtenir plus d’informations sur la surveillance d’une baie PowerVault ME4 ou ME5 à l’aide de CloudIQ. Reportez-vous à l’article 000022224 de la base de connaissance : CloudIQ : Procédures générales d’intégration des baies de la série PowerVault à CloudIQ.

      Les articles suivants peuvent également vous aider lors du dépannage des connexions au service SupportAssist. 

      Affected Products

      PowerVault ME5012, PowerVault ME5024, PowerVault ME5084