Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Windows'u Başlattığınızda Hata Mesajı: "The Windows Boot Configuration Data file is Missing Required Information" (Windows Önyükleme Yapılandırması Veri dosyası Gerekli Bilgiler Eksik) (Hata Kodu 0xc0000034)

Summary: Windows 7, 8 0xc0000034 10 Önyükleme Yok durumda görülen Hata Kodu desteği.

This article applies to   This article does not apply to 

Symptoms

Bilgisayarınız Önyükleme yapmıyor ve Hata Kodu hatası olan mavi ekran 0xc0000034.

Cause

Neden bilgisi mevcut değildir.

Resolution

İçindekiler:

  1. Windows 7
  2. Windows 8 ve Windows 10

Windows 7'yi Başlattığınızda Hata Mesajı: "The Windows Boot Configuration Data File is Missing Required Information" (Windows Önyükleme Yapılandırması Veri Dosyası Gerekli Bilgiler Eksik)

Windows 7'yi başlatmayı sınarsanız aşağıdaki hata mesajıyla karşılar:

Dosya: \Boot\BCD
Durumu:
0xc0000034 Bilgileri: Windows Önyükleme Yapılandırması Veri dosyası gerekli bilgileri eksik.

Bu soruna yönelik bilgiler ve bir Çözüm aşağıdaki Microsoft Knowledge Base'de mevcuttur Bu köprü bağlantı sizi Dell Technologies dışındaki bir web sitesine yönlendirir.


Windows 8 ve Windows 10'u Başlattığınızda Hata Mesajı: "The Windows Boot Configuration Data File is Missing Required Information" (Windows Önyükleme Yapılandırması Veri Dosyası Gerekli Bilgiler Eksik)

Windows 8 veya 10'u başlatmaya çalışırken "The Windows Boot Configuration Data file is missing required information" (Windows Önyükleme Yapılandırması Veri dosyası gerekli bilgiler eksik) hatasını görebilirsiniz (Şekil 1).
Windows Mavi Ekran Hatası
Şekil 1

Bu sorunu gidermeye çalışılan birkaç adıma sahip birkaç yöntem vardır. Her ikisi de Windows yükleme ortamı veya Sistem Onarım diski gerektirir.

İlk Yöntem: Windows yükleme ortamı ile Windows Kurtarma'ya önyükleme yapma.

  1. Bilgisayarınızı Windows yükleme ortamını veya Sistem Onarımı diskini kullanarak önyüklerken "Press any key to boot from CD or DVD" (CD veya DVD'den önyükleme yapmak için herhangi bir tuşa basın) mesajıyla siyah bir ekran görüntülenir. Herhangi bir tuşa hızlıca basın.
  2. Yüklendikten sonra doğru saati ve klavye türünü belirleyin.
  3. Sol alt köşedeki "Bilgisayarınızı Onarın" öğesine tıklayın.
  4. "Choose an Option" (Bir Seçenek Belirleyin) ekranından "Troubleshoot" (Sorun Giderme) öğesini seçin.
  5. "Sorun Giderme" ekranında "Advanced Options" (Gelişmiş Seçenekler) öğesine tıklayın.
  6. "Advanced Options" (Gelişmiş Seçenekler) ekranından "Automatic Repair" (Otomatik Onarım) öğesine tıklayın.
  7. Düğmesine tıklayarak "Operating System" (İşletim Sistemi) öğesini seçin.
  8. Windows, sabit sürücüde sorunlar olduğunu ve tüm gerekli dosyaların sağlam olduğunu doğrular.

 

İkinci Yöntem: Yukarıdaki Otomatik Onarım seçeneği başlangıç dosyalarını onarmaya yardımcı değilse. Gelişmiş Seçenekler altındaki Komut İstemleri'ne girilen komutları kullanarak bunları onarmayı abilirsiniz.

  1. Bilgisayarınızı Windows yükleme ortamını veya Sistem Onarımı diskini kullanarak önyüklerken "Press any key to boot from CD or DVD" (CD veya DVD'den önyükleme yapmak için herhangi bir tuşa basın) mesajıyla siyah bir ekran görüntülenir. Herhangi bir tuşa hızlıca basın.
  2. Yüklendikten sonra doğru saati ve klavye türünü belirleyin.
  3. Sol alt köşedeki "Bilgisayarınızı Onarın" öğesine tıklayın.
  4. "Choose an Option" (Bir Seçenek Belirleyin) ekranından "Troubleshoot" (Sorun Giderme) öğesini seçin.
  5. "Sorun Giderme" ekranında "Advanced Options" (Gelişmiş Seçenekler) öğesine tıklayın.
  6. "Komut İstemi" öğesine tıklayın.
  7. Aşağıdaki Komutları yazın ve her komut satırından sonra Enter tuşuna basın:
  8. Bootrec /fixmbr
    Bootrec /fixboot
    Bootrec /scanos
    Bootrec /rebuildbcd

Bu yöntemleri denemeden sonra sorunun çözülmediğini görmek için bilgisayarı önyükleyin. Sorun devam ederse İşletim Sisteminizi yeniden yüklemeniz gerekebilir. Daha fazla yardım için Dell Teknik Destek ile iletişime geçin.

Başa Dön

Article Properties
Article Number: 000179424
Article Type: Solution
Last Modified: 08 Jan 2024
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.