Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Feilmelding når du starter Windows: «Datafilen for Windows-oppstartskonfigurasjon mangler nødvendig informasjon» (feilkode 0xc0000034)

Summary: Støtte for feilkoden 0xc0000034 sett i en Situasjon med ingen oppstart i Windows 7, 8 og 10.

This article applies to   This article does not apply to 

Symptoms

Datamaskinen starter ikke opp og viser en blåskjerm med feilkode 0xc0000034.

Cause

Ingen informasjon om årsak er tilgjengelig.

Resolution

Innholdsfortegnelse:

  1. Windows 7
  2. Windows 8 og Windows 10

Feilmelding når du starter Windows 7: "Windows Boot Configuration Data File is Missing Required Information" (Datafilen for Windows-oppstartskonfigurasjon mangler nødvendig informasjon)

Når du prøver å starte Windows 7, ser du følgende feil:

Filen: \Boot\BCD-status
:
0xc0000034 info: Datafilen for Windows-oppstartskonfigurasjon mangler nødvendig informasjon.

Informasjon og en løsning på dette problemet er tilgjengelig i følgende Microsoft Knowledge Base Denne hyperkoblingen tar deg til et nettsted utenfor Dell Technologies.


Feilmelding når du starter Windows 8 og Windows 10: "Windows Boot Configuration Data File is Missing Required Information" (Datafilen for Windows-oppstartskonfigurasjon mangler nødvendig informasjon)

Når du prøver å starte Windows 8 eller 10, ser du følgende feilmelding: «Filen Windows Boot Configuration Data is missing required information» (Datafilen for Windows-oppstartskonfigurasjon mangler nødvendig informasjon) (figur 1).
Blåskjermfeil i Windows
Figur 1

Det finnes et par metoder med flere trinn som kan forsøkes for å løse dette problemet. Begge krever at du har Windows-installasjonsmedier eller en systemreparasjonsdisk.

Første metode: Starte opp i Windows Recovery med Windows-installasjonsmedier.

  1. Når du starter opp datamaskinen ved hjelp av Windows-installasjonsmediet eller en systemreparasjonsdisk, vises en svart skjerm med «Press any key to boot from CD or DVD» (Trykk på en tast for å starte opp fra CD eller DVD). Trykk raskt på en tast.
  2. Når den er lastet inn, angir du riktig klokkeslett og tastaturtype.
  3. Klikk på «Reparer datamaskinen» nederst i venstre hjørne.
  4. Velg "Troubleshoot" (Feilsøk) fra skjermbildet Choose an Option (Velg et alternativ).
  5. Klikk på Advanced Options (Avanserte alternativer) på skjermbildet Troubleshoot (Feilsøk).
  6. Klikk på "Automatic Repair" (Automatisk reparasjon) på skjermbildet Advanced Options (Avanserte alternativer).
  7. Velg operativsystemet ved å klikke på den tilhørende knappen.
  8. Windows ser etter problemer på harddisken og kontrollerer at alle nødvendige filer er intakte.

 

Andre metode: Hvis alternativet Automatisk reparasjon ovenfor ikke hjelper deg med å reparere oppstartsfilene. Du kan prøve å reparere dem ved hjelp av kommandoer som er angitt i ledeteksten under Avanserte alternativer.

  1. Når du starter opp datamaskinen ved hjelp av Windows-installasjonsmediet eller en systemreparasjonsdisk, vises en svart skjerm med «Press any key to boot from CD or DVD» (Trykk på en tast for å starte opp fra CD eller DVD). Trykk raskt på en tast.
  2. Når den er lastet inn, angir du riktig klokkeslett og tastaturtype.
  3. Klikk på «Reparer datamaskinen» nederst i venstre hjørne.
  4. Velg "Troubleshoot" (Feilsøk) fra skjermbildet Choose an Option (Velg et alternativ).
  5. Klikk på Advanced Options (Avanserte alternativer) på skjermbildet Troubleshoot (Feilsøk).
  6. Klikk på Ledetekst.
  7. Skriv inn følgende kommandoer, og trykk på Enter etter hver kommandolinje:
  8. Bootrec /fixmbr
    Bootrec /fixboot
    Bootrec /scanos
    Bootrec /rebuildbcd

Når du har prøvd disse metodene, starter du opp datamaskinen for å se om problemet er løst. Hvis problemet vedvarer, må du kanskje installere operativsystemet på nytt. Kontakt Dells tekniske kundestøtte hvis du trenger mer hjelp.

Tilbake til toppen

Article Properties
Article Number: 000179424
Article Type: Solution
Last Modified: 08 Jan 2024
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.