Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products

Chybová zpráva při spuštění systému Windows: "The Windows Boot Configuration Data file is Missing Required Information" (Chybový kód 0xc0000034)

Summary: Podpora chybového kódu 0xc0000034 v situaci, kdy neproběhne spuštění systému Windows 7, 8 a 10.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Počítač se nespustí a zobrazí modrou obrazovku s chybovým kódem 0xc0000034.

Cause

Nejsou k dispozici žádné informace o příčině.

Resolution

Obsah:

  1. Windows 7
  2. Windows 8 a Windows 10

Chybová zpráva při spuštění systému Windows 7: "The Windows Boot Configuration Data File is Missing Required Information"

Při pokusu o spuštění systému Windows 7 se zobrazí následující chyba:

Soubor: \Boot\BCD
Status:
informace o 0xc0000034: V souboru s daty konfigurace spouštění systému Windows chybí požadované informace.

Informace a řešení tohoto problému jsou k dispozici v následující databázi znalostí společnosti Tento hypertextový odkaz vás zavede na webové stránky mimo společnost Dell Technologies.Microsoft.


Chybová zpráva při spuštění systému Windows 8 a Windows 10: "The Windows Boot Configuration Data File is Missing Required Information"

Při pokusu o spuštění systému Windows 8 nebo 10 se zobrazí následující chyba "The Windows Boot Configuration Data file is missing required information" (Chybí požadované informace) (Obrázek 1).
Chyba modré obrazovky systému Windows
Obrázek 1

Existuje několik metod s několika kroky, které lze pokusit vyřešit. V obou případech je nutné mít instalační média systému Windows nebo disk pro opravu systému.

První metoda: Spuštění do prostředí Windows Recovery pomocí instalačního média systému Windows.

  1. Při spouštění počítače pomocí instalačního média systému Windows nebo disku pro opravu systému se zobrazí černá obrazovka s nápisem "Press any key to boot from CD or DVD". Rychle stiskněte libovolnou klávesu.
  2. Po načtení nastavte správný čas a typ klávesnice.
  3. Klikněte na položku "Opravit tento počítač" v levém dolním rohu.
  4. Na obrazovce "Choose an Option" vyberte možnost "Troubleshoot".
  5. Na obrazovce "Troubleshoot" (Odstraňování problémů) klikněte na položku "Advanced Options" (Rozšířené možnosti).
  6. Na obrazovce "Upřesnit možnosti" klikněte na možnost "Automatická oprava".
  7. Kliknutím na jeho tlačítko vyberte možnost "Operating System".
  8. Systém Windows vyhledá problémy na pevném disku a ověří, že jsou všechny požadované soubory neporušené.

 

Druhá metoda: Pokud je výše uvedená možnost Automatická oprava, nepomáhá při opravě souborů po spuštění. Můžete je zkusit opravit pomocí příkazů zadaných v příkazovém řádku v nabídce Upřesnit možnosti.

  1. Při spouštění počítače pomocí instalačního média systému Windows nebo disku pro opravu systému se zobrazí černá obrazovka s nápisem "Press any key to boot from CD or DVD". Rychle stiskněte libovolnou klávesu.
  2. Po načtení nastavte správný čas a typ klávesnice.
  3. Klikněte na položku "Opravit tento počítač" v levém dolním rohu.
  4. Na obrazovce "Choose an Option" vyberte možnost "Troubleshoot".
  5. Na obrazovce "Troubleshoot" (Odstraňování problémů) klikněte na položku "Advanced Options" (Rozšířené možnosti).
  6. Klikněte na možnost "Příkazový řádek".
  7. Zadejte následující příkazy a po každém řádku příkazu stiskněte klávesu Enter:
  8. Bootrec /fixmbr
    Bootrec /fixboot
    Bootrec /scanos
    Bootrec /rebuildbcd

Po pokusu o tyto metody spusťte počítač a zjistěte, zda je problém vyřešen. Pokud problém přetrvává, může být nutné přeinstalovat operační systém. Pro další pomoc se obraťte na technickou podporu společnosti Dell.

Zpět na začátek

Article Properties
Article Number: 000179424
Article Type: Solution
Last Modified: 08 Jan 2024
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.