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PowerStore: SupportAssist direct connect support ending on December 31, 2024

摘要: Appliances running PowerStoreOS version below 3.6.1.0 and using the direct connect option for PowerStore SupportAssist will lose connectivity after December 31, 2024. Actions must be taken prior to this date to retain functionality. ...

本文章適用於   本文章不適用於 

症狀

PowerStore appliances using SupportAssist direct connect will lose access to the features below if no action is taken prior to December 31, 2024:

  • Automated case creation
  • File or Telemetry uploads
  • CloudIQ
  • Upgrade Alerting
  • Remote assistance

 

原因

Retirement of legacy infrastructure

 

解析度

Two options are available to retain SupportAssist functionality:

 

Option 1 - Upgrade to new direct connection path (PowerStore T appliances ONLY)

  1. Upgrade to PowerStoreOS 3.6.1.0+

     

    NOTE: If using Metro volumes, review the following KB prior to upgrade - PowerStore: Overlapping I/O on a Metro volume may lead to unexpected reboot or increased latency
  2. See PowerStore: PowerStoreOS Matrix for available releases

 

Option 2 - Migrate to external gateway connection path (PowerStore T and X appliances)

  1. Deploy a Secure Connect Gateway - Virtual Edition 5.x appliance

  2. Reconfigure PowerStore SupportAssist options to use the newly deployed gateway appliance.

    • PowerStore UI > Settings > Support Connectivity > Connection Type > Connect via gateway > Enter gateway appliance details

 

After December 31, 2024, if one of the actions above is not taken the system will be stuck in a state attempting to reestablish connections to the legacy infrastructure.

 

To work around, use the following command to force disable the SupportAssist feature from the PowerStore service console:

 

NOTE: The username provided must have admin privileges.

 

pstcli -d <cluster IP Address> -u <username> -service remote_support -id 0 set -type Disabled -force_internal true

 

受影響的產品

PowerStore
文章屬性
文章編號: 000222594
文章類型: Solution
上次修改時間: 09 5月 2024
版本:  4
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文章屬性
文章編號: 000222594
文章類型: Solution
上次修改時間: 09 5月 2024
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。