跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單
  • 使用「公司管理」來管理您的 Dell EMC 網站、產品和產品層級連絡人。

PowerStore: Podpora přímého připojení aplikace SupportAssist končí 31. prosince 2024.

摘要: Zařízení se systémem PowerStoreOS verze nižší než 3.6.1.0, které používají možnost přímého připojení pro aplikaci PowerStore SupportAssist, ztratí připojení po 31. prosinci 2024. Aby byla funkčnost zachována, je nutné provést akce před tímto datem. ...

本文章適用於   本文章不適用於 

症狀

Pokud do 31. prosince 2024 neprovedete žádnou akci, ztratí zařízení PowerStore, která používají přímé připojení aplikace SupportAssist, přístup k níže uvedeným funkcím:

  • Automatické vytváření případů
  • Nahrávání souborů nebo telemetrie
  • CloudIQ
  • Upozornění na upgrade
  • Vzdálená pomoc

 

原因

Vyřazení starší infrastruktury

 

解析度

Existují dvě možnosti, jak zachovat funkci aplikace SupportAssist:

 

Možnost 1 – upgrade na novou přímou cestu připojení (POUZE zařízení PowerStore T)

  1. Upgrade na systém PowerStoreOS 3.6.1.0+

     

    POZNÁMKA: Pokud používáte svazky Metro, před upgradem si prostudujte následující článek KB – PowerStore: Překrývající se vstupně-výstupní operace na svazku Metro mohou vést k neočekávanému restartování nebo zvýšení latence
  2. Viz PowerStore: Matice systému PowerStoreOS pro dostupná vydání

 

Možnost 2 – migrace na externí cestu připojení brány (zařízení PowerStore T a X)

  1. Nasazení brány bezpečného připojení – zařízení Virtual Edition 5.x

  2. Překonfigurujte možnosti aplikace PowerStore SupportAssist tak, aby používala nově nasazené zařízení brány.

    • Nastavení uživatelského rozhraní > PowerStore Podpora konektivity > Typ > připojení Připojení přes bránu > Zadejte podrobnosti o zařízení > brány.

 

Pokud po 31. prosinci 2024 neprovedete některou z výše uvedených akcí, systém se zasekne ve stavu, kdy se pokouší obnovit připojení ke starší infrastruktuře.

 

Chcete-li tento problém vyřešit, použijte následující příkaz k vynucenému zakázání funkce SupportAssist z konzole služby PowerStore:

 

POZNÁMKA: Zadané uživatelské jméno musí mít oprávnění správce.

 

pstcli -d <cluster IP Address> -u <username> -service remote_support -id 0 set -type Disabled -force_internal true

 

受影響的產品

PowerStore
文章屬性
文章編號: 000222594
文章類型: Solution
上次修改時間: 09 5月 2024
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。
文章屬性
文章編號: 000222594
文章類型: Solution
上次修改時間: 09 5月 2024
版本:  4
向其他 Dell 使用者尋求您問題的答案
支援服務
檢查您的裝置是否在支援服務的涵蓋範圍內。