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Dell Encryption Removal Agent non è in grado di decrittografare i file di OneDrive on-demand

摘要: A causa del modo in cui Windows gestisce i file on-demand, Dell Encryption (in precedenza Dell Data Protection | Encryption) Removal Agent non è in grado di decrittografare questi file. ...

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文章內容


症狀

Prodotti interessati:

  • Dell Encryption
  • Dell Data Protection | Encryption

Versioni interessate

  • v11.0 e versioni precedenti

Sistemi operativi interessati

  • Windows 10

Dell Encryption Removal Agent non è in grado di decrittografare i file on-demand e rimane bloccato in un loop che tenta di decrittografare i file dopo ogni riavvio.

Lo stato di Encryption Removal Agent è All files could not be decrypted.

Dell Encryption Removal Agent in esecuzione

L'errore viene registrato nel file \ProgramData\Dell\Dell Data Protection\Encryption\cmgdecryptagent.txt:

SDE Decrypt Service - DecryptSweep_CheckDecryptFile(): EncryptDecryptFile("C:\Users\\OneDrive - Default Directory\Test @ Default Directory.url") failed, win32Err = 1920 [DEVICE]

原因

Non applicabile

解析度

Esistono due possibili soluzioni a questo problema, puoi scegliere di disabilitare OneDrive e consentire il completamento di DecryptAgent oppure puoi richiedere CmgDecryptAgent v11.0.0. per sostituire la versione corrente. Click sotto sulle due diverse soluzioni.

Per aggirare questo problema, Microsoft OneDrive deve essere temporaneamente disabilitato:

  1. Apri Gestione attività e vai alla scheda Avvio .
  2. Individuare Microsoft OneDrive, cliccare con il pulsante destro del mouse su di esso e disabilitare il servizio.
    Disabilita Microsoft OneDrive
  3. Eliminare i file OneDrive On-Demand interessati.
  4. Riavvio

Dopo aver riavviato l'endpoint, Dell Encryption Removal Agent tenterà di decrittografare i file on-demand precedenti. Una volta completata la ricerca di decrittografia, Dell Encryption Removal Agent viene rimosso al successivo riavvio.

Disattivazione di Dell Encryption Removal Agent

È ora possibile riabilitare Microsoft OneDrive e aggiungere nuovamente i file on-demand.

Richiedere il CmgDecryptAgent.exe (v11.0.0.12) al supporto. Fare riferimento all'articolo riportato di seguito per contattare il supporto:

Numeri di telefono internazionali del supporto Dell Data Security

Nota:

Una volta ricevuto il nuovo CmgDecryptAgent.exe, effettuare le seguenti operazioni sul computer interessato:

  1. Arrestare il servizio Dell Encryption Removal Agent.
  2. Rinominare il CmgDecryptAgent.exe esistente (C:\Program Files\DELL\Dell Data Protection\Encryption) in CmgDecryptAgent_old.exe.
  3. Spostare il nuovo CmgDecryptAgent.exe in C:\Program Files\DELL\Dell Data Protection\Encryption.
  4. Riavviare il servizio Dell Encryption Removal Agent .
  5. Consentire l'esecuzione dello sweep CmgDecryptAgent e ispezionare: C:\ProgramData\Dell\Dell Data Protection\Encryption\CmgDecryptAgent.log per verificare che i file di OneDrive siano in fase di decrittografia.
Nota: Se nel computer sono presenti più utenti con file OneDrive, ogni utente deve accedere al computer per fornire l'accesso ai file OneDrive specifici per la decrittografia da parte di CmgDecryptAgent.

Per contattare il supporto, consultare l'articolo Numeri di telefono internazionali del supporto di Dell Data Security.
Accedere a TechDirect per generare una richiesta di supporto tecnico online.
Per ulteriori approfondimenti e risorse accedere al forum della community Dell Security.

文章屬性


受影響的產品

Dell Encryption

上次發佈日期

02 7月 2024

版本

15

文章類型

Solution