跳至主要內容
  • 簡單快速地下訂單
  • 檢視訂單及追蹤商品運送狀態
  • 建立並存取您的產品清單
  • 使用「公司管理」來管理您的 Dell EMC 網站、產品和產品層級連絡人。

Agent usuwania szyfrowania Dell nie może odszyfrować plików OneDrive na żądanie

摘要: Ze względu na sposób, w jaki system Windows obsługuje pliki na żądanie, agent usuwania Dell Encryption (dawniej Dell Data Protection | Encryption) nie może odszyfrować tych plików.

本文可能採用自動翻譯。如果您對翻譯品質有任何寶貴意見,請使用此頁面底部的表單告訴我們,謝謝。

文章內容


症狀

Dotyczy produktów:

  • Dell Encryption
  • Dell Data Protection | Encryption Client

Wersje, których dotyczy problem

  • v11.0 i wcześniejsze

Odnośne systemy operacyjne

  • Windows 10

Agent usuwania szyfrowania Dell nie może odszyfrować plików na żądanie i utknie w pętli podczas próby odszyfrowania plików po każdym ponownym uruchomieniu.

Status agenta usuwania szyfrowania jest w stanie Nie można odszyfrować wszystkich plików.

Uruchomiony agent Dell Encryption Removal

Błąd jest rejestrowany w pliku \ProgramData\Dell\Dell Data Protection\Encryption\cmgdecryptagent.txt:

SDE Decrypt Service - DecryptSweep_CheckDecryptFile(): EncryptDecryptFile("C:\Users\\OneDrive - Default Directory\Test @ Default Directory.url") failed, win32Err = 1920 [DEVICE]

原因

Nie dotyczy

解析度

Istnieją dwa możliwe rozwiązania tego problemu, można wyłączyć OneDrive i zezwolić na ukończenie pracy agenta odszyfrowywania lub można poprosić o CmgDecryptAgent v11.0.0, aby zastąpić bieżącą wersję. Kliknij dwa różne rozwiązania poniżej.

Aby rozwiązać ten problem, usługa Microsoft OneDrive musi zostać tymczasowo wyłączona:

  1. Otwórz Menedżer zadań i przejdź do karty Uruchamianie.
  2. Znajdź Microsoft OneDrive, kliknij go prawym przyciskiem myszy i wyłącz usługę.
    Wyłącz usługę Microsoft OneDrive
  3. Usuń dane pliki OneDrive na żądanie.
  4. Ponowne uruchomienie

Po ponownym uruchomieniu punktu końcowego agent usuwania szyfrowania Dell podejmie próbę odszyfrowania poprzednich plików na żądanie. Po pomyślnym zakończeniu przeszukiwania przy deszyfrowaniu agent usuwania szyfrowania Dell zostanie usunięty przy najbliższym ponownym uruchomieniu.

Wyłącz agenta Dell Encryption Removal

Teraz można ponownie włączyć usługę Microsoft OneDrive, a pliki na żądanie zostaną ponownie dodane.

Poproś o CmgDecryptAgent.exe (wersja 11.0.0.12) w dziale pomocy. Zapoznaj się z poniższym artykułem, aby skontaktować się z pomocą:

Międzynarodowe numery telefonów pomocy technicznej dotyczącej produktów Dell Data Security

Uwaga:

Po otrzymaniu nowego pliku CmgDecryptAgent.exe wykonaj poniższe czynności na danym komputerze:

  1. Zatrzymaj usługę Agent usuwania szyfrowania Dell.
  2. Zmień nazwę istniejącego pliku CmgDecryptAgent.exe (C:\Program Files\DELL\Dell Data Protection\Encryption) na CmgDecryptAgent_old.exe.
  3. Przenieś nowy plik CmgDecryptAgent.exe do folderu C:\Program Files\DELL\Dell Data Protection\Encryption.
  4. Uruchom ponownie usługę Agent usuwania szyfrowania Dell.
  5. Poczekaj na uruchomienie przeszukiwania CmgDecryptAgent i sprawdź: C:\ProgramData\Dell\Dell Data Protection\Encryption\CmgDecryptAgent.log w celu zweryfikowania, że pliki OneDrive są odszyfrowane.
Uwaga: Jeśli na komputerze z plikami OneDrive jest wielu użytkowników, każdy użytkownik musi zalogować się do komputera, aby uzyskać dostęp do określonych plików OneDrive do odszyfrowania przez CmgDecryptAgent.

Aby skontaktować się z pomocą techniczną, przejdź do sekcji Numery telefonów międzynarodowej pomocy technicznej Dell Data Security.
Przejdź do TechDirect, aby wygenerować zgłoszenie online do pomocy technicznej.
Aby uzyskać dodatkowe informacje i zasoby, dołącz do Forum społeczności Dell Security.

文章屬性


受影響的產品

Dell Encryption

上次發佈日期

02 7月 2024

版本

15

文章類型

Solution