Pular para o conteúdo principal
  • Faça pedidos de forma rápida e simples
  • Visualize os pedidos e acompanhe o status de envio
  • Crie e acesse uma lista dos seus produtos

Viva-voz Dell SP3022 ausente dos dispositivos de áudio após retomar do modo de espera ou hibernação

Resumo: Na tela de instalação do Windows, o cliente pode achar que o viva-voz Dell SP3022 parece estar desligado, não está respondendo ou pode estar ausente nos dispositivos de áudio.

Este artigo aplica-se a Este artigo não se aplica a Este artigo não está vinculado a nenhum produto específico. Nem todas as versões do produto estão identificadas neste artigo.

Sintomas

Produtos afetados:

  • Viva-voz Dell SP3022

Versões afetadas:

  • FW 1.1.5

Causa

Durante o modo de espera moderno, o SP3022 é desligado e verifica periodicamente a ativação por USB quando o computador sai do modo de espera. Às vezes, o dispositivo pode perder o comando de ativação USB e não é ativado.

O viva-voz aparece desligado e não responde
Figura 1: O viva-voz aparece desligado e não responde

No gerenciador de dispositivos, pode haver uma instância do descritor USB Device failed;

Gerenciador de Dispositivos
Figura 2: (Somente em inglês) Gerenciador de dispositivos

 

Resolução

  • Faça download e faça upgrade do firmware 1.17.4 do viva-voz para corrigir o problema:

Utilitário de atualização de firmware do viva-voz Dell SP3022
Figura 3: (Somente em inglês) Utilitário de atualização de firmware do viva-voz Dell SP3022

  • Execute uma conexão hot plug (desconecte o USB, aguarde 3 segundos e conecte novamente).
  • Como alternativa, execute um ciclo de alimentação.

Produtos afetados

Dell Speakerphone - SP3022
Propriedades do artigo
Número do artigo: 000197511
Tipo de artigo: Solution
Último modificado: 14 mar. 2024
Versão:  5
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.