Pular para o conteúdo principal
  • Faça pedidos de forma rápida e simples
  • Visualize os pedidos e acompanhe o status de envio
  • Crie e acesse uma lista dos seus produtos
Alguns números de artigo podem ter sido alterados. Se isso não é o que está procurando, tente pesquisar todos os artigos. Pesquisar artigos

Latitude 9420 avec Ubuntu installé ne peut pas basculer le mode d’affichage lors de la connexion avec deux écrans Qhd sur une station d’accueil Dell série Wd19

Resumo: Informations sur le fait que les modes d’affichage ne changent pas lorsqu’ils sont connectés à une station d’accueil Dell série WD19 avec deux écrans QHD. ...

Este artigo aplica-se a   Este artigo não se aplica a 

Sintomas

Un Latitude 9420 avec Ubuntu 20.04 installé ne peut pas basculer le mode d’affichage par intermittence lorsqu’il est connecté à deux écrans QHD (2 560 x 1 440) @60Hz sur une station d’accueil Dell série WD19.

Causa

Un signal vidéo QHD (2 560 x 1 440) @60hz utilise 5,6 Gbit/s de bande passante. 2 Les signaux vidéo QHD dépassent les 8,6 Gbit/s de bande passante du HBR2. Linux prend uniquement en charge HBR2.

Resolução

Cela fonctionne comme prévu. Une solution de contournement permet de passer le taux d’actualisation à 30 Hz.


Pour plus d’informations, reportez-vous au manuel d’utilisation de la station d’accueil WD19 Series pour les paramètres Linux:https://dl.dell.com/topicspdf/dell-wd19-130w-dock_users-guide_en-us.pdf

Produtos afetados

Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Latitude 9420

Produtos

Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Latitude 9420
Propriedades do artigo
Número do artigo: 000187274
Tipo de artigo: Solution
Último modificado: 30 set. 2024
Versão:  3
Encontre as respostas de outros usuários da Dell para suas perguntas.
Serviços de suporte
Verifique se o dispositivo está coberto pelos serviços de suporte.