メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

I notebook Inspiron o Dell serie G visualizzano una schermata blu di errore quando è installato il BIOS più recente

概要: Questo articolo fornisce informazioni sull'errore di schermata blu segnalato su Inspiron 5405, Inspiron 5505 o Dell G5 SE 5505 quando è installato il BIOS più recente.

この記事は自動翻訳されたものである可能性があります。品質に関するフィードバックがある場合は、このページの下部にあるフォームを使用してお知らせください。

文書の内容


現象

Gli utenti di notebook Inspiron o Dell serie G potrebbero segnalare un'instabilità sul notebook e una schermata blu con il codice di errore: ACPI_BIOS_ERROR (Figura 1). Il problema si verifica quando il BIOS viene aggiornato alla versione 1.17.0 per i notebook Inspiron e 1.21.0 per i notebook Dell serie G.

Schermata blu con codice errore ACPI_BIOS_ERROR

(Figura 1). Schermata blu con codice errore ACPI_BIOS_ERROR

Piattaforme interessate:

  • Dell G5 SE 5505
  • Inspiron 5405
  • Inspiron 5505

Versioni del BIOS interessate:

  • 1.17.0
  • 1.21.0

原因

La root cause è oggetto di indagine da parte del team Dell Engineering.

解決方法

Eseguire il downgrade del BIOS alla versione 1.16.0 per i notebook Inspiron e alla versione 1.20.0 per i notebook Dell serie G.

文書のプロパティ


影響を受ける製品

Dell G5 SE 5505, Inspiron 5405, Inspiron 5505

最後に公開された日付

12 6月 2024

バージョン

4

文書の種類

Solution