メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

Ноутбук серії Inspiron або Dell G стикається з синім екраном при встановленні останньої версії BIOS

概要: У цій статті наведено інформацію про помилку синього екрана, про яку повідомляється на Inspiron 5405, Inspiron 5505 або Dell G5 SE 5505 під час інсталяції останньої версії BIOS.

この記事は次に適用されます:   この記事は次には適用されません: 

現象

Користувачі ноутбуків серії Inspiron або Dell G можуть повідомляти про нестабільність ноутбука та синій екран на екрані з кодом помилки: ACPI_BIOS_ERROR (Малюнок 1). Проблема виникає, коли BIOS оновлюється до версії 1.17.0 для ноутбуків Inspiron і 1.21.0 для ноутбуків серії Dell G.

Синій екран з кодом помилки ACPI_BIOS_ERROR

Малюнок 1. Синій екран з кодом помилки ACPI_BIOS_ERROR

Платформи, яких це стосується:

  • Dell G5 SE 5505
  • Інспірон 5405
  • Інспірон 5505

Впливає на версії BIOS:

  • 1.17.0
  • 1.21.0

原因

Першопричина розслідується командою Dell Engineering.

解決方法

Понизьте BIOS до версії 1.16.0 для ноутбуків Inspiron і 1.20.0 для ноутбуків Dell серії G.

対象製品

Dell G5 SE 5505, Inspiron 5405, Inspiron 5505
文書のプロパティ
文書番号: 000225809
文書の種類: Solution
最終更新: 12 6月 2024
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。
文書のプロパティ
文書番号: 000225809
文書の種類: Solution
最終更新: 12 6月 2024
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。