メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

Notebook Inspiron lub Dell z serii G wyświetla niebieski ekran po zainstalowaniu najnowszej wersji systemu BIOS

概要: Ten artykuł zawiera informacje na temat błędu niebieskiego ekranu zgłaszanego przez komputery Inspiron 5405, Inspiron 5505 lub Dell G5 SE 5505 po zainstalowaniu najnowszej wersji systemu BIOS. ...

この記事は次に適用されます:   この記事は次には適用されません: 

現象

Użytkownicy notebooków Inspiron lub Dell z serii G mogą zgłaszać niestabilność notebooka i niebieski ekran z kodem błędu: ACPI_BIOS_ERROR (Rysunek 1). Problem występuje po zaktualizowaniu systemu BIOS do wersji 1.17.0 w przypadku notebooków Inspiron i 1.21.0 w przypadku notebooków Dell G-Series.

Niebieski ekran z kodem błędu ACPI_BIOS_ERROR

Rysunek 1. Niebieski ekran z kodem błędu ACPI_BIOS_ERROR

Dotyczy platform:

  • Dell G5 SE 5505
  • Inspiron 5405
  • Inspiron 5505

Wersje systemu BIOS, których dotyczy problem:

  • 1.17.0
  • 1.21.0

原因

Główna przyczyna jest badana przez zespół inżynierów firmy Dell.

解決方法

Przywróć system BIOS do wersji 1.16.0 w przypadku notebooków Inspiron i 1.20.0 w przypadku notebooków Dell G-Series.

対象製品

Dell G5 SE 5505, Inspiron 5405, Inspiron 5505
文書のプロパティ
文書番号: 000225809
文書の種類: Solution
最終更新: 12 6月 2024
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。
文書のプロパティ
文書番号: 000225809
文書の種類: Solution
最終更新: 12 6月 2024
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。