メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能

PowerProtect: DP4400: messaggio di errore "Codice sintomo 472 - Guasto rilevato sull'unità x nell'alloggiamento dell'unità disco x"

概要: Questo articolo fornisce informazioni dettagliate sull'identificazione e la risoluzione di un guasto dell'unità sull'appliance DP4400. Il codice sintomo irreversibile 472 può essere visualizzato in caso di guasto di un'unità sull'appliance. ...

この記事は次に適用されます:   この記事は次には適用されません: 

現象

Il seguente errore viene visualizzato nella scheda Health dell'interfaccia utente di Integrated Data Protection Appliance (IDPA) Appliance Configuration Manager (ASM) accessibile in "https://< ACM_IP_ADDRESS>:8543":

Schermata del riepilogo dei messaggi di evento su ACMFigura 1: Schermata del riepilogo dei messaggi di evento su ACM

Schermata del messaggio
Figura 2. Schermata del messaggio "Guasto del disco fisico rilevato guasto sull'unità x nell'alloggiamento dell'unità disco x"

 

A Dell Technologies può anche essere inviata una chiamata home con la seguente descrizione:

SymptomCode: 472
Category: Status
Severity: Critical
Status: Unknown
Component: DataProtection DP Series Server
ComponentID: xxxxxxxxxxxxxxxxxxxxxxxxx
CallHome: Yes
CDATA: {Rac FQDN=iDRAC-xxxxxxx, Message Arguments="1","0", System ServiceTag=xxxxxx, Chassis Name=Main System Chassis, Device Display Name=N/A, System FQDN=sldoc-idpa01-esx01.ahdoc.ds.sjhs.com, Chassis Service Tag=xxxxxx, Current Status=Critical, Message ID=PDR1001}

Description: Fault detected on drive 1 in disk drive bay 0.
Count: 1

 

In alternativa, l'errore può essere confermato anche dalla CLI dell'appliance:

  1. Aprire PuTTY sul server ACM e accedere come utente root.
  2. Eseguire il comando seguente per eseguire una query sullo stato del disco:

    Output di esempio:
    Output del comando show
    Figura 3. Output del comando show

 

原因

Il disco ha riscontrato un errore e deve essere sostituito.

 

解決方法

Procedura:

  1. Se iDRAC è configurato, accedere all'interfaccia utente di IDRAC come utente root.

  2. Nel riquadro Health Information cliccare su System Health>Details:

  3. Nel riquadro Overview , selezionare Power

  4. Verificare se è stata identificata un'unità guasta.
    Controllare la panoramica delle informazioni sull'integrità per l'unità guasta
    Figura 4. Controllare la Panoramica delle informazioni sull'integrità per l'unità guasta.

  5. Nella scheda Storage >Overview , cliccare su Physical Disks.

  6. Verificare che l'unità mostri lo stato "Failed" e prendere nota del "numero di slot".

  7. In alternativa, gli utenti possono accedere alla CLI di ACM ed eseguire il seguente comando. La schermata mostra che il sistema sta raccogliendo dati. Al termine della data collection, una schermata simile alla seguente visualizza le informazioni di stato dei dischi.
    Output del comando showfru
    Figura 5. Output di showfru .

     

    NOTA: In questo esempio, il disco 5 risulta guasto e deve essere sostituito. I numeri dei dischi qui elencati corrispondono ai numeri dei dischi stampati sullo chassis.
  8. Generare il registro TSR per ulteriori indagini, se necessario. Consultare l'articolo Dell 21925, Data Domain: Come raccogliere i registri TSR per PowerProtect DD3300, DD6900, DD9400, DD9900 e DP4400

 

Procedura
per la sostituzioneSeguire la sezione "Hard drive replacement overview" in "Dell PowerProtect DP Series Appliance Service Procedures Guide for DP4400" per la procedura di sostituzione. I link alla documentazione si trovano su PowerProtect DP Series Appliance Info Hubs. L'utente deve selezionare l'hub di informazioni in base alla versione corrente dell'appliance.
In alternativa
, accedere alla pagina del prodotto di supporto online Dell per accedere alla guida alle procedure di assistenza di Dell PowerProtect DP Series Appliance per DP4400.

 

Video sulla sostituzione del disco IDPA e dell'appliance PowerProtect serie DP:
Come sostituire il disco rigido anteriore su un Dell PowerProtect DP4400 IDPA.

Come sostituire il disco rigido centrale su un Dell PowerProtect DP4400 IDPA.

Come sostituire il disco rigido posteriore su un Dell PowerProtect DP4400 IDPA.

 

その他の情報

Identificazione on-site di un disco rigido guasto:
Utilizzare le seguenti informazioni per identificare un disco rigido guasto:

  • Nella parte anteriore del sistema, controllare l'indicatore dell'unità del pannello di controllo sinistro.
  • Sul disco rigido, controllare l'indicatore di stato.
    Indicatore di stato
    Figura 6. Indicatore di stato
    NOTA: L'indicatore diventa giallo fisso in caso di errore dell'unità.

 

I codici degli indicatori del disco rigido sono i seguenti:
Codici degli indicatori del disco rigido
Figura 7: Codici degli indicatori del disco rigido

 

対象製品

PowerProtect DP4400, PowerProtect Data Protection Software, Integrated Data Protection Appliance Family, Integrated Data Protection Appliance Software