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NetWorker UI Dashboard Does Not Display Backup Job Information

概要: NetWorker UI dashboard does not display backup job information.

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現象

  • Backup information is not seen in the NetWorker Web User Interface (NWUI) in the Dashboard and Monitoring. They appear as 0 and without information.
NetWorker UI dashboard not showing backup information
Figure 1: NetWorker UI dashboard not showing backup information
  • Message from the nwui.log
nwuictld NSR notice nwuiservice: WARNING: Unable to add the resource at [/WEB-INF/classes/vc-messages/task-messages.properties] to the cache for web application [/nwui] because there was insufficient free space available after evicting expired cache entries - consider increasing the maximum size of the cache

原因

An active anti-virus application is blocking updates to the NWUI interface.

解決方法

Temporarily disable the anti-virus. If disabling the anti-virus works, request the security team or administrator to create exclusions for NWUI and NetWorker ports and processes on the NWUI server.
  • Linux:
    • /opt/nwui
    • /nsr
  • Windows:
    • NWUI install directory: C:\Program Files\EMC NetWorker\nwui
    • NetWorker install directory: C:\Program Files\EMC NetWorker
  • See Dell article 204031, NetWorker Processes and Ports
If exclusions cannot be set, disable or uninstall the anti-virus software on the NWUI server.
文書のプロパティ
文書番号: 000217649
文書の種類: Solution
最終更新: 25 9月 2023
バージョン:  2
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サポート サービス
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