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Bibliothèque de bandes PowerVault TL2000/TL4000 - Erreur de bloc mécanique signalée

概要: Reportez-vous aux informations relatives à la PowerVault bibliothèque de bandes TL2000/TL4000 : erreur de bloc mécanique signalée.

この記事は自動翻訳されたものである可能性があります。品質に関するフィードバックがある場合は、このページの下部にあるフォームを使用してお知らせください。

文書の内容


現象


Sommaire :
  1. Situation : bloc mécanique ou autre type d’erreur mécanique signalée
  2. Autre situation - Erreur signalée après le remplacement du châssis ou de la bibliothèque
  3. Solution : étapes de dépannage générales et solution possible
 

Situation Situation : bloc mécanique ou autre type d’erreur mécanique signalée


Bloc mécanique classique ou autres erreurs

de type mécanique S’il existe un bloc mécanique ou un autre type d’erreur mécanique,
la bibliothèque TL2000/TL4000 l’affichera à partir du panneau d’affichage avant ou LCD.

En outre, le message d’erreur s’affiche à partir de la RMU (Remote Management Unit) ou de l'
interface Web.

Ces erreurs peuvent être considérées comme suit :
89 Pince bloquée
8A Coulisse bloquée
b Chariot d’élévation bloqué
8C Rotation bloquée
8D Chariot bloqué
 
Remarque : REMARQUE : vous trouverez ci-dessous un exemple d’erreur :
            8D 07 - Chariot bloqué. Erreur lors du déplacement du chariot sur la position de rotation.
 

Autre situation : Autre situation : erreur signalée après le remplacement du châssis ou de la bibliothèque


Symptômes généraux si le châssis TL2000/TL4000 est remplacé

Si le châssis de la bibliothèque de bandes TL2000/TL4000 est remplacé, il est possible qu'
il ne parvienne pas à s’initialiser.  Toute activité qui exerce (utilise) le sélecteur de la bibliothèque
génère un message d’erreur mécanique.

La bibliothèque peut également signaler un état inhabituel pour les lecteurs de bande, par exemple
« non pris en charge » ou « écriture » dans l’unité de gestion à distance
ou l’interface Web.

En outre, le panneau de configuration de l’affichage ou de l’opérateur (OCP) reste sur
l’écran État de préinitialisation qui indique la révision du micrologiciel de la bibliothèque
, le nombre de lecteurs de bande, etc.

 

Solution : Solution : étapes de dépannage générales et solution

 
Remarque : À tout moment, lors de ces étapes, vous rencontrez des
problèmes techniques ou des problèmes techniques, veuillez contacter
Dell le support technique pour obtenir de l’aide.


Causes possibles

Certaines causes possibles des problèmes de type mécanique peuvent être les suivantes :
  1. La bibliothèque de bandes n’est pas montée dans le rack, et a été posée sur un autre équipement
  2. Un autre équipement ou serveur est posé sur la partie supérieure de la bibliothèque
  3. Si la bibliothèque de bandes est neuve ou a été déplacée, vérifiez que le verrou de transport  Si ce n’est pas le cas, le verrou d’expédition se trouve
    sur la partie supérieure de la bibliothèque.
  4. Si la bibliothèque de bandes est installée sur une étagère dans un rack, il se peut que les pieds n’aient pas été installés.
  5. Si les rails de rack ne sont pas installés correctement ou trop étroitement,
    l’étrave de la bibliothèque ne peut pas se produire.  Ou cela peut entraîner une légère déformation du cadre de la bibliothèque.
  6. Le chemin du sélecteur est obstrué par un support ou des débris.
  7. Ou, comme mentionné précédemment, la bibliothèque de bande (ou le châssis) a été remplacée.
Résolution des problèmes et solutions

Étapes de dépannage générales et solutions :

Voici les étapes standard à suivre si le châssis TL2000/TL4000 a été remplacé :

  1. Si les châssis TL2000 ou TL4000 ont été remplacés, procédez comme suit :
    1. La meilleure méthode de restauration à partir de cette condition consiste à installer
      le LCC d’origine (carte de contrôle de bibliothèque) dans le châssis de remplacement.
    2. Une fois le châssis de remplacement installé, retirez les LCC fournies
      avec le châssis de remplacement, puis insérez le LCC à partir du châssis de la bibliothèque d’origine.
    3. Une fois que la LCC d’origine est installée et que la bibliothèque est sous tension,
      la VPD est copiée depuis le LCB vers le sélecteur de châssis de remplacement.
    4. Si le message « sélection de VPD » (données de produit vital-vital) s’affiche dans le panneau de configuration de l’opérateur,
      Mettez en surbrillance l’option « VPD du contrôleur » avant de sélectionner OK.
      Cela permet de copier les VPD depuis le contrôleur sur le boîtier de la bibliothèque de remplacement.
    5. Si le problème persiste,
      reportez-vous au Guide d’utilisation ci-dessous sur la procédure d'
      installation de votre ou de vos disques dans le boîtier de bibliothèque de remplacement.
    6. Si cela ne résout pas le problème, contactez le support technique Dell pour obtenir de l’aide.

Étapes standard pour résoudre les erreurs mécaniques de la bibliothèque de bandes TL2000/TL4000 :

  1. Si la bibliothèque de bandes est nouvelle ou a été déplacée, assurez-vous que le
    verrou d’expédition a été retiré de la partie supérieure de la bibliothèque.
  2. Si la bibliothèque de bandes n’est pas mise en rack, essayez d’installer les rails
    fournis avec la bibliothèque.  Reportez-vous au Guide d’utilisation sur la procédure d'
    installation des montages en rack :


    Guide d’utilisation de PowerVault TL2000

    Guide d’utilisation d’PowerVault TL4000
     
  3. Si la bibliothèque de bandes est définie sur une étagère du rack,
    Installez les pieds, comme indiqué dans le Guide d’utilisation.
  4. Si le micrologiciel de la bibliothèque de bandes et/ou du lecteur de bande n’est
    pas à jour, veuillez mettre à jour le micrologiciel, si possible.
    Pour cela, utilisez les liens suivants :

    PowerVault bibliothèque de bandes TL2000/TL4000 :
    Comment vérifier les versions de micrologiciel de la bibliothèque de bandes et des lecteurs de bande


    PowerVault bibliothèque de bandes TL2000/TL4000 :
    Comment mettre à niveau le micrologiciel de la bibliothèque de bandes et des lecteurs de bande

     
  5. Si vous pensez que la bibliothèque est obstruée, essayez
    1. S’il s’agit d’un média lié, par exemple une bande dans le lecteur
      ou un logement de magazine, essayez de déplacer la bande vers un logement ou un autre emplacement
      à l’aide de la RMU ou de l’OCP.

      RMU (préférée) -gérer la bibliothèque, déplacer le média, sélectionner la source,
      Sélectionner la destination, cliquez sur déplacer le
      contrôle OCP, déplacer les cartouches, type de source, source, destination, type de destination
    2. Arrêtez les services du logiciel de sauvegarde sur le serveur auquel la
      bibliothèque est rattachée, si ce n’est déjà fait.
    3. Mettez hors tension la bibliothèque TL2000/TL4000.
    4. Débranchez les câbles entre la bibliothèque de bandes et le serveur.
      Il peut s’agir d’un câble SCSI, SAS ou Fibre Channel.
    5. Mettez sous tension la bibliothèque et attendez qu’elle se réinitialise complètement.
      Il arrive parfois que cette étape permette de déplacer la bande à l’origine du problème.
    6. Dans le cas contraire, essayez d’éjecter un magasin à la fois.  Vous pouvez éjecter le magasin via
      l’interface de l’interface Web ou via le panneau de contrôle de l’opérateur avant (OCP).

      À l’aide de la fonction de gestion des versions, dans le menu déroulant,
      Sélectionnez droit ou gauche, cliquez sur le bouton Release
      via le contrôle OCP, magazine, choix de la gauche ou de la droite

      après l’éjection du magazine, recherchez les bandes ou débris dans le magazine
      ou dans la bibliothèque où se trouvait le magazine.

      Ensuite, remettez le magazine en place, laissez l’inventaire de la bibliothèque
      et reportez-vous à son rôle.
      Remarque : REMARQUE : à ce stade, envisagez de retirer tous les supports des magasins.
                   Cela permet d’exclure qu’un support soit à l’origine du problème.
    7. Si l’un ou les deux magasins ne sont pas éjectés, essayez de les éjecter manuellement.

      Pour cela, utilisez le lien suivant :
      Libération manuelle du magasin PowerVault TL2000/TL4000

       
      Remarque : REMARQUE : à ce stade, envisagez de retirer tous les supports des magasins.
                   Cela permet d’exclure qu’un support soit à l’origine du problème.
    8. Replacez le ou les magazines dans la bibliothèque (de préférence, vide)
      et mettez la bibliothèque sous tension.
    9. Si un message d’erreur mécanique s’affiche à ce stade, appelez le support technique Dell.
    10. Si possible, récupérez le journal « dumpall » (Tout vider) ou « Service Dump » (Vidage le service) via la RMU ou l’interface Web.
      Ce journal peut être obtenu à l’aide des menus suivants :
      Service Library > View Logs > Save Service Dump (Bibliothèque de service > Afficher les journaux > Enregistrer le vidage de service)

       
      Remarque : REMARQUE : assurez-vous que tous les bloqueurs de fenêtres publicitaires sont désactivés pour ce processus.
                   Pour cela, veuillez consulter la section d’aide de votre navigateur,

原因

 

解決方法

 

文書のプロパティ


影響を受ける製品

Servers, PowerVault TL2000, PowerVault TL4000

最後に公開された日付

26 2月 2021

バージョン

5

文書の種類

Solution