メイン コンテンツに進む
  • すばやく簡単にご注文が可能
  • 注文内容の表示、配送状況をトラック
  • 会員限定の特典や割引のご利用
  • 製品リストの作成とアクセスが可能
  • 「Company Administration(会社情報の管理)」では、お使いのDell EMCのサイトや製品、製品レベルでのコンタクト先に関する情報を管理できます。

PowerVault TL2000/ TL4000磁带库—报告机械阻止错误

概要: 请参阅有关报告的 PowerVault TL2000/TL4000 磁带库-机械数据块错误的信息。

この記事は自動翻訳されたものである可能性があります。品質に関するフィードバックがある場合は、このページの下部にあるフォームを使用してお知らせください。

文書の内容


現象


目录:
  1. 情况:报告机械阻止或其它机械类型错误
  2. 另一情况—更换机箱或库后报告错误
  3. 解决方案—一般故障排除步骤和可能的解决方案
 

情况情况:报告机械阻止或其它机械类型错误


典型的机械块或其他机械类型错误

如果存在机械块或另一种类型的机械类型错误-
TL2000/TL4000 库将从前显示屏面板显示它或 LCD。

此外,它还将显示来自 RMU (远程管理单元)
或 Web 界面的错误。

这些错误可能如下所示:
89 磁带夹受阻
8A 滑块受阻
8B 升降机受阻
8C 旋转受阻
8D 滑板受阻
 
注:注意:示例如以下所示:
            8D 07  - 滑板受阻。滑板移至旋转位置时出错。
 

另一种情况:另一情况:更换机箱或库后报告错误


更换 TL2000/ TL4000 机箱时的一般症状

如果更换了 TL2000/TL4000 磁带库机箱,则可能会
无法初始化。  练习(使用)库的机械臂的任何活动都会
导致机械错误消息。

库还可能会报告磁带驱动器的异常状态
,如远程管理单元
或 Web 界面中的 "不受支持" 或 "写入"。

此外,显示屏或运算符控制面板(OCP)仍保留在
预初始化状态屏幕上,该屏幕显示库固件
版本、磁带驱动器数量等。

 

解决方案:解决方案:一般故障排除步骤和可能的解决方案

 
注:在这些步骤中的任意时刻,您会遇到困难、
怀疑或其他技术问题,请联系
Dell 技术支持部门寻求帮助。


可能的原因

可能的某些原因导致机械类型问题:
  1. 磁带库未置于机架中,位于机架内另一台设备顶部
  2. 另一台设备或服务器位于机架内库的顶部
  3. 如果是新的或移动的磁带库,运输锁是否  如果没有,则装运锁定位于
    库的顶部。
  4. 如果磁带库位于机架的架子中,则尚未安装支脚。
  5. 如果机架导轨安装不正确或过低,则可能会导致
    不会出现库的弯曲。  或者,稍微扭曲库的框架。
  6. 捡拾器路径中存在障碍—例如介质或其它碎屑。
  7. 或如前文所述,已更换磁带库(或机箱)。
故障排除和可能的解决方案

一般故障排除步骤和可能的解决方案如下所示:

TL2000 / TL4000机箱已更换情况下的一般步骤:

  1. 如果TL2000或TL4000机箱已更换,请按照以下过程操作:
    1. 从此情况下恢复的首选方法是将
      原始 LCC (库控制卡)安装到更换机箱中。
    2. 安装更换机箱后,卸下更换机箱附带的 LCC,
      然后从原始库机箱中插入 LCC。
    3. 安装原始 LCC 并打开库电源后,
      将从 LCB 将 VPD 复制到更换的机箱的选择器。
    4. 如果在操作控制面板中显示消息 "VPD 选择" (VPD-重要产品数据),请在
      选择确定之前,仔细强调 "从控制器上 VPD" 选项。
      这会将VPD从控制器复制到更换库盘柜。
    5. 如果这样无法解决此问题,
      请参阅下面的《用户指南》,了解如何在
      更换库机柜中 "安装您的驱动器"
    6. 如果这未解决问题,请与戴尔技术支持部门联系以获得帮助。

TL2000 / TL4000机械错误的一般步骤:

  1. 如果磁带库是新的或已移动,请确保已
    从库顶部卸下发运锁。
  2. 如果未装上磁带库,请尝试安装
    库随附的导轨。  请参阅《用户指南》以了解如何
    安装机架安装:


    POWERVAULT TL2000 用户指南

    PowerVault TL4000 用户指南
     
  3. 如果在机架中的盘架上设置磁带库,请
    按照《用户指南》中所述安装支脚。
  4. 如果磁带库和/或磁带驱动器的固件已
    过时,请更新固件(如果可能)。
    使用以下链接:

    POWERVAULT TL2000/TL4000 磁带库-
    如何检查磁带库和磁带驱动器


    PowerVault TL2000/TL4000 磁带库的固件版本-
    如何升级磁带库和磁带驱动器的固件

     
  5. 如果库中可能有障碍物,可以
    1. 如果与介质相关,例如驱动器中的磁带
      或磁带盒插槽,请尝试
      使用 RMU 或 OCP 将磁带移至插槽或另一个插槽。

      RMU (首选) -管理库,移动介质,选择源,
      选择目标,单击移动
      OCP 控制,移动盒式磁带,源类型,源,目标,目标类型
    2. 停止库所连接的服务器上的备份软件服务
      (如果尚未执行此操作)。
    3. 关闭TL2000 / TL4000库的电源。
    4. 断开磁带库与服务器之间的电缆。
      这可能是SCSI、SAS或光纤。
    5. 打开库电源,并等待其完全初始化。
      有时,执行此步骤将移动引起问题的磁带。
    6. 如果没有,尝试一次弹出一个磁带盒。  可以通过
      RMU/Web 界面或通过前置运算符控制面板(OCP)来弹出该磁带盒。

      通过 RMU-管理、释放磁带盒,从下拉菜单中
      选择 "向右或向左",在弹出磁带盒后,单击 "从上释放"、"
      磁带盒"、"选择左侧" 或 "右侧",查找磁带箱


      或磁带盒所在的库中的任何磁带或碎屑。

      在此之后,请将磁带盒装回,让库库存清单
      并查看它的用途。
      注:注意:此时,考虑从磁带盒中取出所有介质。
                   这将排除介质的原因。
    7. 如果一个磁带盒未弹出或两个都未弹出,尝试手动弹出磁带盒。

      使用以下链接了解此过程:
      PowerVault TL2000 / TL4000 Manual Magazine Release(PowerVault TL2000 / TL4000手动弹出磁带盒)

       
      注:注意:此时,考虑从磁带盒中取出所有介质。
                   这将排除介质的原因。
    8. 将磁带盒装回库(最好为空),
      并打开库的电源。
    9. 如果机械错误消息此时显示,致电戴尔技术支持。
    10. 如果可能,收集RMU/Web界面的“dumpall”或“Service Dump”日志。
      此日志可通过以下菜单获得:
      “Service Library”(服务库)>“View Logs”(查看日志)>“Save Service Dump”(保存服务转储)

       
      注:注意:确保为此过程关闭所有弹出窗口阻止程序。
                   如果必要,参阅Web浏览器的帮助部分,以关闭此

原因

 

解決方法

 

文書のプロパティ


影響を受ける製品

Servers, PowerVault TL2000, PowerVault TL4000

最後に公開された日付

26 2月 2021

バージョン

5

文書の種類

Solution