Passer au contenu principal
  • Passer des commandes rapidement et facilement
  • Afficher les commandes et suivre l’état de votre expédition
  • Créez et accédez à une liste de vos produits

Een handleiding voor problemen met invoerapparaten op een OptiPlex desktopcomputer

Résumé: Dit artikel bevat informatie over het identificeren en oplossen van problemen met invoerapparaten op een Dell OptiPlex desktopcomputer.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

Cause

Problemen met invoerapparaten op een desktop oplossen

Invoerapparaten is een andere naam voor desktop-randapparatuur, zoals het toetsenbord en de muis, waarmee u informatie op uw pc kunt beheren en invoeren.

Toetsenborden en muizen kunnen bekabeld of draadloos zijn. De connectoren kunnen USB of Din zijn.

SLN284420_en_US__11381246043583.externalkybdmouse
(Afb. 1 Extern toetsenbord en externe muis)

Ik neem u mee door enkele veelvoorkomende problemen en de snelste stappen voor probleemoplossing om deze problemen te identificeren en op te lossen.

 
Opmerking: Als u andere invoerapparaten hebt, zoals pennen en tablets, joysticks en gamecontrollers. Lees uw handleiding of neem contact op met de leverancier van het apparaat voor ondersteuning.

Invoerproblemen.

De veelvoorkomende problemen met invoerapparaten zijn zaken zoals:

  • Apparaat niet gevonden bij opstarten
  • Apparaat niet gevonden wanneer het besturingssysteem wordt gestart.
  • Haperende verbinding
  • Gebrek aan controle wanneer het apparaat in gebruik is.

De onderstaande probleemoplossing leidt u door het identificeren en vervolgens beperken van het probleem, om u te helpen het probleem op te lossen.

Terug naar boven

Résolution

Probleemoplossing voor hardware

  1. Controleer het apparaat op beschadigingen. Zijn er tekenen van gemorste vloeistof? Zijn er onderdelen afgebroken? Drukken alle knoppen en toetsen schoon wanneer ze worden ingedrukt en weer naar binnen worden gedrukt en functioneren?

    1. Als er schade is, moet u het apparaat vervangen. Als het systeem beschadigd is, moet u kosten in rekening brengen voor reparatie van de pc.

    2. Als er geen schade is, gaat u naar de volgende stap.

  2. Verwissel het apparaat met een ander systeem. Doet hetzelfde zich daar voor? Als u een ander apparaat op uw systeem aansluit, ziet u dan hetzelfde probleem?

    1. Als de fout het apparaat volgt, moet u het apparaat vervangen.

    2. Als de fout zich blijft voordoen op het systeem waarop een goed werkend apparaat is aangesloten, gaat u verder met stap 3.

    3. Als de fout zich op beide systemen voordoet, gaat u naar stap 5 of neemt u contact op met uw support om verder te gaan.

    4. Als de fout zich niet op beide apparaten voordoet, is het een verbindingsprobleem en wordt deze meestal opgelost door opnieuw te plaatsen.

    5. Als er een onregelmatig probleem optreedt, gaat u naar stap 4.

    6. Als u geen vergelijkbaar apparaat hebt dat goed werkt of een ander systeem waarop u het apparaat kunt testen, gaat u naar stap 1 in het volgende gedeelte.

Opmerking: Het beste apparaat om mee te testen is een bekabeld USB-apparaat.
  1. Als de fout was dat het toetsenbord niet werd gedetecteerd tijdens het opstarten en bleef bij het systeem. Druk snel op de F2- of F12-toets in het Dell welkomstscherm. Opent het systeem het BIOS of het menu Eenmalig opstarten?

    1. Als dit het geval is, ligt het aan uw besturingssysteem. Ga naar stap 1 in het volgende gedeelte.

    2. Als dit niet het geval is, ligt het probleem buiten het besturingssysteem. Probeer het apparaat in een andere poort (de meeste desktops hebben USB-poorten aan de voor- en achterkant van de personal computer. Zorg ervoor dat u zowel de poorten aan de voor- als de achterkant test.) Als het probleem hiermee is opgelost, neem dan contact op met uw support over een probleem met een bepaalde poort om het probleem verder op te lossen.

  2. Als het probleem af en toe optreedt, wordt de kabel van het apparaat verplaatst terwijl het nog steeds op het systeem is aangesloten, van invloed op de werking van het apparaat?

    1. Zo ja, en het apparaat is in orde op een ander systeem, dan is het een losse poort. Neem contact op met uw support om het probleem te melden.

    2. Zo ja, en het apparaat is hetzelfde op een ander systeem, vervang het apparaat dan.

  3. Probeer een ander type apparaat, zoals een harde schijf, USB-stick, telefoon of camera in dezelfde poorten als waarin uw oorspronkelijke apparaat niet werkt. Worden de nieuwe apparaten correct herkend en werken ze zoals verwacht?

    1. Zo niet, dan is het waarschijnlijk een compatibiliteitsprobleem met uw apparaat. Neem contact op met de leverancier van het oorspronkelijke apparaat.

    2. Zo niet, neem dan contact op met uw support om dit verder te doen.

Terug naar boven


Probleemoplossing voor software

De eerste stap voor het oplossen van softwareproblemen is meestal het uitsluiten van het probleem met het besturingssysteem. We moeten dit doen als de fout bij het systeem blijft, ongeacht de poort waarop het apparaat is aangesloten of als u niet hebt kunnen testen met bekende goede onderdelen. Ik geef ook enkele tussenstappen die u kunt proberen te herstellen van eventuele problemen, maar u moet beslissen of het sneller en gemakkelijker voor u is om het besturingssysteem uit te sluiten of de tussenliggende stappen te doorlopen.

  1. U kunt het besturingssysteem uitsluiten door de harde schijf te verwisselen en te zien of de fout de schijf volgt of bij de eenheid blijft? Als u geen bekend goed systeem of harde schijf hebt om mee te testen, is de volgende stap het herstellen of opnieuw installeren van uw besturingssysteem. U kunt ook opstarten vanaf een Ubuntu Live CD om te zien of dezelfde fout wordt weergegeven? Ik raad aan om in de gebruikershandleiding het type systeem te checken en de instructies voor het verwijderen en installeren van onderdelen te raadplegen. Als u geen Ubuntu Live CD hebt, kunt u een ISO downloaden via de onderstaande koppeling. Als u vanaf een cd wilt opstarten, tikt u snel op de F12-toets in het Dell welkomstscherm en selecteert u de juiste optie in het menu Eenmalig opstarten.

    1. Als de fout wordt weergegeven bij opstarten vanaf de Live CD of vanaf een goed werkende harde schijf, neem dan contact op met uw supportmedewerker om dit verder te bespreken.

    2. De fout wordt niet waargenomen op de live cd of werkt prima met een goed werkende harde schijf geïnstalleerd. Ga verder met de handleiding om uw besturingssysteem te herstellen of opnieuw te installeren.

Als de probleemoplossing verwijst naar uw besturingssysteem en u de tijd hebt om de software verder op te lossen, kunt u deze stappen proberen voordat u uw besturingssysteem herstelt of opnieuw installeert.

  1. Als u problemen met invoerapparaten ondervindt, zijn er verschillende stappen die u kunt proberen voordat u het besturingssysteem als laatste redmiddel opnieuw installeert. De eerste stap zou zijn om een systeemherstel uit te voeren. Ik heb de onderstaande handleidingen voor elk mogelijk besturingssysteem vermeld. Breng het systeem terug naar een datum voordat de invoerproblemen begonnen. Lost dit uw probleem op?

    1. Ja, dan is uw probleem opgelost.

    2. Nee, ga dan naar stap 3.

  1. Ga naar het Configuratiescherm en open Apparaatbeheer. Verwijder de juiste driver van uw pc, ga vervolgens naar de Dell Support website en download en installeer de nieuwste driver die voor uw apparaat wordt vermeld. Als het een USB-apparaat is, wilt u de USB-hub verwijderen en opnieuw maken. (Klik met de rechtermuisknop op elke USB-hub en selecteer Verwijderen. Start het systeem opnieuw op om de hubs opnieuw te maken.) Lost dit het probleem op?

    1. Ja, dan is uw probleem opgelost.

    2. Nee, ga dan naar stap 4.

  2. Ga naar de eigenschappen van het invoerapparaat in het Configuratiescherm. Zorg ervoor dat alles is ingesteld op de standaardinstelling en dat niets is ingesteld op uitgeschakeld. Zorg ervoor dat uw apparaat correct wordt vermeld en wordt gemeld dat het werkt. Lost dit uw probleem op?

    1. Ja, dan is uw probleem opgelost.

    2. Nee, ga dan naar stap 5.

  3. Als u nog steeds problemen ondervindt, ben ik bang dat de volgende stap is om het besturingssysteem opnieuw te installeren. Dit kan worden gedaan vanaf het herstellen van de fabrieksinstellingen of het gebruik van uw installatiemedia. Zorg ervoor dat u een back-up hebt gemaakt van alles wat u wilt bewaren op een externe bron. Zorg ervoor dat u al uw seriële en product-ID's bij de hand hebt voor elke software-herinstallatie. Hieronder vindt u een koppeling naar artikelen die u door de verschillende processen begeleiden voor welk besturingssysteem u ook op uw systeem hebt

U kunt online contact opnemen met onze technische support via chat, Twitter of e-mail, of u kunt ons bellen op uw lokale supportnummer. Als u vragen hebt die niet worden beantwoord door dit artikel, laat het ons dan weten.

Terug naar boven

Produits concernés

OptiPlex
Propriétés de l’article
Numéro d’article: 000147201
Type d’article: Solution
Dernière modification: 30 Nov 2023
Version:  9
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.