Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

El monitor Dell U4919DW no puede alcanzar la resolución máxima con el controlador de gráficos Intel versión 7584

Resumen: En el siguiente artículo, se proporciona información sobre el monitor Dell U4919DW que no muestra la resolución máxima cuando se conecta a sistemas con gráficos Intel HD.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas


No se puede mostrar la resolución máxima con el controlador de gráficos Intel versión 7584

El monitor Dell U4919DW no puede mostrar la resolución de 5120 x 1440 a 60 Hz (5K) cuando se utilizan laptops Dell con gráficos Intel HD 620 o 630. El uso de una conexión HDMI, USB Type-C o DisplayPort (DP) permite visualizar una resolución de 3840 x 1080 a 60 Hz en modo extendido.

Plataformas afectadas:

  • Latitude 5410
  • Latitude 5411
  • Latitude 5510
  • Latitude 5511
  • Latitude 7310 Clamshell
  • Latitude 7310 2 en 1
  • Latitude 7410 Clamshell
  • Latitude 7410 2 en 1
  • Latitude 7411 2 en 1
  • Dell Precision 3550
  • Dell Precision 3551
  • Dell Precision 7550
  • Dell Precision 7750

Causa

Intel eliminó la función de compatibilidad con la resolución 5K de puerto único de su controlador de gráficos versión 7584 y versiones posteriores.

 

Resolución máxima de pantalla

Estándar Línea de procesador U Línea de procesador H Línea de procesador S Notas
Embedded Display Port* (eDP) 3840x2160 a 60 Hz, 24 BPP
o
4096x2304 @ 60 Hz, 24 BPP4
4096 x 2304 a 60 Hz, 24 bpp 4096 x 2304 a 60 Hz, 24 bpp 1, 2, 3, 7
DP* 3840x2160 a 60 Hz, 24 BPP
o
4096x2304 @ 60 Hz, 24 BPP4
4096 x 2304 a 60 Hz, 24 bpp 4096 x 2304 a 60 Hz, 24 bpp 1, 2, 3, 7
HDMI* 1.4 4096 x 2160 a 30 Hz, 24 bpp 4096 x 2160 a 30 Hz, 24 bpp 4096 x 2160 a 30 Hz, 24 bpp 1, 2, 3
HDMI * 2.0/2.0 a
(a través del convertidor de protocolo activo
(LSPCON))
3840x2160 a 60 Hz, 24 BPP
o
4096x2160 @ 60 Hz, 24 BPP4
4096 x 2160 a 60 Hz, 24 bpp 4096 x 2160 a 60 Hz, 24 bpp 1, 2, 3, 6

Notas:
  1. La resolución máxima se basa en la implementación de cuatro carriles con una velocidad de datos de enlace de Velocidad de bits alta 2 (HBR2).
  2. bpp: bit por píxel
  3. La línea de procesador S es compatible con hasta cuatro pantallas, pero solo tres pueden estar activas al mismo tiempo.
  4. Las resoluciones se suponen a un voltaje de colector común (VCC) máximo.
  5. Si se conecta más de un DisplayPort activo, la frecuencia del procesador puede ser inferior a la frecuencia base en situaciones de limitación térmica.
  6. HDMI* 2.0 se implementa mediante el dispositivo LSPCON. Solo un LSPCON con compatibilidad para HDCP2.2 es compatible con cada plataforma.
  7. La resolución de pantalla de 5120 x 2880 a 60 Hz puede ser compatible con pantallas de paneles 5K que tienen dos puertos. (Con el controlador de gráficos correspondiente)
 

Resolución

Solución

 
Nota: Intel agregó compatibilidad con 5,000 en el controlador de gráficos, versión 7925 y posterior.

Los siguientes pasos se pueden utilizar como una solución alternativa en el registro de Windows para forzar la activación de la resolución 5K.

  1. Descargue el archivo "5K_Enable_Support_U4919DW.zip" desde el sitio de soporte de Dell (Figura 1).
    SLN320950_en_US__2U4919DW_5K_Resolution_02
    Figura 1
     
  2. Descomprima el archivo.
  3. Haga doble clic en el archivo.
  4. Haga clic en Sí para agregar el elemento de registro al sistema.
  5. Reinicie el sistema.
 
Nota: Informe al usuario que la activación de la resolución de 5 k provoca otro problema de efecto secundario, que se menciona en el artículo Dell U4919DW (pasos de solución de problemas comunes): Guía de uso y solución de problemas del monitor Dell U4919DW
Se muestran bandas horizontales al ver videos en línea mediante la aplicación Películas y programas de TV de Microsoft, Microsoft Internet Explorer o Microsoft Edge Pueden aparecer bandas horizontales no deseadas en la ventana de reproducción de video cuando mira videos en línea en YouTube utilizando Microsoft Internet Explorer, el navegador Microsoft Edge o la aplicación Películas y programas de TV  
  • Cambie la resolución del monitor a 4K 3840 x 1080 o una resolución inferior.
  • Para los videos de YouTube, cambie la resolución de reproducción a 720p o una resolución inferior.

Desactivar la aceleración de hardware en la opción del navegador puede evitar que las líneas horizontales aparezcan con la resolución máxima al ver videos en YouTube.

Volver al principio
 

Propiedades del artículo


Producto comprometido

Dell U4919DW

Fecha de la última publicación

14 may 2021

Versión

3

Tipo de artículo

Solution