Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos
  • Administre sus sitios, productos y contactos de nivel de producto de Dell EMC con Administración de la empresa.

Il monitor Dell U4919DW non è in grado di raggiungere la risoluzione massima con il driver della scheda grafica Intel versione 7584

Resumen: L'articolo seguente contiene informazioni sul monitor Dell U4919DW che non visualizza la risoluzione massima quando è connesso a sistemi con scheda grafica Intel HD.

Es posible que este artículo se traduzca automáticamente. Si tiene comentarios sobre su calidad, háganoslo saber mediante el formulario en la parte inferior de esta página.

Contenido del artículo


Síntomas


Impossibile visualizzare la risoluzione massima con il driver della scheda grafica Intel versione 7584

Il monitor Dell U4919DW non è in grado di visualizzare la risoluzione 5120x1440 a 60 Hz (5K) quando si utilizzano notebook Dell con scheda grafica Intel HD 620 o 630. Utilizzando una connessione HDMI, USB Type-C o DisplayPort (DP), viene visualizzata la risoluzione 3840x1080 a 60 Hz in modalità estesa.

Piattaforme interessate:

  • Latitude 5410
  • Latitude 5411
  • Latitude 5510
  • Latitude 5511
  • Latitude 7310 Clamshell
  • Latitude 7310 2-in-1
  • Latitude 7410 Clamshell
  • Latitude 7410 2-in-1
  • Latitude 7411 2-in-1
  • Dell Precision 3550
  • Dell Precision 3551
  • Dell Precision 7550
  • Dell Precision 7750

Causa

Intel ha rimosso la funzione di supporto della risoluzione 5K a porta singola dal driver della scheda grafica 7584 e versioni successive.

 

Risoluzione massima dello schermo

Standard Linea processori U Linea processori H Linea processori S Note
Embedded DisplayPort* (eDP) 3840x2160 @ 60 Hz, 24 bpp
o
4096x2304 @ 60 Hz, 24 bpp4
4096x2304 a 60 Hz, 24 bpp 4096x2304 a 60 Hz, 24 bpp 1, 2, 3, 7
DP* 3840x2160 @ 60 Hz, 24 bpp
o
4096x2304 @ 60 Hz, 24 bpp4
4096x2304 a 60 Hz, 24 bpp 4096x2304 a 60 Hz, 24 bpp 1, 2, 3, 7
HDMI* 1.4 4096x2160 a 30 Hz, 24 bpp 4096x2160 a 30 Hz, 24 bpp 4096x2160 a 30 Hz, 24 bpp 1, 2, 3
HDMI * 2.0/2.0 a
(tramite convertitore di protocollo attivo
(LSPCON))
3840x2160 @ 60 Hz, 24 bpp
o
4096x2160 @ 60 Hz, 24 bpp4
4096x2160 a 60 Hz, 24 bpp 4096x2160 a 60 Hz, 24 bpp 1, 2, 3, 6

Note:
  1. La risoluzione massima si basa sull'implementazione di 4 corsie con velocità di trasmissione dei dati High Bit Rate 2 (HBR2).
  2. bpp - bit per pixel.
  3. La linea di processori S supporta fino a 4 display, ma solo tre possono essere attivi simultaneamente.
  4. Le risoluzioni sono presunte a una tensione massima di alimentazione in volt (VCC).
  5. In caso di collegamento di più di uno schermo DisplayPort attivo, la frequenza del processore può essere inferiore alla frequenza di base in caso di scenari con limite di temperatura.
  6. L'implementazione di HDMI* 2.0 avviene con un dispositivo LSPCON. È supportato un solo dispositivo LSPCON con supporto per HDCP 2.2 per piattaforma.
  7. La risoluzione dello schermo di 5120x2880 a 60 Hz può essere supportata con display 5K dotati di due porte (con driver della scheda grafica corrispondente)
 

Resolución

Soluzione

 
Nota: Intel ha aggiunto il supporto 5K nel driver della scheda grafica, versione 7925 e successive.

I seguenti passaggi possono essere utilizzati come soluzione alternativa nel Registro di sistema di Windows per forzare l'abilitazione della risoluzione 5K.

  1. Scaricare il file "5K_Enable_Support_U4919DW.zip" dal sito del Supporto Dell (Figura 1).
    SLN320950_en_US__2U4919DW_5K_Resolution_02
    Figura 1.
     
  2. Decomprimere il file.
  3. Cliccare due volte sul file.
  4. Cliccare su Sì per aggiungere la voce del Registro al sistema.
  5. Riavviare il sistema.
 
Nota: Informare l'utente che forzare l'abilitazione della risoluzione 5K causa un altro problema di effetto laterale, che è menzionato nell'articolo Dell U4919DW (procedure di risoluzione dei problemi più comuni): Guida all'uso e alla risoluzione dei problemi del monitor Dell U4919DW
Presenza di strisce orizzontali durante la visione di video online tramite l'app Film e TV Microsoft, Microsoft Internet Explorer o Microsoft Edge Durante la visione di video online su YouTube tramite Microsoft Internet Explorer, Microsoft Edge o durante la visione di video online tramite l'app Film e TV Microsoft, vengono visualizzate accidentali strisce orizzontali nella finestra di riproduzione del video.  
  • Modificare la risoluzione del monitor impostandola su 4K 3840 x 1080 o inferiore.
  • Per i video di YouTube, impostare la risoluzione di riproduzione su 720p o su un valore inferiore.

La disabilitazione dell'accelerazione hardware nell'opzione del browser può eliminare le linee orizzontali riscontrate sulla risoluzione più alta durante la riproduzione di video su YouTube.

Torna all'inizio
 

Propiedades del artículo


Producto comprometido

Dell U4919DW

Fecha de la última publicación

14 may 2021

Versión

3

Tipo de artículo

Solution