Omitir para ir al contenido principal
  • Hacer pedidos rápida y fácilmente
  • Ver pedidos y realizar seguimiento al estado del envío
  • Cree y acceda a una lista de sus productos

Alienware-Computer Windows 10 Upgrade-Probleme

Resumen: Dieser Artikel hilft Ihnen bei den häufigsten Problemen, die beim Upgrade Ihres Alienware-Computers auf Windows 10 auftreten.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Computer startet in einer Schleife neu und zeigt einen schwarzen Bildschirm an.

  • Symptom: Nach dem ersten Neustart des Upgradeprozesses beginnt der Neustart des Computers in einer Schleife.

Schwarzer Bildschirm während des Upgrades

  • Symptom: In bestimmten Phasen des Upgradeprozesses wird nach einem Neustart möglicherweise ein schwarzer Bildschirm angezeigt.

Alienware X51 R2: Schwarzer Bildschirm mit einem Cursor nach dem Upgrade

  • Symptom: Der AMD-Grafikkartentreiber weist jedem Videoausgang einen Monitor zu, selbst wenn kein Monitor an die Karte angeschlossen ist. Dadurch wird der HDMI-Anschluss als primäres Display zugewiesen. Wenn Sie den Bildschirm an den DVI- oder DisplayPort-Anschluss angeschlossen haben, zeigt Ihnen der Treiber einen erweiterten Desktop an.

NVIDIA Treiber lässt sich nach dem Upgrade nicht installieren

  • Symptom: Wenn Sie den Grafiktreiber vor dem Upgrade nicht deinstalliert haben, tritt ein Konflikt mit der neuen Version auf.

Kein Audio oder verzerrte Audiowiedergabe

  • Symptom: Nach dem Upgrade kann der Ton zeitweise oder vollständig verloren gehen oder es kann zu einem verzerrten Ton kommen.

Causa

Betroffene Plattformen:

  • Alienware 13
  • Alienware 14
  • Alienware 15
  • Alienware 17
  • Alienware 17 R2
  • Alienware 18
  • Alienware ALPHA
  • Alienware Area-51 R2
  • Alienware Aurora R4
  • Alienware X51 R2

Resolución

Computer werden in einer Schleife mit schwarzem Bildschirm neu gestartet

Lösung:

  1. Starten Sie den Computer neu.
  2. Drücken Sie F2 , wenn das Alienware-Logo angezeigt wird.
  3. Gehen Sie im BIOS zur Registerkarte Boot .
  4. Gehen Sie nach unten und markieren Sie Secure Boot.
  5. Drücken Sie die Eingabetaste und wählen Sie Deaktiviert aus.
  6. Drücken Sie die Taste F10, um die Änderungen zu speichern und das Programm zu beenden.

Schwarzer Bildschirm während des Upgrades

Lösung:

  • Dies ist ein normales Verhalten des Upgradeprozesses, aber der schwarze Bildschirm sollte nicht länger als 20 Minuten andauern. Der gesamte Upgrade-Vorgang dauert im Durchschnitt zwei Stunden. Die Dauer des Upgradeprozesses hängt direkt von der Anzahl der Anwendungen ab, die vor dem Upgrade auf Ihrem Computer installiert wurden.

Alienware X51 R2: Schwarzer Bildschirm mit einem Cursor nach dem Upgrade

Lösung:

  1. Drücken Sie dreimal die Windows-Taste + P.
  2. Laden Sie den neuesten Treiber von AMD herunter und installieren Sie ihn.

NVIDIA Treiber lässt sich nach dem Upgrade nicht installieren

Lösung:

  1. Deinstallieren Sie den alten Grafiktreiber, indem Sie in der Systemsteuerungzu Programme und Funktionen navigieren.
  2. Laden Sie den neuesten Treiber von nvidia.comDieser Hyperlink führt Sie zu einer Website außerhalb von Dell Technologies. herunter und installieren Sie ihn, oder führen Sie einfach Windows Updates aus.

Kein Audio oder verzerrte Audiowiedergabe

Lösung:

  1. Deinstallieren Sie den vorhandenen Audiotreiber, indem Sie in der SystemsteuerungProgramme und Funktionen aufrufen.
  2. Laden Sie den neuesten Treiber von unserer Treiberseite herunter und installieren Sie ihn oder führen Sie Windows Updates aus.

Productos afectados

Alienware 13, Alienware 14, Alienware 15, Alienware 17, Alienware 17 R2, Alienware 18, Alienware Area-51 R2, Alienware Aurora R4, Alienware X51 R2, Alienware Alpha
Propiedades del artículo
Número del artículo: 000178585
Tipo de artículo: Solution
Última modificación: 11 jun 2024
Versión:  5
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.