Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Dell VxRail:VxRailホストのシーケンシャル再起動のトラブルシューティング ガイド

Summary: この記事では、シーケンシャル再起動の事前チェック ステップと再起動ステップ中の一般的な障害の理由をまとめたものであり、問題に対処するための推奨されるアクションについて説明します。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

VxRail 7.0.480では、ホストシーケンシャル再起動機能が導入されています。

ホストシーケンシャル再起動機能を示す画面

再起動が開始される前に、事前チェックが実行されます。これらは、潜在的な障害を防ぐために設計されています。
再起動中にエラーが発生した場合、ホストはスキップされ、プロセスは次のホストに続行されます。

事前チェックまたは再起動中に問題が報告された場合は、この記事に従って問題を解決してください。

Cause

事前チェックまたは再起動の失敗を引き起こす可能性のあるさまざまなエラーについては、この文書の下の詳細を参照してください。

Resolution

事前チェック ステップで発生する可能性のあるエラーと推奨されるアクション。

エラーメッセージ 推奨する処置
DRSが完全に有効になっていません。 DRS自動化レベルを「完全自動化」に設定します。これを実行するために必要なvSphereライセンスがvCenterにインストールされていることを確認します。  DRS機能は、この機能の最小要件です。
このホストでvGPUを使用して実行中のVMが見つかりました。 VxRailを参照してください。解決のためにホストをメンテナンス モードにすると、vGPUを使用した仮想マシンの移行が失敗 します。
スケジュールされた時間は7日未満にする必要があります。 7日以内にスケジュールされた再起動時間を設定します。
ホストはメンテナンス モードです。 選択したホストでメンテナンス モードを無効にします。再起動プロセスでは、再起動前にホストがメンテナンス モードになります。
Host-VMアフィニティ ルールは、VMの別のホストへの移行をブロックします。ルールを無効にするか、VMをシャットダウンしてください。 VxRail Cluster > Configure Configuration >> VM/Host Rules の順に選択して、vCenterで障害が発生したホストのVM-Hostアフィニティ ルールを確認します。  そのVMを単一のホストに制限するルールがある場合は、VM管理者に相談してください。この機能をそのホストで使用する場合は、ルールを無効にするか、VMをシャットダウンします。
現在のクラスターのホスト数は、2(または3)未満にする必要があります。 クラスター内のホストがメンテナンス モードでないことを確認します。存在する場合は、ホストをメンテナンス モードから終了して、アクティブなホストの数を2(または3)を超える数に増やす必要がある場合があります。
lock_owner>がロックを<開始したため、再起動は現在ブロックされています。

再起動を妨げる別のVxRail操作がまだ進行中です。前の操作が完了するまで待ちます。

注:2回の部分的なアップグレードの間にホストシーケンシャル再起動を実行することは推奨されません。リスクを認識し、自分の責任で再起動を実行したいユーザーについては、デル テクニカル サポートにお問い合わせください。

vSANクラスターが正常な状態ではありません。 vCenterの[ スカイラインの正常性 ]でvSANクラスターの正常性を確認します。スカイラインの正常性のトラブルシューティングの詳細については、このVMwareドキュメントを参照してください。
vSANクラスターが再同期中です。 Cluster >Monitor >vSAN >Resyncing Objects に移動し、詳細を確認します。    再起動を実行する前に、再同期が完了するまで待つ必要がある場合があります。
vCenterを使用してホストに接続できません。 ホストとvCenter間の接続を確認します。ホストのステータスが「応答しない」場合は、ホストとvCenter間の接続の問題をトラブルシューティングする必要があります。
VMは、このホスト上の共有されていないデータストア上で実行されています。 再起動しない別のホストにVMの電源をオフ、一時停止、または移行します。または、クラスター内の他のホストがアクセスできる共有データストアにVMのストレージを移行します。

 

再起動ステップで発生する可能性のあるエラーと推奨されるアクション。

エラーメッセージ 推奨する処置
メンテナンス モードに入ることができませんでした。 メンテナンス モードに入る失敗した理由を確認するには、 vSphere Client > Task Console をクリックします。問題を修正し、メンテナンス モードへの移行を再試行します。または、メンテナンス モードの詳細については、「 vSANの観点からESXiメンテナンス モードステータスを確認する方法 」を参照してください。
ホストはメンテナンス モードです。 ホストをメンテナンス モードから削除するには、ホストを右クリックし、 Maintenance Mode Exit Maintenance Mode >を選択します。ホストがメンテナンス モードの終了を完了したら、[ VxRail>ホストの構成 > ]ページで[ 再試行 ]を選択すると、再起動プロセスが再度実行されます。
ホストの電源投入に失敗しました。 これは、再起動後にホストがESXiで起動する問題が発生したためである可能性があります。iDRACからサーバーのコンソールを開き、ESXiで起動するサーバーのステータスを確認します。
再起動がタイムアウトに達しました。 1つのホスト再起動タイムアウトが20分に設定されています。環境上の問題により再起動に時間が必要な場合は、Dellテクニカル サポートに連絡してタイムアウト値を増やしてください。
Article Properties
Article Number: 000216816
Article Type: Solution
Last Modified: 19 Jan 2024
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.