Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Échec de l’autotest de démarrage 2 à 7 après la mise à jour du BIOS sur les ordinateurs portables Dell G15 5515 et Alienware m15 R5 Ryzen Edition

Summary: L’article suivant fournit des informations sur l’erreur No POST sur les ordinateurs portables Dell G15 5515 et Alienware m15 R5 Ryzen Edition. Code d’erreur de flash numéro deux et numéro 7 qui se répète et est signalé après la mise à jour du BIOS. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Erreur No POST après la mise à jour du BIOS

 

Les propriétaires d’ordinateurs portables de gaming Dell G15 5515 et Alienware m15 R5 Ryzen Edition peuvent rencontrer une erreur de démarrage après la mise à jour du BIOS. Au redémarrage, l’ordinateur échoue à l’autotest de démarrage (POST) avec un code de clignotement répété composé de deux voyants orange/rouge, puis de sept voyants blancs/bleus.

  • Code LED d’erreur clignotant : deux oranges et sept blancs répétés, ce qui représente une défaillance de l’écran LCD d’un produit G-Series
  • Code LED d’erreur clignotant : deux rouges et sept bleues répétées, représente une défaillance de l’écran LCD d’un produit Alienware

Les versions du BIOS connues pour présenter cette panne sont les suivantes :

  • v1.11.1 - Ordinateur portable de jeu Dell G15 5515 Ryzen Edition
  • v1.12.1 - Ordinateur portable de jeu Alienware m15 Ryzen Edition R5


Retour au début

Cause

Cette section ne s’applique pas à cet article.

Resolution

Dell a supprimé les versions du BIOS concernées de notre site de support.

Vous pouvez exécuter les étapes suivantes pour résoudre ce problème :

Remarque : Votre compte d’utilisateur doit disposer de privilèges d’administrateur lorsque vous travaillez sur le système d’exploitation de votre ordinateur portable. (par exemple, en utilisant le Gestionnaire de périphériques ou en restaurant le BIOS).
 
  1. Vous devez commencer par restaurer l’ordinateur portable à partir de l’erreur No POST. Choisissez l’une des méthodes suivantes :

    • Restaurer l’ordinateur portable en réinitialisant l’horloge temps réel (RTC) :

      1. Retirez l’adaptateur secteur et éteignez l’ordinateur portable.

      2. Branchez l’adaptateur secteur à l’ordinateur portable.

      3. Appuyez sur le bouton d’alimentation et maintenez-le enfoncé jusqu’à ce que le voyant d’alimentation clignote trois fois. (Pendant au moins 30 à 35 secondes.)

      4. Relâchez le bouton d’alimentation.

      5. La réinitialisation RTC est terminée une fois le bouton d’alimentation relâché.

      6. Pour plus d’informations sur le sujet, voir l’article suivant de la base de connaissances Dell :

    • Restaurer le BIOS par défaut à l’aide de l’écran de récupération du BIOS :

      1. Débranchez l’adaptateur secteur.

      2. Appuyez simultanément sur les touches CTRL + ÉCHAP et relâchez-les simultanément.

      3. Branchez l’adaptateur secteur sur la prise murale et sur l’ordinateur portable.

      4. L’ordinateur portable affiche le menu de récupération du BIOS à l’écran.

      5. Sélectionnez Rétablir les paramètres du BIOS par défaut dans la liste de la page de récupération.

        (Utilisez les touches fléchées ou curseurs pour naviguer dans le menu.)

        Liste de récupération du BIOS

        (Figure 1 : Option de page de récupération du BIOS)

      6. L’ordinateur portable redémarre et, lors du redémarrage, il démarre dans le système d’exploitation Windows sans aucun message d’erreur.

  2. Identifiez et supprimez le firmware Windows Update s’il existe dans le Gestionnaire de périphériques :

    1. Cliquez sur le menu Démarrer et saisissez Device Manager dans la barre de recherche et appuyez sur la touche Entrée .

    2. Sélectionnez Ouvrir dans le menu qui s’affiche sous l’utilitaire dans les résultats de recherche.

    3. Recherchez Firmware dans la liste des fenêtres qui s’ouvrent sur le bureau :

      1. Si vous trouvez un firmware, cliquez dessus pour ouvrir une section arborescente avec d’autres entrées.

      2. Si vous voyez l’entrée System Firmware 01.11.01 ou System Firmware 01.12.01, cliquez avec le bouton droit de la souris sur l’entrée pour ouvrir un menu.

        Exemple : Firmware du système 01.11.01

        (Figure 2 Exemple : Firmware du système 01.11.01)

      3. Si vous voyez l’entrée System Firmware 01.11.01 ou System Firmware 01.12.01, cliquez avec le bouton droit de la souris sur l’entrée pour ouvrir un menu.

      4. Cliquez sur Désinstaller l’appareil dans le menu qui s’affiche. Cliquez sur Désinstaller dans la fenêtre de désinstallation de périphérique qui s’affiche.

        Désinstaller l’appareil

        (Figure 3 : Désinstaller l’appareil)

    4. Si vous ne voyez pas le firmware système 01.11.01 ou le firmware système 01.12.01, passez à l’étape 3.

Avertissement : Dell Technologies recommande de déconnecter les appareils tels que les disques durs externes, les imprimantes, les scanners, etc. avant de restaurer ou de mettre à jour le BIOS.
 
Avertissement : La batterie des ordinateurs portables Dell doit être installée et chargée à au moins 10 % avant de commencer à restaurer le BIOS. Dell Technologies vous recommande de brancher votre ordinateur portable sur l’alimentation secteur avant d’effectuer cette opération.
 
Remarque : Pour en savoir plus sur le BIOS d’un ordinateur Dell, consultez l’article suivant de la base de connaissances Dell : Mises à jour du BIOS Dell
 
  1. Restaurez manuellement la version du BIOS disponible sur le site de support Dell pour votre ordinateur portable :

    1. Accédez à la page Pilotes et téléchargements de votre ordinateur portable :

    2. Sélectionnez le système d’exploitation installé sur votre ordinateur portable.

    3. Sous Catégorie, sélectionnez BIOS.

    4. Localiser:

      • BIOS du système Dell G15 5515 (version 1.9.0)

      • BIOS du système Alienware m15 R5 (version 1.9.0)

    5. Cliquez sur Télécharger, puis enregistrez le fichier sur votre ordinateur.

    6. Ouvrez l’Explorateur de fichiers et accédez au dossier de téléchargement dans lequel le fichier téléchargé est enregistré.

    7. Double-cliquez sur le fichier de configuration du BIOS et suivez les instructions à l’écran pour terminer le processus d’installation.

    8. L’ordinateur redémarre dans le cadre de l’installation à l’emplacement source, puis redémarre dans le système d’exploitation.


Retour au début

Article Properties


Affected Product

Alienware m15 Ryzen Edition R5, Dell G15 5515 Ryzen Edition

Last Published Date

19 Jun 2023

Version

3

Article Type

Solution