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Bulk Ownership Transfer

Summary: See the step-by-step instructions on how to download and fill out the Bulk Ownership Transfer form.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Hello Dell Bulk Transfer Submission Customer:

NOTE: You must fill out the bulk transfer template file and upload your file to Dell’s website.


This mailbox (Bulk_Transfer_Support@dell.com) is for assisting with issues/errors received on the bulk transfer page.

 

Bulk transfer requests could take up to 15 business days for international transfers, you are notified if you have opted to receive a notification once the request is processed. If you still would like to check the latest status of your request, contact Dell Customer Care. You may find the contact information at Contact Support.

 

Bulk Ownership Transfer Step-By-Step Breakdown

(Detailed instructions in the next section.)

NOTES:
  • You can only upload 30,000 service tags per IP address per day (including success and failures) or 20 transactions (success only - 5000 per file) per IP address per day.
  • Ensure that your file does not contain any duplicated Service Tags.

Special instructions on non-legacy Dell assets:
  • Non-legacy Dell assets such as EMC, VMware, and other such assets cannot be transferred using the Bulk transfer request form.
  • Use the Administrative Support portal to raise a service request or contact your Account manager.

For International Transfers:
  • If there are international transfers, consumer products (Alienware, Inspiron, G-Series, XPS systems, including peripherals and monitors) with premium services shall be entitled for support as per the location of transfer. Consumer assets with non-premium services could be entitled to limited or varying level of support depending on the location of transfer.
  • Review your Customer Contract to verify availability of coverage or contact Dell Support for more information or to know more about international coverage of your product.

Cause

For bulk transfers, do the following:
  1. Navigate to the online link https://www.dell.com/support/assets-transfer.
  2. Click Bulk transfers (more than five products).
  3. Click the Bulk Transfer.
    You are re-routed to the Multiple Product Transfer page.
  4. Under Step 1: Download XLS template, click download XLS template.
  5. Under Step 2: Edit the template, follow all instructions for entering your data in each column - see breakdown below. 
    • Row 2 in each column has details of what is needed in each column.
    • Row 3 has examples of expected data. Some columns list a URL for specific information required in that column.
    • Detailed instructions are in the next section. 

  6. Once you have fully completed the file per all requirements, verify it is saved as .XLS format.
  7. Under Step 3: Upload a completed template, click Choose File to begin the upload of your file.
    • Navigate to the location where you saved the file.  
    • Select the file that you saved.

  8. Click Upload Completed XLS.
  9. If your file is correctly filled and accepted, the site says Uploaded Successfully and produces an alphanumeric confirmation number for you. If the file format has changed, you see a prompt asking to upload in the correct XLS format.
  10. If you would like to receive updates once the request is processed, be sure to check the box "Send email to previous owner and new owner once the request has been processed."  
  11. If your file is not accepted, a list of errors populate. Correct theses errors and try again. Only the first 30 errors would be populated. For more than 30 errors, correct it from within the data sheet.  

Resolution

Detailed Instructions for Bulk Submission Entry Instructions Column by Column

 

Important instructions:
  • Do not modify the first three rows (Rows 1 through 3) of the template - Start your data from Row 4.
  • Do not include blank rows in-between your data.
  • Ensure that the character limit does not exceed 30 characters per field including spaces
  • Special characters are not allowed (hyphen is allowed on selected columns)
  • No excess spaces (Avoid spaces before and after the characters, and no extra spaces in between the characters)
  • Complete all fields Not Marked as optional.
  • See the detailed instructions for each column below to avoid any kind of rework.

 

  1. Column A: Service Tag (Required)
    1. Enter the 7-digit Dell Service Tag. Must ONLY be a Dell Service Tag.
    2. Do not use express service code or serial number.
    3. We do not use vowels in service tags, any O should be a 0 (Zero).
    4. Ensure that your file does not contain duplicate Service Tags (more than 1 entry of the same Service Tag) or the site will not accept your file.
    5. Ensure that there is no space before, after or in between the service tag.

  1. Column B: Previous Owner / Company Name or First and Last Name (if transferring to an individual)
    (Required)
    1. Company Name (or First and Last Name for individuals).

  1. Column C: Previous Owner / First Name (Required)
    1. First Name (Or Full Company).

  1. Column D: Previous Owner / Last Name (Required)
    1. Last Name (Or Full Company).

  1. Column E: Previous Owner / Old Email Address (Optional)
    1. Ensure to space before, after and in between the email.
    2. If you would like to be notified when a transfer is done, provide your email here.

  1. Column F: Previous Owner / Country Transferring From (Required)
    1. See the list of "Supported Countries" on the downloaded XLS file, if you are unsure of the spelling, formal name, or acceptance of a country or region.

  1. Column G: New Owner Company Name (Required)
    1. Company Name (or First and Last Name for individuals).

  1. Column H: New Owner First Name (Required)
    1. First Name (You may use "Accounts" instead of a person’s name if you do not know or have a specific person’s name in which to use).

  1. Column I: New Owner Last Name (Required)
    1. Last Name (You may use "Payable" instead of a person’s name if you do not know or have a specific person’s name in which to use).

  1. Column J: New Owner Email Address (Required)
    1. Ensure to space before, after and in between the email.
    2. If the end user would like to be notified when a transfer is done, provide their email in this field.
    3. If you do not know the end user’s email, please use something like no-email@Dell.com.
    4. If both the previous owner and new owner emails do not want to be notified when the request has been processed, clear the box indicating send email to previous and new owner once the request has been processed.

  1. Column K: New Owner Street Address 1 (Required)
    1. No PO Boxes for tags going into the United States.
    2. Enter a valid street name. A best practice is to use the official mailing address of the location.

  1. Column L: New Owner Street Address 2 (Optional)
    1. Do not copy Street Address 1 here.
    2. You may provide PO Boxes here for tags going into the United States.

  1. Column M: New Owner New City (Required)
    1. No special characters.
    2. No excess spaces.
    3. For China, use the "China City list" from the downloaded XLS file. 

  1. Column N: New Owner New State (Required)
    1. For a list of state codes kindly, see https://www.dell.com/support/assets-transfer/bulktransfer/statecodelist.
    2. If the country or region does not have a state, use the official ISO standard of the 2-digit Country Code instead.

  1. Column O: New Owner New Postal Code/Zip Code (Required)
    1. If the country or region does not have a postal code or .zip code, use the City Name.

  1. Column P: New Owner New Country (Required)
    1. See the list of "Supported Countries" on the downloaded XLS file, if you are unsure of the spelling, formal name, or acceptance of a country or region.

  1. Column Q: New Owner Area Code (Required for United States ONLY)
    1. Only numbers and spaces are allowed.
    2. Maximum of 3 digits.
    3. If there is no phone number, use 555.

  1. Column R: New Owner New Phone Number (Required)
    1. Only numbers and spaces are allowed.
    2. Maximum of 19 digits (including spaces).
    3. If there is no phone number, use 5555555.

  1. Column S: New Owner Intended Use (Required)
    1. Use https://www.dell.com/support/assets-transfer/en-us/bulktransfer/IntendedUseList to verify your Intended Use for this product.
    2. Tags going to individuals cannot be listed as Commercial/Office.

  1. Column T: New Owner Federal Tax ID (Required for Brazil and Mexico) or GSTIN (Goods and Services Tax Identification Number) - (Required for India)
    1. Provide the full Federal Tax ID for Brazil and Mexico.
    2. Provide the GSTIN for India.
    3. See the "Tax Fields" data sheet in the downloaded XLS file for more details.
    4. Numbers, spaces, and hyphens are allowed in this field.

  1. Column U: New Owner GSTIN Type (Mandatory for India)
    1. Use the information available in the data sheet "GSTIN Type" in the downloaded XLS file to verify GSTIN (Goods and Services Tax Identification Number) Type.

  1. Column V: New Owner Previous Customer Number (Optional)
    1. This is for the current customer number only if known and is an optional field.

  1. Column W: New Owner New Customer Number (Optional)
    1. If you would like to provide the NEW Customer number, do so here, an Example of an accepted customer number: 123456789.

  1. Column X: New Owner Suburb (Mandatory for Mexico)
    1. Enter the Suburb name of New Owner.

  1. Column Y-AA: New Owner District, Building number & Plot number (Mandatory for Saudi Arabia)
    1. Enter the new owner District, Building number & Plot number.

  1. Column AB: New Owner, are you associated with the Military? (Required)
    1. Confirm if you are associated with the Military of any country or region.

  1. Column AC: New Owner, Select Country of parent company headquarter (if applicable)
    1. Select the parent country or region headquarter from the list available in the "Parent Headquarter" tab. If your country or region does not fall under the list provided, Enter "Not applicable."

Affected Products

Alienware, Inspiron, OptiPlex, Vostro, XPS, Alienware, Dell Plus, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Fixed Workstations, Mobile Workstations
Article Properties
Article Number: 000212140
Article Type: Solution
Last Modified: 24 Feb 2025
Version:  13
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