Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

PowerStore: Två minuters väntetid krävs vid byte eller återanslutning av kablar till NVMe-expansionshöljet

Summary: Vänta minst 2 minuter under frånkoppling och återanslutning av NVMe-expansionshöljets kablar. I annat fall uppdateras inte NVMe-expansionshöljet och porten förblir i avinitierat läge.

This article applies to   This article does not apply to 

Symptoms

Om NVMe-expansionshöljets kabel byts ut eller återansluts utan att vänta två minuter kan följande symptom observeras:
  • NVMe-expansionshöljet kanske inte detekteras eller bara några av sökvägarna till enheterna är aktiva.
  • SFP-läget är inte initierat.
  • Hälsokontroll före uppgradering (PUHC) misslyckas. Ett exempelmeddelande är: "NVMe DAE components health status errors."

Cause

Det här är ett känt problem i den fasta programvaran.

Problemet planeras att lösas i en framtida version av PowerStoreOS.

Resolution

Om det här problemet upptäcks gör du så här:
  1. Identifiera en eller flera berörda SFP-kablar.
  2. Koppla bort en kabel på båda sidorna. Försök inte att fästa två kablar samtidigt.
  3. Vänta minst två minuter.
  4. Återanslut SFP-kabeln.
  5. Kontrollera att SFP-läget är felfritt och att det inte längre finns några ACTIVE-varningar för SFP-problem.
  6. Upprepa proceduren för ytterligare berörda kablar.

Om problemet kvarstår när du har kopplat ifrån och återanslutit kontaktar du teknisk support.

Affected Products

PowerStore

Products

PowerStoreOS
Article Properties
Article Number: 000207331
Article Type: Solution
Last Modified: 22 Sep 2023
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.
Article Properties
Article Number: 000207331
Article Type: Solution
Last Modified: 22 Sep 2023
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.