Symptoms
В случае замены или повторного подключения кабеля корпуса расширения NVMe без ожидания в течение двух минут могут наблюдаться следующие признаки:
- Возможно, корпус расширения NVMe не обнаруживается или активны только некоторые пути к накопителям.
- Состояние SFP неинициализировано.
- Проверка состояния перед модернизацией (PUHC) завершается сбоем. Пример сообщения: «NVMe DAE components health status errors».
Cause
Это известная проблема микропрограммы.
Планируется, что эта проблема будет устранена в будущем выпуске PowerStoreOS.
Resolution
Если эта проблема обнаружена, выполните следующие действия.
- Определите один или несколько затронутых кабелей SFP.
- Отсоедините один кабель с обеих сторон. Не пытайтесь одновременно зафиксировать два кабеля.
- Подождите не менее 2 минут.
- Подсоедините кабель SFP.
- Убедитесь, что состояние SFP работоспособно и больше нет активных оповещений о неполадках SFP.
- Повторите эти действия для всех дополнительных затронутых кабелей.
Если после отключения и повторного подключения проблема сохраняется, обратитесь в
службу технической поддержки.
Affected Products
PowerStore
Products
PowerStoreOS