Symptoms
Om NVMe-expansionshöljets kabel byts ut eller återansluts utan att vänta två minuter kan följande symptom observeras:
- NVMe-expansionshöljet kanske inte detekteras eller bara några av sökvägarna till enheterna är aktiva.
- SFP-läget är inte initierat.
- Hälsokontroll före uppgradering (PUHC) misslyckas. Ett exempelmeddelande är: "NVMe DAE components health status errors."
Cause
Det här är ett känt problem i den fasta programvaran.
Problemet planeras att lösas i en framtida version av PowerStoreOS.
Resolution
Om det här problemet upptäcks gör du så här:
- Identifiera en eller flera berörda SFP-kablar.
- Koppla bort en kabel på båda sidorna. Försök inte att fästa två kablar samtidigt.
- Vänta minst två minuter.
- Återanslut SFP-kabeln.
- Kontrollera att SFP-läget är felfritt och att det inte längre finns några ACTIVE-varningar för SFP-problem.
- Upprepa proceduren för ytterligare berörda kablar.
Om problemet kvarstår när du har kopplat ifrån och återanslutit kontaktar du
teknisk support.
Affected Products
PowerStore
Products
PowerStoreOS