Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Inspiron 14 3420에서 사용자가 볼륨을 축소하여 새 단순 볼륨을 생성하려고 할 때 "액세스 거부됨"이 표시됩니다.

Summary: Inspiron 14 3420에서 볼륨을 축소하고 파티션을 생성하는 방법에 대한 정보입니다.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

영향을 받는 제품:

  • Inspiron 14 3420

사용자가 파티션의 볼륨(C:\)을 축소하여 디스크 관리에서 새 단순 볼륨을 생성하려고 하면 컴퓨터에 알림 액세스가 거부됨이 표시됩니다.

액세스가 거부됨
그림 1: (영어로만 제공) 액세스가 거부됨

 

Cause

출하 시 설치 코어 WinPE의 환경 아키텍처는 Microsoft의 일반 ARM WinPE와 다릅니다.

Resolution

해결 방법:

최종 사용자는 DDRE WinRE 에서 USB 드라이브 기능에서 복구 할 수 있습니다.

참고: 사용자는 USB에서 운영 체제를 복구한 후 파티션을 축소할 수 있습니다.

USB 복구 드라이브를 생성하는 방법

  1. 복구 드라이브를 검색하고 엽니다.

복구 드라이브 실행
그림 2: (영어로만 제공) 복구 드라이브 실행

  1. 사용 가능한 USB 드라이브를 선택하여 컴퓨터 이미지를 USB 드라이브로 백업합니다.

사용 가능한 드라이브 선택
그림 3: (영어로만 제공) 사용 가능한 드라이브 선택

  1. 컴퓨터는 모든 프로세스가 문제 없이 완료되면 복구 드라이브가 준비되었다는 것을 보여줍니다.

복구 드라이브 생성
그림 4: (영어로만 제공) 복구 드라이브 생성

복구 드라이브가 준비되었습니다.
그림 5: (영어로만 제공) 복구 드라이브가 준비되었습니다.

USB 복구 드라이브로 컴퓨터를 복구하는 방법

  1. 컴퓨터를 재시작하고 F2 키를 눌러 BIOS 메뉴로 부팅하고 USB-EFI USB 장치로 부팅합니다.

USB 디바이스로 부팅
그림 6: (영어로만 제공) USB 디바이스로 부팅

  1. 키보드 레이아웃을 선택합니다.

키보드 레이아웃 선택
그림 7: (영어로만 제공) 키보드 레이아웃 선택

  1. 드라이브 옵션에서 복구를 선택하여 USB에서 이미지 복구를 시작합니다.

드라이브에서 복구를 선택합니다.
그림 8: (영어로만 제공) 드라이브에서 복구를 선택합니다.

  1. 계속(Continue)을 선택합니다.

계속(Continue)을 선택합니다.
그림 9: (영어로만 제공) 계속(Continue)을 선택합니다.

  1. 내 파일 제거(Just remove my files)를 선택합니다.

내 파일 제거(Just remove my files)를 선택합니다.
그림 10: (영어로만 제공) 내 파일 제거(Just remove my files)를 선택합니다.

  1. Recover를 클릭한다 .

Recover를 클릭한다.
그림 11: (영어로만 제공) Recover를 클릭한다.

  1. USB 드라이브에서 이미지 복구에 성공한 후 컴퓨터를 재부팅하면 최종 사용자가 운영 체제로 재부팅하고 액세스가 거부되지 않은 파티션을 생성할 수 있습니다.

Affected Products

Inspiron 14 3420
Article Properties
Article Number: 000205338
Article Type: Solution
Last Modified: 13 Nov 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.