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Inspiron 14 3420 Shows "Access is denied" When User Attempts to Shrink the Volume to Create a New Simple Volume

Summary: Information about how to shrink volume and create a partition on Inspiron 14 3420.

This article applies to   This article does not apply to 

Symptoms

Affected Products:

  • Inspiron 14 3420

If the user attempts to shrink the volume of the partition (C:\), to create a new simple volume in disk management, the computer displays a notification Access is denied.

Access is Denied
Figure 1: (English Only) Access is Denied

 

Cause

The environment architecture of factory installation core WinPE is different from Microsoft's general ARM WinPE.

Resolution

Work Around:

The end user can recovery from a USB drive function under DDRE WinRE.

Note: User can shrink partition successful after operating system recovery from USB.

How to Create USB recovery drive

  1. Search Recovery Drive and open it.

Run Recovery Drive
Figure 2: (English Only) Run Recovery Drive

  1. Select available USB drive to backup computer image into the USB drive.

Select Available drive
Figure 3: (English Only) Select Available drive

  1. Computer shows that the Recovery drive is ready once all process done without problem.

Creating the recovery drive
Figure 4: (English Only) Creating the recovery drive

The recovery drive is ready
Figure 5: (English Only) The recovery drive is ready

How to recovery computer by USB recovery drive

  1. Restart the computer and boot to BIOS menu by pressing the F2 key, boot with USB-EFI USB Device.

Boot to USB device
Figure 6: (English Only) Boot to USB device

  1. Choose keyboard layout.

Choose your keyboard layout
Figure 7: (English Only) Choose your keyboard layout

  1. Select recover from a drive option to start image recovery from USB.

Select recover from a drive
Figure 8: (English Only) Select recover from a drive

  1. Select Continue

Select Continue
Figure 9: (English Only) Select Continue

  1. Select Just remove my files.

Select Just remove my files
Figure 10: (English Only) Select Just remove my files

  1. Click Recover

Click Recover
Figure 11: (English Only) Click Recover

  1. Reboot computer after image recovery from USB drive successful, end-user can reboot into operating system and create a partition without Access is denied issue.

Affected Products

Inspiron 14 3420
Article Properties
Article Number: 000205338
Article Type: Solution
Last Modified: 13 Nov 2023
Version:  2
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