Symptoms
Se Dell PowerStore rileva un problema, viene generato un avviso di errore per facilitarne l'identificazione. Questo articolo spiega le possibili cause e le soluzioni per risolvere questi avvisi di errore. Se il problema non viene risolto nonostante la risoluzione fornita, controllare le
opzioni di contatto del supporto tecnico.
Nota: non è possibile trovare le informazioni necessarie? Compilare il modulo di feedback alla fine di questo articolo.
Cause
Quando il server NAS esegue la replica su un sistema peer e si verifica un problema di comunicazione a causa di problemi di rete di gestione tra i due sistemi, l'accesso ai dati non sarà influenzato.
Tuttavia, se l'utente esegue il failover non pianificato dalla destinazione, il server NAS di destinazione verrà portato in modalità di produzione.
Successivamente, quando il problema di compressione viene risolto tra l'origine e la destinazione, NAS rileva che entrambi i server NAS sono in modalità di produzione e lo mette in modalità di manutenzione per evitare lo split-brain che può causare il danneggiamento dei dati.
Resolution
ID dell'avviso |
SDNAS_PEER_VDM_STATUS_PEERVDM_IN_MAINTENANCE |
Testo dell'avviso |
Il server NAS è in modalità di manutenzione per la sessione di replica (%(replicationSessionId)). |
Codice errore |
0x01303502 |
Impatto |
La protezione dei dati è influenzata. |
Risoluzione |
Soluzione: Contattare il supporto tecnico per assistenza. |
Affected Products
PowerStore