Symptoms
Lorsque Dell PowerStore rencontre un problème, une alerte d’erreur est générée pour vous aider à identifier le problème. Dans cet article, nous vous expliquons les différentes causes possibles ainsi que les mesures correctives pertinentes qui vous permettront de résoudre ces alertes d’erreur. Si votre problème n’est pas résolu malgré les mesures correctives fournies, consultez les
options de contact du support technique.
Remarque : vous ne trouvez pas les informations dont vous avez besoin ? Informez-nous-en à l’aide du formulaire de commentaires que vous trouverez au bas de cet article.
Cause
Lorsque le serveur NAS est répliqué vers un système homologue et qu’il existe un problème de communication en raison de problèmes de réseau de gestion entre les deux systèmes, l’accès aux données n’est pas affecté.
Toutefois, si l’utilisateur effectue le basculement non planifié à partir de la destination, le serveur NAS de destination est mis en mode production.
Plus tard, lorsque le problème de comminution est résolu entre la source et la destination, NAS découvre que les deux serveurs NAS sont en mode production et qu’il place le serveur NAS en mode maintenance pour éviter le split-brain qui peut entraîner une corruption des données.
Resolution
ID de l’alerte |
SDNAS_PEER_VDM_STATUS_PEERVDM_IN_MAINTENANCE |
Texte de l’alerte |
Le serveur NAS est en mode maintenance pour la session de réplication (%(replicationSessionId)). |
Code d’erreur |
0x01303502 |
Impact |
La protection des données est affectée. |
Résolution |
Solution : Contactez le support technique pour obtenir de l’aide. |
Affected Products
PowerStore